reklama
Aktuality  |  Články  |  Recenze
Doporučení  |  Diskuze
Grafické karty a hry  |  Procesory
Storage a RAM
Monitory  |  Ostatní
Akumulátory, EV
Robotika, AI
Průzkum vesmíru
Digimanie  |  TV Freak  |  Svět mobilně

Probles ATi 9800Pro

Corum (9)|3.1.2007 00:27
Zdravim.. mel bych takovy problem, ktery muzete videt i v priloze. Pri spustenych aplikacich(hrach) se mi na monitoru objevuji jakoby vadne clustery. zkousel jsem ovladace tipu omega drivers a normalni catalyst i starsi verze, ale neuspesne. ve Win se mi to nedeje a pri prehravani videa taky ne. Podle me je to spatne nastaveni grafiky nebo spatne ovladace. Diky moc za pomoc vsem!Jo a je to hlavne pri tmavych mistech.
nfs.JPG
Corum (9)|3.1.2007 00:40
Ted jsem si jeste projizdel forum a zjistil ze to je asi urcite chyba v pipeline. nicemene na tyhle veci nejsem zase odbornik. da se toho nejak zbavit ci opravit? nerad bych kupoval novou grafickou kartu. http://www.svethardware.cz/pretaktovani-graficke-karty-od-a-do-z/11923-5
Konnor (278)|3.1.2007 10:07
co přesně máš za GK? nebyla to náhodou "se" verze a nepředělával ji někdo na "pro" (tím že by otevřel pipeline) pak by to bylo ono
Corum (9)|3.1.2007 13:43
nn je to jen ATi 9800Pro... to ze ji nekdo nezkousel pretaktovat stopro rict nemohu pac ji jednu domu mel znamy. spis by me zajimalo jestli se v tuhle dobu da nejak tohohle zbavit nebo se to da resit pouze jinou kartou
Konnor (278)|3.1.2007 14:00
máš na ní originální chladič? nepřehřívá se? hádám že přetaktovaná není,...
Nesundával z ní někdo chladič? Zmizí to po čase nebo jsou tam ty chyby celou dobu?
Každá blbost může pomoct,...
Corum (9)|3.1.2007 14:12
originalni chladic tam je.. nevypada to ze by ho nekdo sundaval.. neprehriva se..ikdyz stopro to rict nemuzu.. je pravda ze u hry Battlefield2 mi to obcas zamrzne komplet.. ale to bych spis tipoval na prehraty zdroj nebo na vadu BF2 pac s tim ma problem vic lidi. a je to tam porad. neprestava to.bohuzel

Jo a ted jsem zjistil ze to blbne i pri nekterych videi kdyz poustim. resp ted jsem poustel jedno video a ty mizerny artefakty tam byli zas.. az na to ze tady uz byli i komplet cely zeleny ctverecky chvilemi neco jako tady. http://www.svethardware.cz/photo_doc-54B256B7DF9E4A76C1256FF60038DFC3.html
Smeli (2302)|3.1.2007 14:24
Zkusil jsi grafiku podtaktovat?
Corum (9)|3.1.2007 14:26
To jsem jeste nezkousel.. nejsem v tomhle zas takovy odbornik..takze nevim na jakou frekvenci bych to mel zkusit..aby to zas nebylo moc
Smeli (2302)|3.1.2007 14:45
[QUOTE=Corum]To jsem jeste nezkousel.. nejsem v tomhle zas takovy odbornik..takze nevim na jakou frekvenci bych to mel zkusit..aby to zas nebylo moc[/QUOTE]

Sniž to třeba o 50 MHz na jádřa a 50 na pamětech a vyzkoušej. Pokud se nic nezmění, zkus znova o 50, dál, beze změny nebude mít význam jít...
Corum (9)|3.1.2007 15:02
Ok jdu to zkusit..hned poreferuju co se stalo
Corum (9)|3.1.2007 15:41
Tak jsem to podtaktil a je to vpoho tak nejak..takze diky moc za rady a stastny novy rok:)
tgfh (2985)|3.1.2007 16:16
Bylo to asi určitě nedostatečným chlazením. Kdyby jsi sundal chladič, vyčistil jádro, nanesl novou pastu a namontoval chladič tak by jsi určitě jel zase na default :) .

Možná, že to bylo slabým zdrojem, ale ta vysoká teplota je prevděpodobnější
Konnor (278)|3.1.2007 16:22
Mě spíš napadlo, jestli na tom někdo neměl danej jinej chladič když to měl někdo půjčený a nenasadil tam ten starej pak zpátky bez nový pasty nebo tak nějak,...
tyhle chyby buď dělá vysokej OC, otevřený vadný pipeline nebo špatný chlazení jádra.

v každým případě bych zkusil sundat ten chladič popř. použít nějakej alternativní, viz primecooler nebo titan.

Hlavně že se to vyřešilo
Corum (9)|3.1.2007 18:49
jo zkusim tam na nej pridelat jeste nejake chlazeni..neco doma bych tu jeste vysasil.Diky moc za rady