Recenze  |  Aktuality  |  Články
Doporučení  |  Diskuze
Grafické karty
Chlazení a skříně
Ostatní
Periférie
Procesory
Storage a RAM
Základní desky
O nás  |  Napište nám
Facebook  |  Twitter
Digimanie  |  TV Freak
Svět mobilně  |  Svět audia

Téma: Problém se spuštěním v Linuxu

19.8.2009 08:46
next_ghostZdravím, hra IT Manager III mi nejde spustit. Šlo mi zaregistrovat účet, ale herní okénko otevřené z Příručky je černé a netváří se jako flash aplikace (pravý klik mi dá nabídku normální webové stránky). Na stránce Úvod se mi navíc zobrazuje odkaz "Get Flash player".

Moje sestava:
Gentoo Linux 2008.0
Mozilla Firefox 3.5.2
Adobe Flash v10.0.32.18 (z balíčku www-plugins/adobe-flash, stejnou verzi mi nabízí i web Adobe po kliknutí na odkaz ze stránek hry)
Flashblock + NoScript addony, ale přidání výjimky pro web hry nepomohlo
Systém je zkompilovaný jako i686 (tedy 32bit).

Na jiných webech mi flash normálně funguje.
19.8.2009 08:48
mech13nezkousel jsi jiny browser?

na teto strance vporadku? http://kb2.adobe.com/cps/155/tn_15507.html
19.8.2009 08:56
Neregistrovaný[quote=mech13;283640]nezkousel jsi jiny browser?[/quote]

Konqueror dopadne úplně stejně a jiný prohlížeč nemá cenu instalovat, podle webu Adobe je na Linuxu oficiálně podporovaný jen Firefox a Mozilla.

[quote]na teto strance vporadku? http://kb2.adobe.com/cps/155/tn_15507.html[/quote]

Testovací applet mi hlásí tohle:
Your Player version: LNX
Debug Player: No
Operating System: Linux 2.6.30-
Video Capable: Yes
Audio Capable: Yes
Local File I/O Enabled: Yes
25.8.2009 11:17
next_ghostTakže menší update - pár dalších stránek mi odmítá pustit flash, i když dřív fungovaly. Zkusil jsem nainstalovat starší verzi Firefoxu (3.0.13) a teď mi IT Manager III spustit jde. Detekce flashe tedy ve Firefoxu 3.5.2 nefunguje správně.
25.8.2009 11:41
xmarekPodporu pro přehrávaní flash jsem já osobně instaloval takto:
How do I install Flash Player on Linux?
On Linux, download Flash Player 10. Once downloaded, copy libflashplayer.so to your plugins directory.


Takže bych se na vašem místě podíval jestli tam máte tento plugin. Já ho mám osobně v \usr\lib\mozilla\plugins\ Už si to nepamatuji přesně, protože to bylo dávno. :cry
26.8.2009 02:38
Neregistrovaný[quote=xmarek;285858]Takže bych se na vašem místě podíval jestli tam máte tento plugin. Já ho mám osobně v \usr\lib\mozilla\plugins\ Už si to nepamatuji přesně, protože to bylo dávno. :cry[/quote]

Umíš číst? Flash applety na některých stránkách mi normálně fungují, včetně toho testovacího na webu Adobe. Rozbitý je javascript, který má testovat verzi Flash pluginu.