reklama
Aktuality  |  Články  |  Recenze
Doporučení  |  Diskuze
Grafické karty a hry  |  Procesory
Storage a RAM
Monitory  |  Ostatní
Akumulátory, EV
Robotika, AI
Průzkum vesmíru
Digimanie  |  TV Freak  |  Svět mobilně
pavkrej (24)|12.9.2009 17:37
Dobrý den,
Poslední dobou se mi zdálo že se mi nějak seká PC tak jsem si zas po delší době stáhl mmj. HDTune a kontroloval disky.

U jednoho disku je dost zajímavý problém a nevím si s tím rady:


Testovaný Disk: ST3500630A fw. 3.AAF (500GB ATA)
Přenosová rychlost: 3.4 - 3.5MB/sec
Vytížení CPU: 52%

SMART - vše OK

Kontroloval jsem to ještě v HDTach a stejné výsledky.

Vím že mi to disk dřív nedělal, míval kolem 60MB/sec a nezatěžoval víc jak 2%

Ještě jsem si všiml, že v sekci Ino v HD Tune mi píše:
Typ oddílu: LDM (Mělo by být asi NTFS)
Využití: 0% (Mělo by být kolem 60%)

Je to na formát nebo je vadný disk? Disk se formátoval před cca 2ma měsíci na NTFS

Dík moc za rady
robky (3195)|12.9.2009 17:56
Disk ti zjavne beží v PIO móde ...

V správcovi zariadení nájdi radič, kam je pripojený daný hdd ...

Odinštaluj ho (pravým klikom - odinštalovať) a po reštarte by to malo byť v poriadku ...
hdd radi?.jpg
pavkrej (24)|12.9.2009 18:21
Dík moc, toho jsem si vůbec nevšiml. Už zas běží ~62.8Mb/sec
StD (1963)|12.9.2009 19:33
[quote=pavkrej;291871]Dík moc, toho jsem si vůbec nevšiml. Už zas běží ~62.8Mb/sec[/quote]
...no ale stále je otázkou CO ho do toho PIO modu nastavilo... To se neděje samo sebou.
pavkrej (24)|12.9.2009 19:42
Tak to netuším, protože na stejném kanálu mám i systémový disk a ten byl stále v UDMA5.
Já bych to nějak neřešil, až kdyby se to opakovalo tak disk se dá do r.2011 reklamovat, ale stalo se poprvý za víc jak rok běhu.
kevin00 (10238)|12.9.2009 19:56
[quote=StD;291889]...no ale stále je otázkou CO ho do toho PIO modu nastavilo... To se neděje samo sebou.[/quote]

To Ti již nikdo nepoví. Může to být způsobeno např.: drivery k chipsetu (např. nForce na to byly jak dělaný), BIOS, různé druhy ochran (např. StarForce), apod. Můžeš si vybrat ;)
robky (3195)|12.9.2009 20:12
A zabudol si hlavného vinníka - chyby pri prenose (spôsobené napr. kabelážou, napájaním, atď ...)
StD (1963)|12.9.2009 23:27
[quote=kevin00;291895]To Ti již nikdo nepoví. Může to být způsobeno např.: drivery k chipsetu (např. nForce na to byly jak dělaný), BIOS, různé druhy ochran (např. StarForce), apod. Můžeš si vybrat ;)[/quote]
No mě se to tedy za celou praxi nestalo (samovolně) - úmyslně jsem to způsobil jednou sám u ZIP mechaniky vylomením jednoho kolíku na IDEkonektoru... Co se ochran (a potažmo možného svinstva v boot-sektorech) HDD týče, tam samozřejmě ano.
rothtomas (2)|22.12.2014 13:41
Čau dostal jsem do kámoše 2,5'' HDD - WD Scorpio Blue 640GB, dal jsem si ho do externího rámečku naformátoval ho ale když tam chci dát nějaké data je to strašně pomalé začne to na nákých 7MB/s a končí na 1Mb/s mohli by jste mi poradit jestli by to šlo nějak zrychlit nebo je už po smrti...

Přidávám foto HD tune a CrystalDisk
Výstřižek.JPG 2.JPG
kevin00 (10238)|22.12.2014 15:00
Podle přemapovaných sektorů je disk očividně mrtvola. Data bych na něj již nedával.
rothtomas (2)|23.12.2014 15:24
Tak nakonec jsem HDD vložil do rámečku s USB 3.0 a rychlost se pohybuje mezi 40 a 50 MB/s :)
ICE_D (2754)|23.12.2014 15:26
I tak bych na něj neukládal nic důležitýho. Ideálně to používat na něco jako přehrávání filmů v TV, filmů který budeš mít zazálohovaný v PC, nebo tak něco ;)
kevin00 (10238)|23.12.2014 18:17
SMART neokecáš. Jestli chceš, udělej si ještě test povrchu. Disk je zralý na odnesení do recyklační továrny ;)
Bachrycek (1)|26.2.2018 16:44
[QUOTE=robky;291867]Disk ti zjavne beží v PIO móde ...

V správcovi zariadení nájdi radič, kam je pripojený daný hdd ...

Odinštaluj ho (pravým klikom - odinštalovať) a po reštarte by to malo byť v poriadku ...[/QUOTE]

Dobrej,

stala se mi úplně stejná situace. Mám WD black 2Tb a zničeho nic, mi nedokáže přehrát ani video. Tak jako mám ho sice 6-tým rokem, ale poslední dva roky ho používám už jen jako vedlejší na filmy takže stačí. Ale to co začal dělat že nedokáže přehrát HD video tak to nechápu. Zkusil jsem to co jste tady radil, nevím jestli to byl ten samý případ, ale perfektně to zabralo a HHD jede zase těch svých 70-100MB/s. A to předtím jsem byl rád když jsem z něho dostal 1MB/s. Takže u mě odistalace řadiče a následný restart zabral na 100%. Díky
dom324 (306)|26.2.2018 17:40
Zkus ho pro jistotu ještě projet skrz HDTune, nikdy nevíš kdy se HDD rozhodne odejít a to zpomalení by mohlo něco naznačovat.