reklama
Aktuality  |  Články  |  Recenze
Doporučení  |  Diskuze
Grafické karty a hry  |  Procesory
Storage a RAM
Monitory  |  Ostatní
Akumulátory, EV
Robotika, AI
Průzkum vesmíru
Digimanie  |  TV Freak  |  Svět mobilně

Instalace OS na starší PC

Smeli (2302)|15.3.2007 18:03
Houstone, máme problém :)

Kamarádovi sem dělal ze dvou PC jedno a bylo nutné reinstalovat OS. Ouha, problém - instalace Win XP se zastaví na první černé obrazovce s blikajícím kurzorem a instalace Win 98 po kontrolo disku vyhodí hlášku že kontroluje registry a kopíruje data na disk a inhned na to že mají být vyjmuty všechny diskety (je přítomno pouze CD s OS) a restartovat PC. Nenapádá mně, kde je problém - snad jediné co mně napadlo bylo to, že sem nějak disku ublížil - v původní sestavě byl namontován v poloze konektory nahoru (snad chápete) a v současné case normálně naležato.

Jinak k sestavě - deska ECS (teď přesně neznám typ), Athlon 950, 384MB 100MHz ramek a disk je nějaký 6GB Seagate (njn, původni sestava byla s celeren 450 :)).

Dík za tipy :)
ICEBOSS (3435)|15.3.2007 18:48
no. klasika. memtest + test disku na smart a povrch na jinem PC :)
Smeli (2302)|15.3.2007 18:54
[QUOTE=ICEBOSS]no. klasika. memtest + test disku na smart a povrch na jinem PC :)[/QUOTE]


Že já raději nesbírám kaktusy :D
ICEBOSS (3435)|15.3.2007 18:56
nema deska vytekly kondiky?
tgfh (2985)|15.3.2007 19:11
Zkus to instalovat jen s jednou RAM, třeba ji i podtaktuj...
Smeli (2302)|15.3.2007 19:13
[QUOTE=ICEBOSS]nema deska vytekly kondiky?[/QUOTE]

nemám to tu teď a kámoš šel cvičit, kouknu na to zítra, ale myslím, že pokud není poškozený disk budou to ramky (jen já nepřemyšlím když mám a hledám problémy kde nejsou - původně tam byla 256 Samsung 133 a k ní sme přidaly 2x64 100MHz made in japan).
tgfh (2985)|15.3.2007 19:25
[quote=Smeli]původně tam byla 256 Samsung 133 a k ní sme přidaly 2x64 100MHz made in japan).[/quote]
No to bude možná ono...
"made in japan" - to je nějaká značka? :D žádnou takovou neznám :notsure :D
Smeli (2302)|15.3.2007 19:31
[QUOTE=tgfh]No to bude možná ono...
"made in japan" - to je nějaká značka? :D žádnou takovou neznám :notsure :D[/QUOTE]


No, ono tam nic dalšího krom seriového čísla totiž není (takže no name)
ICEBOSS (3435)|15.3.2007 19:36
a nezustaly ramky v biosu nastaveny na 133?
Smeli (2302)|15.3.2007 19:49
[QUOTE=ICEBOSS]a nezustaly ramky v biosu nastaveny na 133?[/QUOTE]

Ne, jedou na 100
Petr S. (1220)|15.3.2007 20:04
Tak v prvé řadě bych zkontroloval ty paměti Memtestem, nejlépe z bootovacího CD - nástroje z Windowsu se nemusí dostat do celé paměti a nemusí být tak objektivní.

Jinak, není PC přetaktovaný? Mám zkušenost s jedním mírně taktnutým PC, na kterém se odmítala spustit instalace OS. Pomohlo až jeho nataktování na původní frekvenci a po nainstalování systému bylo možné jej zase přetaktovat, přičemž pak zas normálně a bezchybně pracoval...
tgfh (2985)|15.3.2007 20:21
100% to přetaktované nemá...
Smeli (2302)|15.3.2007 22:30
Hohoho, nemyslím že bych to taktil, sem měl strach aby se mi to nerozsypalo na prach pri manipulaci :D

Zítra si s tím pohraju, moje chyba že mně nenapadly hned ty paměti. Pak oznámím výsledek :)
Smeli (2302)|16.3.2007 12:10
[QUOTE=Smeli]Hohoho, nemyslím že bych to taktil, sem měl strach aby se mi to nerozsypalo na prach pri manipulaci :D

Zítra si s tím pohraju, moje chyba že mně nenapadly hned ty paměti. Pak oznámím výsledek :)[/QUOTE]


Byly to ramky, stydím se za sebe že jsem na to nepřišel hned a sám :o
tgfh (2985)|16.3.2007 14:13
Hlavně klid.
Není důležité jak se to vyřešilo, ale hlavní je, že se to vyřešilo!