reklama
Aktuality  |  Články  |  Recenze
Doporučení  |  Diskuze
Grafické karty a hry  |  Procesory
Storage a RAM
Monitory  |  Ostatní
Akumulátory, EV
Robotika, AI
Průzkum vesmíru
Digimanie  |  TV Freak  |  Svět mobilně

PC nefunguje, prosím pomoc!

Withman (1337)|15.3.2007 20:58
Zdravím,

mám velký problém. Koukal jsem na film a najednou mi vypadl obraz (černá obrazovka), ale PC běželo dál, ventilátory běžely, ale obraz nebyl. Tak jsem restartoval a pořád stejný problém. Není žádný obraz, nedostanu se ani k výpisu RAM, jen černá obrazovka.

Debug led hlásí chybu 1d, což má být dle manuálu "Initial EARLY_PM_INIT switch".

Ani Fortron 300W ani Seasonic 400W nic nezměnily, vyzkoušel jsem i 4 různé pamětové moduly. Odepnul všechny kabely a nechal jsem jen pro desku a grafiku a pořád to samé.

Má někdo nějaký postřeh.?
ICEBOSS (3435)|15.3.2007 21:42
hm. muze to byt: procesor nebo nejaky konflikt IRQ grafiky a IDE radice. Nemas nahodou GF4Ti? :D

nejaka diskuse na stejny tema:
http://www.aoaforums.com/forum/epox-motherboards/11692-8rda-problem-anyone-know-what-1d.html
Withman (1337)|15.3.2007 21:55
GF4 nemám, sestava dle podpisu. Osobně myslím, že by to mohlo být i grafika, třeba umřela. :(
Withman (1337)|15.3.2007 22:06
Tak a je to celé v pytli. Chtěl jsem vyndat grafiku a trochu profouknout AGP slot a při manipulaci mi z grafiky vypadl, spíš jsem jej ulomil taková jakoby malá cívka...asi něco s napájením, takže grafiku už asi nikdy nerozjedu. :((
ICEBOSS (3435)|15.3.2007 22:23
to se da pripajet... spis si myslim, ze ti silencer odpalil toho radeona... klasika.
Withman (1337)|15.3.2007 22:27
Taky mě to napadlo, ale nestávalo se tohle spíše u 9600vek.?
ICEBOSS (3435)|16.3.2007 11:40
ne. stavalo se to u R9800.
tgfh (2985)|16.3.2007 13:58
Pokud jsi při tom, co ti vypadl obraz, poslouchal třeba nějakou hudbu a hudba hrála dále, je to jednoznačně grafikou.

Pokud jsi jistý nejsi, může to být i MB, tu můžeš prověřit tak, že z ní všechno vytáhneš (CPU, GK, RAM, HDD) a PC zapneš, pokud bude řvat, deska je určitě v pořádku.

Nyní doporučuji sehnat jinou AGP grafiku a otestovat...
Withman (1337)|18.3.2007 00:14
No jo, je to grafikou...je mrtvá...a je to 3 měsíce po záruce. :( :thumbdown No tak dočasně mám 9600 od Club3D a v úterý by měla dorazit 7600GS pasiv od Gigabytu. ;)
ICEBOSS (3435)|18.3.2007 08:04
ja to vedel... smrt silencerum...
boboco (1987)|18.3.2007 12:25
A jak vlastně ty Silencery ty grafiky poškozují??? -není to spíš důsledke špatného usazení chladiče? -Slyšel jsem už několikrát o těchto problémech, ale nikdy jsem se o to nezajímal. O jaký problém se konkrétně jedná?:notsure
robky (3195)|18.3.2007 13:38
[QUOTE=boboco]A jak vlastně ty Silencery ty grafiky poškozují??? -není to spíš důsledke špatného usazení chladiče? -Slyšel jsem už několikrát o těchto problémech, ale nikdy jsem se o to nezajímal. O jaký problém se konkrétně jedná?:notsure[/QUOTE]

No ja som mal Silencera na X700Pro a keď bol zapojený do grafky, tak pri regulácii otáčok vydával nepríjemné cvakavé zvuky. Ak však bol napájaný napr. priamo zo zdroja alebo MB a regulovaný manuálne - ticho ako po plešine. Na 100% otáčky nebol rozdiel medzi napojením do VGA alebo MB. Z toho usudzujem, že ten Silencer mal asi neštandardne navrhnuté obvody na fane a tie možno zapríčiňovali odchod VGA do večných lovíšť (možno preťaženie regulačných obvodov). Ak som na tú Radeonku zavesil akýkoľvek iný fan a reguloval otáčky - všetko šlapalo v poho.