reklama
Aktuality  |  Články  |  Recenze
Doporučení  |  Diskuze
Grafické karty a hry  |  Procesory
Storage a RAM
Monitory  |  Ostatní
Akumulátory, EV
Robotika, AI
Průzkum vesmíru
Digimanie  |  TV Freak  |  Svět mobilně

USB porty-přestali fungovat

Hasicarna (3)|26.3.2007 10:54
Dobrý den,
můj dotaz směřuje k USB portům.
Včera jsem obdržel zásilku s objednaným externím hradiskem : http://www.alza.cz/externi-pevny-disk-western-digital-my-book-premium-500gb-usb-firewire-d63538.htm
Tento harddisk jsme zkusil prvně připojit do předního USB portu na svém PC.
Bohužel jsem jej nezprovoznil. Pouze na zadním konektoru FIRE WARE.

Ovšem jaké bylo mé překvapení, když jsme následně zjistil, že mi nefunguje žádný z USB portů na mé základní desce MSI 865PE Neo2-PS.
Je možné, že odešel nějakým způsobem zdroj na dané desce, který zmíněné USB porty napájí?
Jaký následný postup byste mi prosím doporučili? Deska již není v záruce :-(
Dnes jsme zkusil do slotu PCI zasunout USB řadič a jede zdá se OK. Takže toto bych případně zvolil jako opravné řešení. Díky z apřípadné podněty. Pavel
Lax (97)|26.3.2007 12:00
Hmmm a nemáš je jen BIOSu vypnutý?

Lax
Hasicarna (3)|26.3.2007 12:17
Ne ne - měl jsme tu i kolegu, který tomu hoví ...není sice expert, ale je šikovnej...

Zde přikládám odpověď odborníků :

-------------------------------------------------------------------

zkuste se podívat do BIOSu, jestli nemáte náhodou USB řadič vypnut. Pak si také nahrajte všechny záplaty a service pack do Windows. Pokud to nepomůže, vypadá to že je deska na reklamaci, nic jiného s tím asi nevyřešíte

S pozdravem

Technická podpora

-------------------------------------------------------------------

Dobrý den

Pokud Vím na základní desce nefungují USB porty, prosím, reklamujte ji.
ICEBOSS (3435)|26.3.2007 14:25
ahoj. zapojovat neco narocnejsiho (disk, fotak) do prednich USB v levnym casu v kombinaci s i865 deskou je o hubu... teda o southbridge. Celkem bezne se stavalo, ze takhle lidi prisli o desku :). Chce to pojistky za par korun na USB kabel z front panelu, aby se to uz nestalo.

Mas ty predni USB vubec spravne zapojeny a v biosu povoleny?
Hasicarna (3)|26.3.2007 14:29
jj - bylo to OK - vše před tím běhalo jak má! ty pojsitky jsou asi dobré - již jsme o tom četl na diskusi na zive.cz
No každopádně alespoň, že deska jede dál...