Zobrazené výsledky: 1 až 4 z 4

Téma: win7 oneskorenie line-in

  1. #1
    Občasný diskutér
    Registrace
    Apr 2007
    Příspěvků
    62

    Ahoj, mam problem vo win7 s oneskorenim line-in zvuku o cca 250-350 milisekund v repro. Mam do line-in pripojeny syntak a pri takomto oneskoreni zvuku je to absolutne nepouzitelne. HW som nemenil, problem nastal az prechodom na win7 64, vo win vista 64 to bolo ok. Jedna sa o SB X-Fi extreme audio, s najnovsimi drivermi. Skusal som aj drv co tam automaticky dal win. Dokonca som skusal aj onboard zvukovku s roznymi drivermi, ale stale rovnake. mam pocit ze aj v nastaveniach som uz vyskusal uplne vsetko, ani google mi nepomohol. Jedinu moznost vidim v prechode spat na vin vista64...
    Prosim kto mate rovnaky problem a vyriesili ste ho? Dakujem.
    Odpovídat lze po přihlášení

  2. #2
    Starousedlík SHW Avatar uživatele meeee
    Registrace
    Jun 2007
    Příspěvků
    1,120

    Zkoušel jsi ASIO4ALL?
    Odpovídat lze po přihlášení



  3. #3
    Občasný diskutér
    Registrace
    Apr 2007
    Příspěvků
    62

    v kazdom pripade, dikes. uz to ide v pohode. Aj ked hned po nainstalovani bolo stale oneskorenie zvuku. Skusal som to roznymi sposobmi, az som to vzdal. Po nejakej dobe som to teraz znova skusal a uz ziadne oneskorenie zvuku nieje.
    Odpovídat lze po přihlášení

  4. #4
    Občasný diskutér
    Registrace
    Apr 2007
    Příspěvků
    62

    hmmm... tak pes bude inde zakopany. Po restarte (hibernujem), som tam kde som bol na zaciatku a teraz nepomaha ani ASIO4ALL. Tak poprosim, dalsie napady alebo rady. Vopred dakujem.
    Odpovídat lze po přihlášení