reklama
Aktuality  |  Články  |  Recenze
Doporučení  |  Diskuze
Grafické karty a hry  |  Procesory
Storage a RAM
Monitory  |  Ostatní
Akumulátory, EV
Robotika, AI
Průzkum vesmíru
Digimanie  |  TV Freak  |  Svět mobilně

Regulátor Aquaero 5 XT

Ondar (187)|10.5.2011 23:07
Tak mi konečně po měsíci čekání přišel balík s aquaerem. Na první pohled dobrý. Pak to začalo bejt horší...

Jako první věc jsem chtěl vyměnit přední panel ze stříbrného na černý. To, že se za černý panel musí zvlášť platit, to jsem překous, ale to, že na odmontování panelu potřebujete speciální milimetrový imbus byl první problém (ještě že soused měl sadu imbusů a jeden tam šel). Po uvolnění imbusů se celé aquaero rozpadlo skoro na prvočinitele. Když jsem odmontoval, tak jsem zjistil, že ten nový má o fous menší díru, než je displej. Po pár minutách práce s pilníkem a po vztekání s podložkama vše konečně sedlo dohromady.

Po chvíli jsem narazil na další nemilou věc - aquaero si po vypnutí počítače nepamatuje nastavený čas. Nejspíš to má za úkol nastavovat windowsová aplikace, ale ta bohužel ještě není k dispozici. Nu což, čas nastavovat nebudeme (stand-by power nemám, počítač vypínám vypínačem na zásuvkách).

Následně jsem se po asi dvacetiminutové procházce různými menu konečně snížil otáčky větráků. Úf.

Shrnutí: vcelku zajímavý koncept, ale ještě na tom musí chlapci po SW stránce HODNĚ zapracovat. Zvláště bych ocenil, pokud by šlo nějak jednoduše ze základní nabídky štelovat otáčky ventilátorů a hlavně pokud by existovala jedna obrazovka s informacemi ze všech ventilátorů a čidel (displej je na to veliký dost) - ne aby každý větrák měl svoji poloprázdnou stránku.
Alphacool Support (1563)|12.5.2011 07:40
Aqua Suite 2012 bude vydana tento patek ;)
Ondar (187)|14.5.2011 11:46
Tak koukám, že v pátek to vydání SW nějak nestihli, nebo nevím, kde to hledat (na svých stránkách mají stále verzi 2011 pro aquaero 4).

Taky jsem pozoroval, že se to docela slušně zahřívá. Mám připojený 4 větráky (3 na 50%, noctuu na 100%, všechny prý žerou podle měření na displeji aquaero pod 50mA) a teplota čipu (teké podle vlastního měření aquaero) je pohybuje kolem 50ti stupňů. Vypadá to, že věděli, proč dodávají volitelně vodní chlazení. ;)

Budu muset taky přidělat teplotní senzory (dodávané s aquaero). Tak jsem se chtěl zeptat, čím je nejlépe přidělám a na jaké místo je mám dát (nahoru nebo na bok bloku?). Plánuju jeden na blok procesoru, druhej na blok grafiky, třetí na blok severního můstku a poslední dovnitř do zdroje na chladič výkonových tranzistorů.
Alphacool Support (1563)|15.5.2011 21:43
Dobrý den,

slibovali pátek a posunuli to na příští týden. Co na to říct...

50 stupňů je v pohodě teplota. Max funkční je do 85 stupňů. Ono záleží kolik ventilátorů a jak ztlumené je máte - ona je ta regulace v podstatě "odporová", tzn čím nižší volty požadujete dodat do ventilátoru, tím více se musí vysálat jako teplo. Pokud tam budete mít všechny fany na 12V tak jich tam můžete připojit hodně. Jakmile je ale nutno regulovat, začne se to zahřívat. Jinak tu teplotu by částečně měli vyřešit novým firmwarem, který má vyjít společně s aquasuite - mělo by to pak nějak inteligentněji regulovat. CO se týká čidel - i když je dáte na blok atd, tak se to ani zdaleka nebude blížit reálným teplotám, takže já moc nejsem příznivcem těchto senzorů. Já raději používám teplotní senzor do 1/4" záslepky a na měření teploty kapaliny...
Ondar (187)|20.5.2011 15:59
Tak další týden, stále SW nevydali ;) Předpokládám, že příslušná stránka je: http://aquacomputer.de/software.html

Protože díru na záslepku 1/4 nemám, budu muset koupit další průtokové měřidlo, ne? Ještě koumám, jak s hadičkama (zkrátit/prodloužit) a kam pořádně přidělat pumpu, zatím to je sice funkční, ale "na dobré slovo" - hejbat se s bednou moc nesmí a jedna hadička je trochu umáčknutá (moc velký ohyb).

Jinak i s větráky pod radiátorem stále na 50% se teplota kapaliny pohybuje mezi 28-38 stupni (podle zátěže) - holt už je léto a teploty v místnosti trochu stouply.

Taky mě vcelku mile překvapilo, že na celkové spotřebě PC se aquaero nepodepsalo (je v rámci chyby měření obyčejným watt meterem za 100,- z obchoďáku ;))

Objevil jsem informační obrazovku s otáčkami všech čtyřech ventilátorů, tak ji tam mám teď "na furt". Spolu s "analogovým" čidlem teploty vody hned pod tím mám skoro všechny informace hned zobrazené (jediná další je hodnota průtoku vody). Dál se s tím zabývat nehodlám, než bude vydáno to aqua suite 2012.
Alphacool Support (1563)|20.5.2011 17:10
No, prý příští týden...nedokážu spočítat, kolikrát jsem tuto větu každý pátek od nich už slyšel...
Ondar (187)|25.5.2011 09:52
Tak jsem včera stáhnul Aqua suite 2012 beta 2. Po chvilce hledání se mi podařilo zjitit, že to aquaero 5 našlo, ale verzi LT. To bych ještě překous...

Pak jsem si všimnul, že je nový firmware. Máčknul jsem na tlačítko upgrade a nic, žádný progress (ani po několikerém novém startu aplikace). Ani sync času nešel. Jen se aquaero při každém spuštění programu restartovalo (vypnul na chvíli větráky, logo na displeji, znulování času). Víc jsem z toho nedostal.

Musím říct, že teda nic moc po takový době čekání ;)
Alphacool Support (1563)|25.5.2011 09:58
Tak to máte něco špatně u Vás, včera večer jsem to instaloval zákazníkovi pro 5 XT verzi a všechno šlapalo OK. Našlo to Aquaero, flashli jsme nový firmware, snychronizace času taky šla...
Ondar (187)|3.6.2011 15:43
Tak jsem si chvíli hrál s beta 2 verzí (právě jsem zjistil, že je beta 3, doma ji vyzkouším :)). A je vidět, že ještě mají chlapci co zlepšovat, ale při jisté dávce trpělivosti se s tím už dělat dá. Upgradnout firmware se mi podařilo až na 3. pokus (nezjistil jsem čim to je, možná spuštění SW hned po staru PC zabralo). Pak už se se mnou SW začal bavit (už bylo co nastavovat).

Na pár problémů jsem ale narazil:
  • Jména ventilátorů jde měnit jen někdy (taky až na 3. pokus tam mám jména která se mi líbí) - tedy v SW byly, ale do HW se nepřepsaly.

  • Min/Max otáček ventilátorů nejde zadat číslem (zapíše se hodnota 10x menší a hodnotu 10x větší to odmítne zapsat), ale aspoň klikání na šipky nahoru/dolu jde.

  • Když zadám maximum pro zobrazení průtoku, napíše se to do minima. Zadat to jde jen z menu HW, ale minimum se stejně neprojeví na zobrazení - na obrazovce ukazující průtok je vždy minimum 0 L/h.

  • Stává se mi, že zařízení začne "cvakat" jako když se mačkají tlačítka a přepne se na prázdnou obrazovku - stačí máčknout nahoru nebo dolu a zase se to spraví.

  • Vůbec jsem nepochopil, jak nastavit controller pro větrák jinak než na přesnou hodnotu - vůbec nechápu, jak ten dvoubodový nebo křivkový funguje - chtělo by to minimálně ukázku výsledného grafu regulace (zatím mě to netrápí, když nemám čidlo teploty vody a větráky nastavené "natvrdo" na 50% stíhají vcelku slušně).

  • Dá se nastavit, aby SW hned po startu nastavil do HW čas automaticky? Protože vypínám napájení "na psu" před UPS, tak je čas špatně vždy.

  • Dá se jako zdroj hodnoty teploty využít nějaký senzor z PC (CPU, MB, ...) aby SW posílal hodnotu do HW a ten podle toho reguloval (a pokud hodnotu nedostává, nastavil pevnou)?

  • Nepřišel jsem na to, k čemu je v SW první volba v levém panelu - nějaký přehledy? Jediný, co jsem zjistil je, že se dají vytvořit nové obrazovky, ale co s nima?
Ondar (187)|3.6.2011 18:28
Tak koukám, že BETA 3 je lepší :) Chlapci zapracovali.

  • Otáčky ventilátorů už jdou zadat číslem.
  • Min/max pro flow meter už zadat taky jde, min na displeji bude vyžadovat nový FW ;).
  • Zkoušel jsem zase "Two point controller", jako Data source jsem vybral aquaero CPU (aktuálně 32 stupňů, než bude teplota vody), nastavil jsem Switch on at 50, switch off at 30, ale controller ukazoval stále 0% (i když jsem k němu cvičně přidal větrák)
  • Už jsem kupodivu přišel na to, jak se edituje "Overview page" (musí se v nastavení dané stránky zaškrtnout "Edit", pak se vpravo dole objeví (+)). Škoda jen, že se nedá víc hodnot chytnout lasem a přesunout. Taky jsem nenašel u ventilátoru procentní nastavení napětí.

Zbytek jsem nezkoušel.
Alphacool Support (1563)|3.6.2011 20:27
Ta automatická aktualizace času při každém startu PC je prý v plánu, ale zatím mají důležitější věci na řešení. Ale dříve nebo později to bude v nějaké další verzi. Alespoň takto mi to řekli.

Jinak ty overviews teď zatím moc smysl nemají, ale v budoucnu se předpokládá, že to půjde připnout jako malý panel nad taskbar a bude si tam možno zobrazovat různé informace, které budete chtít a také že to půjde zobrazovat na tom aquaero panelu samotném...
Ondar (187)|7.6.2011 17:52
Tak pokud ten editor "overviews" značně vylepší (víc hodnot - třeba % výkonu, výpočty, ikonky, rámečky, laso - hromadné přesuny a úpravy, barva dle hodnoty, ... ;)) a udělají podporu zobrazení přímo na displeji, tak na to se opravdu těším. Ale ještě na tom SW mají hodně práce (jsem taky vývojář, takže vím, co to dá práce a jak se dodržují termíny :D).

Ještě dotaz. Objevil jsem, že se na aquaeru dá zapnout obrazovka s názven "USB LCD" nebo tak něco. To se dá nějak použít pro zobrazování informací z PC?
Alphacool Support (1563)|7.6.2011 21:51
Kde přesně to nastavení je ? Protože z hlavy mi to nic neříká :confused:
Ondar (187)|9.6.2011 19:54
V aquasuite záložka aquaero 5 -> Information pages -> USB LCD Page (4. od konce). Udělá to pouze celou černou obrazovku, nic víc.
Alphacool Support (1563)|10.6.2011 09:51
To je pro LCD Hype, plugin ale ještě neudělali, měl by být do konce června.
Ondar (187)|23.6.2011 17:51
Tak jsem si ze cviku nainstaloval i BETA 4 verzi a jedinej rozdíl, co jsem objevil bylo, že se u všecho smazaly jména (ventilátory, flow, controllery) a smazala se i stránka Overview, co jsem skoro hodinu tvořil ;)
Alphacool Support (1563)|24.6.2011 09:03
Jak jsem psal už dříve - máte tam něco rozbité, protože těhle regulátorů jsme prodali už relativně dost a s mnoha z těch zákazníků jsem v kontaktu, a nová verze jim funguje OK...mimochodem měla by tam být vyřešená například ta automatická aktualizace času...
Ondar (187)|27.6.2011 16:02
Ne, funguje to vcelku slušně ;) Od tý doby, co se mi podařilo poprvý upgradovat firmware jsem žádný větší problém neměl. Zrovna včera jsem koukal, že tu aktualizaci času tam mají v extra exáči, takže by asi neměl být problém ji dát "spustit při startu".

Ale protože mám zobrazenou jen stránku s otáčkama všech větráků alternativně s flow, tak ani nevím, kolik má aquaero hodin :D Jediný, co mě tam teď "trošku" irituje je, že to zobrazení flow na displeji aquaero je vždy od 0 a ne od nastavené hodnoty - pro mě by bylo lepší tam mít 100 - 110 l/h - líp bych viděl rozdíly/kolísání.

Uvidíme, jak se to bude chovat, až tam zapojím to čidlo teploty vody a budu podle toho chtít regulovat větráky (přijít by mělo asi zítra, co jsem ta koukal do majlu, ne?).

Nedávaj k tomu někde ChangeLog? :D
Alphacool Support (1563)|27.6.2011 16:14
Ten exáč se má spouštět automaticky při každém startu PC...alespoň co jsem měl možnost vyzkoušet tak tomu tak bylo.

ChangeLog mají tuším na jejich oficiálním support foru, akorát se dívám, že je zrovna nějak offline... kdyžtak to zkuste později, tento odkaz http://www.aquacomputer.de/ a nahoře vpravo "Forum". Ale je to jen v němčině :mistake
Ondar (187)|29.6.2011 14:37
Hmmm.... tak ta stránka tam sice je a google to i přeloží, ale v rámci překladu zlikviduje veškerý formátování, takže je z toho jeden dlouhej odstavec. Fakt supr čtení :D

A jestli jsem to dobře pochopil, tak to spouštění synchronizace při startu si každý může udělat sám hozením toho exáče do "Spustit při startu".
Ondar (187)|8.7.2011 16:28
Tak jsem zase po chvíli zkusil vyrobit "overview page" a chlapci překvapili. Už tam mají na senzory pěkný "okýnka" - viz https://picasaweb.google.com/lh/photo/U6EW6OGfcuDW_DqzS1lL_jy-2GiR-n1qW43Phx2bVWM?feat=directlink. Mohli by udělat něco podobnýho i pro větráčky :-P

Nepovedlo se mi však vytvořit controller, kterej by ventilátory při 30ti stupních zapnul, 40 stupňů 50% a 50 stupňů plné otáčky. Tak jsem tam nakonec dal takovej, kterej se snaží udržovat 40 stupňů a funguje to vcelku rozumně, ale není to úplně ono ;)
Ondar (187)|14.7.2011 09:35
Mám další problém s mým aquaero XT. Samy se mačkají funkční klávesy (u displeje). Projevuje se to tak, že aquaero začne "pípat" jako když se máčkne na klávesu, a frekvence se začne zvyšovat na "mnoho" za sekundu. Pak to někdy dá na chvíli pokoj. Dost se to zhoršuje. Už se to stává i několikrát do hodiny. Dá se s tím něco dělat, nebo se to musí poslat na reklamaci?
Alphacool Support (1563)|26.7.2011 19:21
Točí se u toho "klikání" ikona ventilátoru normálně, nebo se jakoby ten obrázek ventilátoru zasekává, tzn netočí se lopatky ? Pokud se netočí lopatky tak Aquaero detekuje buď špatný rpm signál na některém z ventilátorů, nebo se Aquaero přehřívá, pokud jste například hodně ventilátory zpomalil a tudíž panel musí vyzářit dost odpadního tepla. Když to "klikání" skončí, roztočí se na chvíli ventilátory naplno ? Pokud ano, tak je to známka automatického restartu panelu - panel se restartuje, pokud se přehřívá.
Ondar (187)|26.7.2011 20:15
Při klikání je prázdná obrazovka (jen dole F1, F2, F3, F4), stejně jako když máčknu nějakou klávesu pod displejem (jak se jim přiřazují obrazovky?). Teplota Aquaero CPU je kolem 34 stupňů, teplota regulátorů se pohybuje mezi 30-40 stupni podle toho, jestli se točí ventilátory pod radiátorem (na pár % výkonu) nebo jsou úplně vypnuty (při IDLE) - na grafu v SW to dělá "rohy" podle teploty vody.

Jo a když jsem vypnul zvuk kláves, tak už to nekliká :D - jen někdy nic nezobrazuje. Takže si myslím, že to přehříváním nebude.

Ale budu grafy sledovat zrovna když to nic nezobrazuje (jinak mi tam cyklují RPM od všech 4 větráků, na další obrazovce 2 teplotní senzory a na poslední Water Flow).
Ondar (187)|27.7.2011 17:56
Tak dneska chvíli po startu počítače si mi "mačkalo" i potvrzovací tlačítko. Na displeji jsem viděl, že se zuřivě vybírá jazyk angličtina ;)
Alphacool Support (1563)|28.7.2011 15:16
Tak nám ho pošlete na reklamaci...to bude naše první reklamace tohoto panelu :(
Ondar (187)|28.7.2011 19:59
Ještě mě napadlo, že by to mohl být špatně (moc těsně) nasazený černý rámeček (místo stříbrného). Musel jsem ho dokonce trošku připilovat, aby se dal nasadit. Povolil jsem ty imbusy v rozích a uvidíme, co to bude dělat :)
Ondar (187)|2.8.2011 22:10
Hmmm... tak povolení imbusů v rozích dost pomohlo (ne úplně, ale dost). Nainstaloval jsem taky Beta 6 SW a v něm se dají klávesy na displeji úplně vypnout, takže s tím asi problém mají ;)
Alphacool Support (1563)|2.8.2011 22:48
:) tu moznost vypnout tlacitka dam pridali proto, ze si nekteri stezovali, ze jim na to hamtaj deti a mackaj cudliky :idea
Ondar (187)|13.8.2011 18:11
Tak jsem si dneska s aquaerem zase po delší době chvíli hrál. Přišel jsem na to, že přes menu na displeji se dá nastavit daleko víc, než v SW. Bohužel jakmile člověk chce pak něco v SW přenastavit, smaže to všechno navíc, co bylo nastavený přes menu (curve controller kompletně zresetován včetně jeho přiřazení na ventilátory, přiřazení dolních funkčních kláves, alarmy a varování, nejspíš i další věci). Bohužel jsem si toho nevšim a teplota vody mi vylezla na 60 stupňů (větráky se vůbec netočily).

Docela by se hodilo mít nějaký "emergency" tlačítko - všechny větráky na 100%

Taky jsem zkusil úplně sundat přední černý hliníkový rámeček jestli se nepřestanou "mačkat" tlačítka. Nepřestala, takže to nejspíš na reklamaci bude, ale možná počkám na nějakou "novější revizi". ;)

Chtěl jsem se taky zeptat, jestli se dá nějak veškerý nastavení aquaera nějak zálohovat, aby se dalo v případě potřeby obnovit (třeba abych to po reklamaci nemusel všechno zase nastavovat).
Alphacool Support (1563)|14.8.2011 14:55
Zatím zálohování není, ale prý je to v plánu brzy... ;)
Ondar (187)|15.8.2011 09:49
Tak jsem nastavil curve controller na 0% při 35 stupních a 100% při 42. Takže při IDLE mi větráky točí 490 ot, při 3D zátěži nějakých 800 při 38 stupních. Jenom regulátory už se blíží k 50 stupňům.

Šlo by to aquaero XT vyměnit za PRO s vodním blokem? Tím vyřeším jak mačkající se klávesy, tak teplotu regulátorů :)

P.S.: Tu infračervenou klávesničku jsem ještě ani nevybalil z pytlíku ;)
Alphacool Support (1563)|15.8.2011 21:23
To bysme museli vidět, v jakém stavu je balení a krabice a příslušenství atd...tzn s jakou slevou je to dál prodejné dalšímu zákazníkovi...:notsure
Ondar (187)|16.8.2011 10:18
Tak já to doma večer pohledám a pošlu nějaký fotky. Mělo by to bejt v podstatě v pohodě. Škatule jsem nevyhazoval.
Ondar (187)|18.10.2011 19:17
Tak jsem měl jiné věci na práci, než se patlat s displejem ;) Doufal jsem, že by se to mohlo spravit novým FW, tak jsem po delší době stáhl nový soft (Beta 8) a nestačil jsem se divit. První překvapení bylo, že mi to smázlo veškerý nastavení. Ale budiž, je to stále beta. Bohužel se mi ale nepovedlo zprovoznit klávesy na displeji. Nastavení v user interface / key settings se ne a ne projevit. Co dělám špatně?
Alphacool Support (1563)|18.10.2011 21:34
Dobrý den, opravdu netuším...nezkoušíme každou betu, která vyjde. Ale co se týká toho mazání nastavení tak je to opravdu divné, s několika zákazníky co mají Aquaero jsem v kontaktu a nikomu se po aktualizaci software nastavení nemažou... :notsure
Ondar (187)|20.10.2011 15:49
Už aby vyšla nějaká "finální" verze. A jestli se nepletu, tak u tý beta8 to přímo psali, že to nastavení smaže (ale to jsem si nechal strýčkem gůglem přeložit až po instalaci ;)). Vyndavat na reklamaci se mi to nechce, tak ještě počkáme na další verzi, třeba to bude lepší.
bucu (5)|21.11.2012 16:27
Dobrý den
Zničehonic mi regulátor po nějakém čase začne točit čerpadlo na plný výkon a po chvilce se začne opět řídit podle nastavené křivky. Průběh čerpadla z aquaera: http://www.samohyb.wz.cz/temp/cerpadlo.jpg
Už jste se s tím někdo setkal? případně to vyřešil??
Alphacool Support (1563)|21.11.2012 16:43
Zdravím,

jak starý je ten panel ? Jakou verzi FW tam máte ?
bucu (5)|23.11.2012 13:52
Dobrý den
Panel je cca rok starý. Verze firmwaru: 1025.
Alphacool Support (1563)|23.11.2012 23:05
Zkuste verzi 1026 a novou verzi aquasuite. Výrobce mi napsal, že vždy dělají support jen pro nejnovější verze FW a SW...tzn pokud to bude dělat i v nové verzi tak pak to budou řešit.
bucu (5)|3.12.2012 23:20
Dobrý den
Aktualizováno, verze firmwaru 1027. Problém nevyřešen: http://www.samohyb.wz.cz/temp/cerpadlo2.jpg
Alphacool Support (1563)|5.12.2012 08:39
Dobrý den,

pravděpodobně se panel přehřívá. Ten regulátor má odporovou regulaci (tak jako většina dalších regulátorů ventilátorů na trhu) a tak když to zjednoduším, například 18W Laing pumpu chcete zregulovat na 50%, tak 9W z toho se vyzáří ve formě tepla ze zadní strany toho regulátoru - jak je ten malý pasiv. Pokud teplota mosfetů přesáhne tuším 80 stupňů Celsia, tak panel automaticky vypne regulaci konkrétního konektoru, aby se mosfety ochladily. Jakmile se ochladí na nějakou rozumnou úroveň, zase to regulaci zapne. Řešením je vylepšit chlazení panelu - nejdříve bych zkusil panel zezadu ofukovat nějakým ventilátorem, abysme tuto teorii potvrdili (ale jsem si poměrně jistý, že je to skutečně tím) a pak bych to řešil lepším odvodem tepla (tzn lepší teplovodivý pad pod ten pasiv), popřípadě jde zakoupit větší pasiv nebo ideálně je pro aquaero i vodní blok - pak s teplotou opravdu není problém :D
bucu (5)|20.1.2014 21:15
Dobrý den
Po upgrade firmware mi zmizely veškeré možnosti nastavení. Neví někdo jak je mám dostat zpátky?
http://www.samohyb.wz.cz/temp/aquaero.jpg
Alphacool Support (1563)|20.1.2014 22:18
Mezi některými verzemi firmware nelze zachovat nastavení, s tím nic neuděláte. Chce to před přehráním firmware zazálohovat nastavení a po přehrání firmwaru je zase obnovit.
bucu (5)|21.1.2014 11:09
Vím, To už znám, mě ale zmizely možnosti nastavit to, před upgradem na této stránce byly regulace dle křivky, nastavení alarmů....
Alphacool Support (1563)|21.1.2014 12:44
Jakou máte verzi FW a jakou máte verzi SW ?