Aktuality  |  Články  |  Recenze
Doporučení  |  Diskuze
Grafické karty a hry  |  Procesory
Storage a RAM
Monitory  |  Ostatní
Akumulátory, EV
Robotika, AI
Průzkum vesmíru
Digimanie  |  TV Freak  |  Svět mobilně

Pocitac nemozno spustit a ked sa podari tak sa sekne

Dexterqo (14)|25.5.2007 11:49
Mam PC:

Procesor : Intel P4 2,4 GHZ // dost velky a stary šrot to uz je...
Grafika: ASUS 9550, 256MB // mam ju necely rok..
HDD: 80 GB MAXTROR // mam ho 3 roky ako cely PC a dost hlučne "vrčí"..
RAM: 2x 512 MB TwinMos // jednu mam 3 roky a jednu 1,5 roka..
Zdroj: Znacka - ALLIED, ATX 350W pre P4 80mm fan 20+4 pin // Uplne novy, mam ho dva dni, a starom mi odislo chladenie

Problem:

Na PC mi odislo chladenie na zdroji, tak som kupil novy zdroj, pokazeny som vybral a dal tam ten novy.. Este som ho nespustal, pretoze som este nemal natiahnute kable s prepetovej ochrany ( v dome mame prepetie ) Vcera vecer sme natiahli kable s prepetovej ochrany, vsetko pozapajali, PC spustili a isiel.. Ale len 15 minut, potom sa sekol. Tak som dal reset ale uz nenabehol, stale dokola sa iba resetoval a ani nenabehol obraz na monitore, stale sa len resetuje.. Dnes rano som ho opat skusil zapnut a nabehol.. Ale zase len na nejakych 15-20 minut a zase zamrzol.
Nevime co s tym.. Je mozne ze som kupil zly zdroj ? Prikladam na stiahnutie fotky, zvuk a video mojho PC, urcite si poriadne prezrite fotky a zvuk. Zvuk som nahraval tak ze som polozil MP3 prehravac (s diktafonom) na HDD a zapol PC. Je tam pocut neustale resetovanie.. Prosim help.

Dokumentacia:

//edit, doplnena znacka zdroja -> ALLIED
P@pi (1519)|25.5.2007 12:00
Nějak jste v dokumentaci zapoměl uvést jméno a značku zdroje. Pravděpodobně to bude nějaký "šmejd" jako Eurocase či RedStar, že?

Nikde na desce není 4pin? Dyť nemáte zapojené 4pinové napájení. To nemusí být nutně vedle 20pinu.
snajprik (110)|25.5.2007 12:14
To môže biť veľa veci presne ti nepoviem, ale keby som bol na tvojom mieste tak by som skusil:
Resetnuť BIOS
Po zapnuti nainštalovať diagnosticky program napatia a teploty PC
Otvoril by som bočnicu či to nebude teplotou,
Znižil by som takt CPU a zvyšil latencie ram či nahodou
Prebehol odvirovačom spiware
A ak by ani toto nepomohlo tak by som skusil tam dať iny zdroj
Mne napriklad toto robili ramky na staršom PC nevsimol som si že som ich trochu pretaktoval pri CL2 po zaťaženi do 5 min my kleplo PC dal som ich na CL3 a pohoda
mech13 (5526)|25.5.2007 12:23
no zcela ocividne to dela po vymene zdroje... takze reset biosu, a pokud mozno vyzkouset jiny KVALITNI zdroj. to ze mas novy, neznamena ze musi fungovat. zvlast kdyz ma 8cm fan, to bude nejaka pofiderni potvora...

imho jsi si domu donesl spaty zdroj... na zdroji se nevyplatit setrit...

jestli se ti podari PC zapnout, tak okamzite vlez do BIOSu do menu a podivej se na napeti na jednotlivych vetvych (vetsinou polozka jako PC health status)
Dexterqo (14)|25.5.2007 12:29
[QUOTE=P@pi]Nějak jste v dokumentaci zapoměl uvést jméno a značku zdroje. Pravděpodobně to bude nějaký "šmejd" jako Eurocase či RedStar, že?

Nikde na desce není 4pin? Dyť nemáte zapojené 4pinové napájení. To nemusí být nutně vedle 20pinu.[/QUOTE]

Zdroj : ALLIED ATX 12 V for pentium 4 v2.2/P4

K tomu 4 pin : velmi sa v tom nevyznam a tiez som sa cudoval ze to mam nejako cudne zapojene kedze nemam kam zapojit tych 4 pin (to zlte) kuknem sa na dosku ci to niekde nenajem ale ked to najdem tak neviem ako to tam dostanem kedze to je spolu s tym 20 pin, to nie je oddelene..
//edit, teraz som sa na to pozrel a vsimol som si ze tie 4 piny su tam len prilepene lepiacou paskou.. cize myslim ze to staci len oddelit a zapojit.. Inak podobny kabel uz mam zapojeny na zakladnej doske tiez ide zo zdroja a je žlto čierny...
Smeli (2302)|25.5.2007 12:35
Je to jen zaseknuté háčky, oddělit se to dá bez problémů

Edit: co to je za desku?
Dexterqo (14)|25.5.2007 12:43
Je to MSI 848P Neo-V.
Intel (R) 848P + ICH5 Chipset Based (ma 1,5 roka)

//edit - myslite ze ked zapojim tych 4 pin ze to pojde ? lebo pri starom zdroji mi to slapalo vsetko v pohodicke len odislo chladenie a prehrievalo sa tak som to neriskoval dalej a kupil novy zdroj.
Smeli (2302)|25.5.2007 12:46
V tom případě je tvůj problém nezapojený 4-pin (cca uprostřed nad chladičem chipsetu):
[ATTACH]1117[/ATTACH]

Edit: OK, tak mně neukamenujte, nebyl čas :o
MSI848PV.jpg
mech13 (5526)|25.5.2007 12:47
ten stary zdroj jeste mas? jestli je v nem jen KO vetrak, tak bud za 50,- novy a vymen ho, nebo skus hodit zdroj na case, zdelat plech, namirit na neho nejaky ventilator at se neupece a vyzkouset to s nim... nebo odesel uplne ze se upekl?
mech13 (5526)|25.5.2007 12:50
[QUOTE=Smeli]V tom případě je tvůj problém nezapojený 4-pin (cca uprostřed nad chladičem chipsetu):[/QUOTE]

[QUOTE=Dexterqo]Inak podobny kabel uz mam zapojeny na zakladnej doske tiez ide zo zdroja a je žlto čierny...[/QUOTE]

imho ho ma zapojeny.

ja si porad myslim ze ten novy zdroj stoji za houby...
Dexterqo (14)|25.5.2007 12:50
[QUOTE=Smeli]V tom případě je tvůj problém nezapojený 4-pin (cca uprostřed nad chladičem chipsetu):
[/QUOTE] Tak idem sa na to pozriet, dufam ze to najdem, neviete ake ma oznacenie ? lebo teraz pozeram na vykres od zakladnej dosky a tam je podobny kenktor, ma oznacenie JPW1 ale od zdroja k nemu ide cierno zlty konektor.
Smeli (2302)|25.5.2007 12:51
[QUOTE=mech13]imho ho ma zapojeny.

ja si porad myslim ze ten novy zdroj stoji za houby...[/QUOTE]


A jo, tak to jsem přehlédl... tak to jo, to bych hledal chybu ve zdroji
mech13 (5526)|25.5.2007 12:54
toto je on, ze zdroje ti vede jeden 4-pin konektor (zlute a cerne draty) a jedine on do toho pasuje


//jste se s tema obrazkama pomatli ne? co mame delat my chudaci co mame 1024*768:mad:
MSI848PV.jpg
Dexterqo (14)|25.5.2007 12:57
[QUOTE=mech13]toto je on, ze zdroje ti vede jeden 4-pin konektor (zlute a cerne draty) a jedine on do toho pasuje


//jste se s tema obrazkama pomatli ne? co mame delat my chudaci co mame 1024*768:mad:[/QUOTE]

hm, tak kam mam dat tych 4 pin co je pripojenych k tym 20 ? (20+4p)
mech13 (5526)|25.5.2007 12:59
ne, ze zdroje musi vest jeste jiny 4pin - asi cerny (nekdy modry) konektor, dva zlute a dva cerne draty

EDIT:
toto je 20+4pin http://www.epowertec.com/20+4pin.jpg
a toto je 4pin http://www.hardwarezone.com/img/data/articles/2004/1192/tutorial-atx12_power_conn.jpg

4pin se pouziva od P4, jako pridavne napajeni procesoru. stare ATX melo 20pin, a zhruba od dob PCI-E se pozuiva 20+4pin napajeni - 20 pinu bylo malo na napajeni zravych grafickych karet
takze stare ATX - 20pin
zrave grafiky - 20+4pin
CPU - 4pin
Dexterqo (14)|25.5.2007 13:06
[QUOTE=mech13]ne, ze zdroje musi vest jeste jiny 4pin - asi cerny (nekdy modry) konektor, dva zlute a dva cerne draty[/QUOTE]
jj a ten tam mam aj zapojeny.. 2 zlte a 2 cierne draty..
Obrazky:
DSC00563.JPG DSC00564.JPG
P@pi (1519)|25.5.2007 13:07
Máte to na tom obrázku od mecha13.

To SMELI: víš co je thumbnail :confused:

EDIT: co je to teda za zdroj? No možná by se vyplatilo opravit ten starý, zapojit nový ventilátor je hračka (většinou :D)
mech13 (5526)|25.5.2007 13:08
tak v tom pripade mas bud vadny zdroj nebo zakladni desku... podivej se na kondenzatory na zakladni desce, jestli nejsou nafoukle
jinak co ten stary zdroj? ja bych to vyzkousel provizorne s nim
Dexterqo (14)|25.5.2007 13:21
kondenzatory sa zdaju normalne.. inac teraz som skusil vybrat a vyfukat pamate RAM dal som ich tam spet a teraz uz sa to neresetuje, uz to zostane spustene len nenabehne obraz..
//edit alebo je mozne ze resetuje, ale rychlejsie a teraz to vydava iny zvuk, nvm ci to vydava DVD-ROM-ka alebo HDD ale nejde vysunut ani jedna DVDrom cize sa to asi resetuje a rychlejsie nez vtedy, lebo sa nestihne vysunut DVDrom, ale blikaju...
P@pi (1519)|25.5.2007 13:31
Máte ještě ten starý zdroj?

Co zkusit ho připojit? Bez chlazení to 15 sekund vydrží bez problémů a budete mít jistotu jestli je to novým zdrojem nebo jestli vám to poslalo desku do křemíkového nebe.
Dexterqo (14)|25.5.2007 13:40
OK, stary zdroj mam, idem to skusit, drzte palce nech to je tym zdrojem, lebo ked bude doska v *********** tak to bude mooc zle..

Lebo som nasiel fakturu:

Popis zavady a vykonanej prace:
Vymena zakl. dosky + zdroja, reinstalacia win XP, ovladacov + testovanie
Datum:
18.5.2005
Cena 4930 SK :X
+ teraz co som kupoval dalsi novy zdroj -> 1000 SK
Dexterqo (14)|25.5.2007 13:57
takze som tam dal ten stary asi na nejakych 50 sekund a robi to to iste.. len nechapem ako je mozne ze pred vymenou vsetko v pohode islo, len neislo chladenie na zdroji..
teraz neviem v com mam chybu,, ci je vadny aj novy zdroj a aj zakladna doska, alebo iba zakladna doska, alebo nieco uplne ine.
P@pi (1519)|25.5.2007 14:00
Hmm máte záruku na počítač? Jestli je to v záruce, tak by to šlo vyměnit.
tgfh (2985)|25.5.2007 14:04
No vypadá to zajímavě.
Nemáte v domě problémy s elektronikou?

Udělal bych to takto:

Vyndal mechaniky, harddisky, grafiku, paměti a zapnul kompa.
Jestli bude řvát a řvát tak postupně zapojuj hardware RAMky - grafiku - HDD - mechaniky

Pokud to ani nepípne vyzkoušej zase ten druhý zdroj, pokud zase nic vyndej i CPU a zapni - pokud zase nic vymontuj základní desku z case polož někde na nějaký papír a zase zapínej (samozřejmě tlačítko power a speaker si zapoj ;) - postupně piš poznatky ;)

Tímto by jsme se měli dobrat k vadné komponentě.
imho 2 zdroje špatné nejsou - pokud vám pravidelně v domě neodchází i ostatní přístoje...

[quote=P@pi]Hmm máte záruku na počítač? Jestli je to v záruce, tak by to šlo vyměnit.[/quote] Na faktuře má 18.5.2005 - takže asi nic...
Dexterqo (14)|25.5.2007 14:08
Dik za radu, skusim to, ale ted musim ist von. Ked sa vratim to skusim,, ked mate este nejake rady tak napiste, ked pridem si to precitam a vsetko poskusam. Inac teraz ma napadlo ze ta faktura je mozno ina. Lebo mam taky dojem ze naposledy to bolo v oprave v roku 2006 a menil sa len zdroj. Cize musim pohladat. Ta z 18.5.2005 bude asi stara.. a PC v zaruke nemam.. len niektore komponenty.
Dexterqo (14)|25.5.2007 17:34
tgfh: teraz ma napadlo ze takto odskusam vsetky komponenty ale ked to je zla zakladna doska (co si myslim ze je na takych 90-95 %) tak to nezistim...
tgfh (2985)|25.5.2007 22:04
No budeš vědět, že je špatná základní deska a koupíš si novou (pokud na ni není záruka).
Pokud je chyba jinde postupným zkoušením (podle mého postupu) to zjistíš ;)
Dexterqo (14)|26.5.2007 13:03
OK dik za radu, skusim to.
Dexterqo (14)|1.6.2007 21:12
Vyriesene, diky za rady, bola zla jedna RAM pamet.

512 MB TwinMOS DDR-DIMM
tgfh (2985)|1.6.2007 22:02
Takže můj postup se osvědčil? :)
Nebo jsi na to přišel nějak jinak?
Dexterqo (14)|5.6.2007 18:26
jj tvoj postup sa osvedcil, diky moc ;-)