Favicon Svetmobilne.cz  Svět mobilně Favicon Svetaudia.cz  Svět audia Favicon TVFreak.cz  TV Freak   Fórum Favicon Digimanie.cz  Digimanie   Fórum   Galerie Společnost oXy Online s.r.o.
Zobrazené výsledky: 1 až 4 z 4

Téma: PROBLÉM 8800GT a Arctic Cooling Accelero S1 rev. 2

  1. #1
    Občasný diskutér
    Registrace
    Feb 2009
    Příspěvků
    88

    Dobrý den potřeboval bych prosím radu.Mám doma grafickou kartu Nvidia geforce 8800GT a k ní jsem si nedávno koupil chladič s aukra Arctic Cooling Accelero S1 rev. 2.Do nedávna vše běželo v pořádku ,ale včera se mě stalo že jsme hrál a z ničeho nic obrazovka že nemá signál a grafika se vypla pc šlo jen grafika byla OFF tak jsem to restartoval a po chvilce znova a to jsem nic nehrál jen jsem to nechal zaplé ve windowsu.Tak jsem tam namontoval oirig. chladič a vše v pořádku ,ale dneska mě to nedalo tak jsem tam zpátky namontoval ten starý chladič Arctic Cooling Accelero S1 rev. 2 a v pohodě to beží jen cca při 60 stupních se to zase vypne ta grafika.Mám bednu SHARKOON mám tam na boku větrák 250mm v zadu na vývod vzduchu mám 2x80mm ze předu 120mm pak na procesoru a ve zdroji ,ale na grafické kartě nemám žádný větrák ... Četl jsem tu že tam každý dává větrák ,ale myslím že je to zbytečné přece je to pasivní chlazení.. Děkuji za veškeré rady...
    Odpovídat lze po přihlášení

  2. #2
    Občasný diskutér
    Registrace
    Feb 2009
    Příspěvků
    88

    Když je grafika v klidu a není v zátěži tak drží teplotu 49stupnů.. Není to nějak moc? Napadlo mě třeba dát novou pastu..
    Odpovídat lze po přihlášení



  3. #3
    Občasný diskutér
    Registrace
    May 2006
    Příspěvků
    78

    Prekontrolovat teplotu mosfetov, zvykli sa priehriat a potom sa zblbla VGA. Ak ti to nastane = VGA dokosa.
    Mal som 8800 GT aj GTS jadro G92, teplota mosfetov bez pridaneho chladenia po premontovani a takovala 110 stupnov, co je velmi vela. Po namontovani pridavneho chladenia na mosfet + ofukovani ventilatorom sa teplata stabilyzovala na 60 stupnov aj po niekolkohodinovej zatazi
    Odpovídat lze po přihlášení

  4. #4
    Čestný člen Avatar uživatele johny__g
    Registrace
    Sep 2007
    Příspěvků
    6,443

    Jak píše přede mnou, problém nebude v teplotě jádra, tedy nemá smysl něco podnikat s pastou (předpokládám že při instalaci Accelera jsi dával novou), ale zaměřit se na napájení. Dostal jsi k chladiči i pasiv na mosfety? Určitě by bylo vhodné na chladič posadit pomaloběžný větrák, aby ofukoval napájecí kaskádu. Tohle je u Accelera běžná praxe, bez něj to většinou moc nefungovalo.
    Odpovídat lze po přihlášení

Podobná témata

  1. Chlazení grafik: Gigabyte 8800GT a Arctic Cooling Accelero S1 rev. 2
    Od still_wolf v sekci Chlazení
    Reakcí: 7
    Poslední příspěvek: 19-05-2010, 18:42
  2. Chlazení grafik: Arctic Cooling Accelero S1 a S2 + minirecenze
    Od Kollda v sekci Chlazení
    Reakcí: 28
    Poslední příspěvek: 11-09-2008, 08:03
  3. Chlazení grafik: Arctic-Cooling Accelero S1 (Rev. 2)
    Od kom72 v sekci Chlazení
    Reakcí: 42
    Poslední příspěvek: 25-05-2008, 22:17