reklama
Aktuality  |  Články  |  Recenze
Doporučení  |  Diskuze
Grafické karty a hry  |  Procesory
Storage a RAM
Monitory  |  Ostatní
Akumulátory, EV
Robotika, AI
Průzkum vesmíru
Digimanie  |  TV Freak  |  Svět mobilně

HD 7950 po HD 5850 - Stálé propady FPS a zákusy

Honelix (6)|24.9.2012 10:33
Tak jsem v týdnu přinesl novou HD 7950 od Sapphire jako upgrade po HD 5850. U té se mi totiž stávalo, že byly neustálé "zákusy" a propady FPS. Nejčastěji to bylo vidět v Assasins Creed Relevations ve vnitřích prostorách. Tedy ono to bylo vidět ve všech hrách, ale v AC nejvíce znatelné. Myslel jsem tedy, že to dělá moje GPU jelikož když jsem měl zapůjčenou na vyzkoušení GTX 260, tak se nic takového nědělo. Tedy jsem vyvodil závěr, že je vadná. Jenže jaké bylo překvapení, když jsem přinesl novou HD 7950 a děje se to znovu jak na mém PC tak i na jiných PC? Vrátil jsem tedy HD 7950 na 14 denní lhůtu a přinesl GTX 660 Ti s domněním, že problém je u AMD, ale GTX 660 Ti to dělá také?! Nejsou to velké propady FPS, ale je to okem a hlavně Frapsem zaznamenatelné a v AC do dělá dokoce zmíněné zákusy, které trvají cca 1s. To přece není normální? Co s tím? Dělá to na všech sestavách které jsem zkoušel...

PS: PC se nepřehřívá a je na něm už nekolikátá čistá instalace Win 7. (Zkoušeno i na Win XP)

Moje konfigurace (momentální) :

CPU: AMD Phenom II X4 955 BE na 3,2 Ghz
RAM: 8 GB 1333 Mhz (Jsou to 1600, ale běží na 1333) Corsair
PSU: 600W OCZ Stealth X Stream
MB: MSI 790FX - GD70
HDD: 750GB WD Caviar Black
GPU: HD 5850 <=> HD 7950, GTX 660 Ti (aktuálně)
OS: Win 7 Ultimate 64bit

EDIT: Našel jsem podobné vlákno, kde se řeší nejspíš ten samý problém, ale už je asi 1,5 roku staré a řešení tam není. Já tento problém řeší cca 8 měsiců a už mi to vážně leze krkem... http://www.svethardware.cz/forum/showthread.php/55660-Sekani-PC?p=424795#post424795

Video pro ilustraci: http://www.youtube.com/watch?v=eszuEtIQekA&feature=plcp
hugostieglitz (907)|24.9.2012 14:43
TAKŽE PROBLÉM JE V "ODINSTALACI" ve správci zařízení staré karty
odinstaluj všechny amd ovladače pomocí "driver sweeper-najdeš na netu,pozorně si přečti návod"
dále spustit správce zařízení přes ovl.panely a odinstaluj tu 5850
nainstaluj znovu ovladače pro 7950
Honelix (6)|24.9.2012 19:50
Děkuji... zítra zkusím a dám vědět. Momentálně tu totiž mám GTX 660 Ti... Zítra si jdu snad pro HD 7950...

Jen dotaz... určitě tam zůstávají staré ovladače když jsem dělal reinstall systému? (úplne kompletní formát disku)
hugostieglitz (907)|24.9.2012 20:19
po formátu disku samozřejmě nezustanou,ale mám v tom zmatek-nejdřív píšete že jste si v týdnu přinesl 7950 a hned nato že pro ni jdete zítra,jak jste tedy přišel na ten problém s fps u hd 7950?
napište prosím co přesně jste a v jakém pořadí prováděl s pc,začněte u toho reinstalu a co jste od té chvíle provozoval za gpu,jaké ovladače včetně verze(čísla) atd pěkně popořádku
Honelix (6)|24.9.2012 21:18
Od roku 2009 jsem měl HD 5850, která celkem obstojně šlapala. V prosinci roku 2011, ale zažal problém popsaný na začátku vlánka a já jej přisuzoval HD 5850 a po vyzkoušení GTX 260 od známého, u které problém nebyl, jsem vydedukoval, že je HD 5850 vadná. Proto jsem jí cca měsíc zpátky prodal, udělal reinstall Win 7 a zakoupil HD 7950. U té se však stejná problém vyskytoval také. V tu chvíli jsem to viděl tak, že když jedna nVidie funguje a dvě AMD karty ne, je problém u AMD a tak jsem HD 7950 vrátil na 14ti denní lhůtu a místo ní vzal GTX 660 Ti... Jaké překvapení, ale bylo, že když jsem ji přinesl domů a dělala totéž co předchozí dvě karty... Mezitím jsem samozřejmě jak HD 5850, tak HD 7950 testoval na jiných sestavách, kde byl problém stejný... No a nyní mám tedy GTX 660 Ti. Po zvážení jsem však došel k závěru, že ani jedna z karet nebyla špatná, ale problém je prostě někde jinde. Z toho důvodu jdu opět vrátit GTX 660 Ti a vezmu zpět výkonově lepší HD 7950.

Takže tedy... Problém karet to není, problém RAM také ne, PSU do toho nemá co dočinení, disky dle rady uživatele, který měl stejný problém, také ne, takže zbýva MB nebo CPU, ale každá sestava co jsem zkoušel měla vše jiné a přesto to nechodilo... Kde je teda zakopaný pes?

EDIT: Ovladače jsem vždy používal ty nejnovější, které jsem sehnal... Bohužel čísla si nepamatuji, ale vím, že poprvé jsem problém zaznamenal, když vyšel Battlefield 3. Tehdy jsem aktualizoval ovladače, jako téměř vždy a naistaloval i BF 3, ve kterém jsem si problému všiml poprvé... Konec roku 2011
lavjoy (1628)|24.9.2012 21:28
Nastavil bych ručně deklarované hodnoty pro ram výrobcem-přesně.Na pcie v biosu bych nastavil 110
Honelix (6)|24.9.2012 21:53
Vyzkoušeno... bohužel bez efektu...
Deee-aN (3834)|25.9.2012 00:14
IMHO GPU jako příčinu můžeme vyloučit. Pokud je karta ve správném slotu (v tomhle případě podle manuálu 1. a 3.). Procesor to snad nebrzdí a tak bych zkusil projet RAM-ky MemTestem nebo GoldMemory. Když projdou, zbývá deska a zdroj. Píšeš, že zdrojem ani RAMkami to není. Na základě čeho? Máš možnost si půjčit jiný zdroj?
Petroman (131)|25.9.2012 08:04
Jako z vás musí mít obchodník fakt radost s tím vracením. Asi nebudete oblíbený zákazník :D

A podle mě hry tohle dělají normálně, protože jsou prostě tak zmršený. Na hardware bych to neházel.
Honelix (6)|25.9.2012 19:12
Ano... testováno na několika sestavách s různými RAM a různými zdroji... zbýva MB a CPU, ale je divné, že se to stalo prostě "jednoho dne"... Podle mne je to něco softwarového, ale bohužel netuším co...

- - - - doplněno - - - -

[QUOTE=Petroman;515143]Jako z vás musí mít obchodník fakt radost s tím vracením. Asi nebudete oblíbený zákazník :D

A podle mě hry tohle dělají normálně, protože jsou prostě tak zmršený. Na hardware bych to neházel.[/QUOTE]

No pravda... připadal jsem si už jak idiot... :D Btw. hry jsou možná zmršené, ale jiným lidem to chodí bez problému... Proč tedy ne mně?