reklama
Aktuality  |  Články  |  Recenze
Doporučení  |  Diskuze
Grafické karty a hry  |  Procesory
Storage a RAM
Monitory  |  Ostatní
Akumulátory, EV
Robotika, AI
Průzkum vesmíru
Digimanie  |  TV Freak  |  Svět mobilně

Grafické karty: PC nejde spustit

Neregistrovaný (0)|22.1.2013 15:49
Tazatel: Pepa

Znění dotazu: Po výměně grafické karty nejde PC po vypnutí znovu spustit.
Roztočí se ventilátor procesoru ale bios nenabíhá
neozve se ani pípnutí reproduktoru.Když počkám asi 1/2 hodiny,počítač opět normálně naběhne a vše je v pořádku.Výkon ve Win7 je 7.2
Když vyjmu grafikou kartu,tak bios naběhne i několikrát po sobě (pípnutí repr.)
Můžete prosím poradit čím to může být?
Děkuji soukup

HW a SW počítače, jehož se dotaz týká: Asus M5A97 LE R2
GIGABITE HD7750 1GB GDDR5
AMD ATLONtmIIX4 3GHz Quard-Core
KINSTON HYPER X 8GB DDR 3 1600HGh 2x4gb CL9
Zdroj 500w
Matherdet (955)|22.1.2013 16:06
Odstranil jsi ovladače starý grafiky ? Zkus ty nový ještě přeinstalovat a napiš,co máš přesnš za zdroj... s 500Watty si u Eurocasu nepomůžeš
lavjoy (1628)|22.1.2013 16:10
Zde ovladače nemají co dělat-chybovat.PC nejde spustit.
Dle mého,špatná detekce GK,první co bych udělal je ,že bych s integ kartou updatoval bios základní desky.Poté v biosu zkontrolovat zda zdroj dává správné hodnoty na 12V.Mírné odchylky jsou v toleranci,ale né aby zdroj místo 12V dával 11.90 nebo méně.
Matherdet (955)|22.1.2013 16:16
No tak já jsem svý problémy s HD4000 odstranit nedokázal,vrátil jsem starou grafiku nainstaloval ovladače a jedu...windows je odfláknutá sračka,ale už zažitá a hry a programy nejsou na linuxu,takže proto jej používám.Ale ano nejspíš to bude zdroj,nebo základní deska (BTW. lavjoy on má Athlon pro AM3 bez grafiky ;) )
Neregistrovaný (0)|22.1.2013 16:18
[QUOTE=Matherdet;523892]Odstranil jsi ovladače starý grafiky ? Zkus ty nový ještě přeinstalovat a napiš,co máš přesnš za zdroj... s 500Watty si u Eurocasu nepomůžeš[/QUOTE]

Provedl jsem čistou instalaci Win 7 64bit ,ovladače z CD od základovky i od grafiky
Zdroj značku nevím.
Matherdet (955)|22.1.2013 16:23
Podívej se na štítek,nebo sem hoď odkaz.
Neregistrovaný (0)|22.1.2013 16:24
[QUOTE=lavjoy;523893]Zde ovladače nemají co dělat-chybovat.PC nejde spustit.
Dle mého,špatná detekce GK,první co bych udělal je ,že bych s integ kartou updatoval bios základní desky.Poté v biosu zkontrolovat zda zdroj dává správné hodnoty na 12V.Mírné odchylky jsou v toleranci,ale né aby zdroj místo 12V dával 11.90 nebo méně.[/QUOTE]


Deska integrovanou grafiku nemá ,bios mám nejnovější
lavjoy (1628)|22.1.2013 16:25
[QUOTE=Matherdet;523894]No tak já jsem svý problémy s HD4000 odstranit nedokázal,vrátil jsem starou grafiku nainstaloval ovladače a jedu...windows je odfláknutá sračka,ale už zažitá a hry a programy nejsou na linuxu,takže proto jej používám.Ale ano nejspíš to bude zdroj,nebo základní deska (BTW. lavjoy on má Athlon pro AM3 bez grafiky ;) )[/QUOTE]

Podel tohodle jsem myslel že má inted grafiku " Když vyjmu grafikou kartu,tak bios naběhne i několikrát po sobě (pípnutí repr.) " ,nedávám do googlu každý typ desky kdo sem napíše.

---------- Doplněno v 16:25 ---------- Původní příspěvek byl napsán v 16:24 ----------

[QUOTE=Neregistrovaný;523900]Deska integrovanou grafiku nemá ,bios mám nejnovější[/QUOTE]

Hm,pak jedině ten zdroj zkusit jiný no.
Neregistrovaný (0)|22.1.2013 16:50
[QUOTE=lavjoy;523902]Podel tohodle jsem myslel že má inted grafiku " Když vyjmu grafikou kartu,tak bios naběhne i několikrát po sobě (pípnutí repr.) " ,nedávám do googlu každý typ desky kdo sem napíše.

---------- Doplněno v 16:25 ---------- Původní příspěvek byl napsán v 16:24 ----------



Hm,pak jedině ten zdroj zkusit jiný no.[/QUOTE]

Je zajímavý že když půlhodinku počkám počítač naběhne bez problému a běží perfektně. Dělá to jedině když ho chci pustit hned po vypnutí. Restart proběhne
také bez problému.
Neregistrovaný (0)|22.1.2013 17:07
[QUOTE=lavjoy;523893]Zde ovladače nemají co dělat-chybovat.PC nejde spustit.
Dle mého,špatná detekce GK,první co bych udělal je ,že bych s integ kartou updatoval bios základní desky.Poté v biosu zkontrolovat zda zdroj dává správné hodnoty na 12V.Mírné odchylky jsou v toleranci,ale né aby zdroj místo 12V dával 11.90 nebo méně.[/QUOTE]

Napětí je ok.Nemůže být problém PCIE 16x. Deska má PCIE 16X 2.0 a karta PCIE 16X.3.0. Nemusí se něco měnit v biosu?
Matherdet (955)|22.1.2013 17:35
To nehraje roli,je to zpětně kompatibilní,ale to PC když zapneš třeba odpoledne,tak jede normálně ale když ho vypneš a hned zapneš tak nejde ? Chápu to dobře ?
Neregistrovaný (0)|22.1.2013 18:00
[QUOTE=Matherdet;523921]To nehraje roli,je to zpětně kompatibilní,ale to PC když zapneš třeba odpoledne,tak jede normálně ale když ho vypneš a hned zapneš tak nejde ? Chápu to dobře ?[/QUOTE]

Ano přesně tak. Musím počkat aspoň půl hodiny a pak jde bez problémů.
Při opakovaném spuštění nenaběhne ani bios.sekne se hned na začátku.
Matherdet (955)|22.1.2013 18:05
Asi bych rovnou přehrál novější bios pokud už tam ten nejnovější nemáš,jestli se to zpraví tak hurá,jestli ne,tak budeš muset vyzkoušet jiný zdroj,popř. zásuvku,je možné že se to tady řešilo že někomu jel PC bez problémů ve vedlejším pokoji :D
Neregistrovaný (0)|22.1.2013 18:10
[QUOTE=Matherdet;523926]Asi bych rovnou přehrál novější bios pokud už tam ten nejnovější nemáš,jestli se to zpraví tak hurá,jestli ne,tak budeš muset vyzkoušet jiný zdroj,popř. zásuvku,je možné že se to tady řešilo že někomu jel PC bez problémů ve vedlejším pokoji :D[/QUOTE]

Bios jsem nahrál novej 12. 2012. V biosu je napětí 12.2V

---------- Doplněno v 19:10 ---------- Původní příspěvek byl napsán v 19:10 ----------

[QUOTE=Matherdet;523926]Asi bych rovnou přehrál novější bios pokud už tam ten nejnovější nemáš,jestli se to zpraví tak hurá,jestli ne,tak budeš muset vyzkoušet jiný zdroj,popř. zásuvku,je možné že se to tady řešilo že někomu jel PC bez problémů ve vedlejším pokoji :D[/QUOTE]

Bios jsem nahrál novej 12. 2012. V biosu je napětí 12.2V
Matherdet (955)|22.1.2013 18:26
Máš možnost vyzkoušet jiný zdroj ?
Neregistrovaný (0)|22.1.2013 19:02
[QUOTE=Matherdet;523930]Máš možnost vyzkoušet jiný zdroj ?[/QUOTE]

Zítra si půjčím zdroj a pak dám vědět .Zatím děkuji.
Neregistrovaný (0)|23.1.2013 13:39
[QUOTE=Neregistrovaný;523937]Zítra si půjčím zdroj a pak dám vědět .Zatím děkuji.[/QUOTE]

Problem vyřešen.Problém způsoboval zdroj,po výměně je vše ok.
Děkuji za pomoc.
Pepa
Neregistrovaný (0)|11.5.2013 14:51
Ahoj, mohl by mi prosím někdo pomoci s mým problémem?

sestava: deska asus P5N72-T Premium (vč.posledního dostupného biosu+slic)
grafika GTS 250 nvidia
zdroj 550W

a nyní...výměna za novou kartu HD 7950

postup:
1) odinstalovany ovladače staré karty
2) vypnout pc
3) odpojit starou kartu
4) vyměnit za novou
5) zapojení nové
6) spuštění pc
7) NIC

signál do monitoru nejde...vše se točí, bliká, větrá, chladí..ale nie nenaběhne..ani bios..

výměna nové karty za původní...stejný problém.. kde se stala chyba?? díky
DrZelenka (2491)|11.5.2013 16:08
Zkoušel jsi odpojit/zapojit napájecí kabely? Zda jsi nějaký neodpojil (nebo nezapomněl zapojit přídavné napájení GPU). Máš zapojený speaker? Jeho pípání by mohlo pomoct.

O jaký zdroj se jedná, jak je starý a jaké je v PC CPU? U EC zdroje a jemu podobných (Hedy, levné Fortrony, ....) bych se bál, že to nepřežil.
Neregistrovaný (0)|11.5.2013 16:49
Díky za rychlou odezvu...kabely mam zapojené všechny (oba 2 ze zdroje) víc jich tam není kde zapojit. Speaker asi není zapojen..nic nepípá..Značka zdroje je AX550-50APN 550W (asi fortron)..CPU je Intel Core2 Duo myslim,že 3,0Ghz ..stáří cca 5let
johny__g (6387)|12.5.2013 10:53
Zkus jiný zdroj (kavlitní) a jestli můžeš tak obě karty v jiném počítači. BTW, Core2Duo a HD 7950 není moc vyvážená sestava.
Neregistrovaný (0)|12.5.2013 11:00
Nová karta byla otestována před zapojením do tohoto pc na jiném a potvrzena,že funguje. Bohužel zdroj nemám kde vyzkoušet.
DrZelenka (2491)|12.5.2013 19:41
[QUOTE=johny__g;532668]Zkus jiný zdroj (kavlitní) a jestli můžeš tak obě karty v jiném počítači. BTW, Core2Duo a HD 7950 není moc vyvážená sestava.[/QUOTE]

Jj, s tím souhlasím. C2D@3,85Ghz mi brzdilo i 7850 :(
hasadlo (0)|15.5.2014 06:26
Mam presne ten istý problem.
Ventero (1280)|18.5.2014 08:59
A fyzický reset BIOSu nepomohl, před navrácením původní GK ?