reklama
Aktuality  |  Články  |  Recenze
Doporučení  |  Diskuze
Grafické karty a hry  |  Procesory
Storage a RAM
Monitory  |  Ostatní
Akumulátory, EV
Robotika, AI
Průzkum vesmíru
Digimanie  |  TV Freak  |  Svět mobilně

Frekvence pamětí

MajkyyX (5)|2.3.2013 01:54
Zdravím,

mám problém se stabilitou pamětí, neprošli mem-testem a objevují se problémy typu "modrá smrt", poškozené soubory stažené s internetu, ani se nepovedlo nainstalovat win8.

Moje konfigurace:
- RAM Corsair Vengeance Blue 2x4GB DDR3 1600MHz CL9 (CMZ8GX3M2A1600C9B)
- MB Gigabyte 970A-D3 - AMD 970, DDR3, s. AM3+, ATX
- CPU AMD Phenom II X4 960 BLACK (3.0GHz, 8MB, socket AM3, 95W)

CPU mam odemčeno na 6 jader, jinak základní frekvence + lepší chladič zalman, teploty do 50 stupňů. Paměti jsou taky relativně studené. Co je opravdu žhavé, tak je severní most základní desky, nevím kolik to má, ale spálit si o to roku není problém :-D

Když jsem koukal do CPU-Z, tak v memory v NB-Frequency je cca 2010Mhz což odpovídá udaji HT Link v záložce CPU.

Předpokládám, že paměti prostě běží o 410Mhz rychleji než by měly - což asi bude důvodem potíží, nebo se pletu?

Co s tím ?

Předem díky za každou radu.
cpuz_1.jpg cpuz_2.jpg cpuz_3.jpg
r34ktor (7477)|2.3.2013 02:26
Paměti běží na 1342 MHz. Maximálně může dělat problém CR 1T. Zkus nastavit 2T.

Příčinu bych ale spíše viděl v odemčeném CPU. Jak se Memtest chová, když ho vrátíš do normálu?
MajkyyX (5)|2.3.2013 10:04
[QUOTE=r34ktor;527470]Paměti běží na 1342 MHz. Maximálně může dělat problém CR 1T. Zkus nastavit 2T.

Příčinu bych ale spíše viděl v odemčeném CPU. Jak se Memtest chová, když ho vrátíš do normálu?[/QUOTE]

Cau

Moc děkuji za odpověď

Tak v biosu jsem vrátil CPU, změnil na CR 2T, a v mem-testu stále neprojde jediným testem - viz. screen.
Ještě přikládám komplet nastavení pamětí.
IMAG0243.jpg IMAG0244.jpg IMAG0245.jpg
r34ktor (7477)|2.3.2013 12:40
A když deaktivuješ odemčení jader?
MajkyyX (5)|3.3.2013 13:47
[QUOTE=r34ktor;527483]A když deaktivuješ odemčení jader?[/QUOTE]

Právě že ano, tohle byl screen, když procesor byl zamčen na 4 jádra, tak jak má být.
r34ktor (7477)|3.3.2013 15:16
Tady je popsán stejný problém. Máš možnost zkusit v desce jiné paměti? Mě to totiž přijde jako jejich nekompatibilita s deskou.

PS: Aktuální BIOS doufám máš.
MajkyyX (5)|3.3.2013 18:51
[QUOTE=r34ktor;527548]Tady je popsán stejný problém. Máš možnost zkusit v desce jiné paměti? Mě to totiž přijde jako jejich nekompatibilita s deskou.

PS: Aktuální BIOS doufám máš.[/QUOTE]

Bios mám aktuální, flashoval jsem ho cca před týdnem ve snaze vyřešit tento problém.

Když kouknu sem , tak tam CMZ8GX3M2A1600C8R je.

No teď nemám úplně možnost si někde půjčit paměti, ale zkusím u kámoše otestovat ty moje paměti na jeho desce.
r34ktor (7477)|3.3.2013 19:05
Zkus otestovat každý modul samostatně.
MajkyyX (5)|3.3.2013 19:46
Tak je to jasné, jeden modul neprošel testem a druhý ano. Zkoušel jsem každý modul ve všech slotech desky. Jeden byl 4x OK, a jeden byl 4x všechny testy blbě.

Takže teď jen vyreklamovat paměti a je po problému.

moc děkuji za pomoc :-)