reklama
Aktuality  |  Články  |  Recenze
Doporučení  |  Diskuze
Grafické karty a hry  |  Procesory
Storage a RAM
Monitory  |  Ostatní
Akumulátory, EV
Robotika, AI
Průzkum vesmíru
Digimanie  |  TV Freak  |  Svět mobilně
Deee-aN (3834)|20.3.2013 08:42
Zdravím!
Mám tu - pro mě - záhadu...:)

Mám MoBo Asus P8Z77-LE. Manuál je, pokud jde o SATA konektory, trochu záhadný...
[ATTACH=CONFIG]28229[/ATTACH][ATTACH=CONFIG]28230[/ATTACH]
OK... Dále
[ATTACH=CONFIG]28231[/ATTACH]

OK! Ale...
[ATTACH=CONFIG]28233[/ATTACH]

To bude ale asi práce tiskového šotka :notsure:D.
Pak mi ale nejde na rozum, proč mi komp od začátku dělá tohle:
Systémový SSD je připojen v Intel SATA 6Gb/s 1 Grey (zkoušel jsem i Grey 2):
[ATTACH=CONFIG]28234[/ATTACH]

... a počítač mi při startu hlásí:
[ATTACH=CONFIG]28235[/ATTACH]
(Marvell???)...

...přitom o vteřinu později ho vidí:
[ATTACH=CONFIG]28236[/ATTACH]

Tak jsem připojen na SATA Intelu nebo Marvellu? Marvelly jsou prý spíše vhodné pro data :notsure. SATA i napájecí kabel jsem zkoušel vyměnit. Disk je podle Intel SSD Toolboxu i HD Tune OK... BIOS jsem resetoval...
Nějaké nápady? :)
mb1.jpg mb2.jpg mb3.jpg mb5.jpg mb4.png mb7.jpg mb6.jpg
zsdx (2098)|20.3.2013 08:53
Podle vypisu BIOSu jsi na Intelu, i manual je skoro v poradku (mas 1x6Gb Marvell port navy blue).
Vlastni BIOS Marvelu (nutno kvuli pripadnemu bootovani) ti pise - No hard disk is detected!, pokracuje to obrazovkou samotne desky (tedy Intelu), kde jsou 6Gb i 3Gb zarizeni na portech chipsetu.
Nejsnaze to overis ve Spravci zarizeni - seradit Dle pripojeni :idea
Marvella muzes zakazat, kdyz na nenm nic nemas.
Deee-aN (3834)|20.3.2013 09:24
Aha, takže to se jen Marvell cpe do popředí a huláká, že je sám a je mu smutno :D.
Každopádně, i po zakázání
[ATTACH=CONFIG]28237[/ATTACH]

ta hláška při POSTu pořád vyskakuje...:o
No nic, tohle vliv na funkci kompu nemá, tak to nechám asi být.
Díky za účast!:)
marv.png
robky (3195)|20.3.2013 10:36
Hláška pri POST ti bude vyskakovať pokiaľ Marvell Storage Controller v biose nezakážeš ;)
Deee-aN (3834)|20.3.2013 13:08
Pokoušel jsem se, ale já ho tam tak nějak nenašel...:(:p:) Je tam 6x intelácký SATA (2x 6Gb/s a 4x 3Gb/s), ale Marvell ani jeden :slug.
BTW, když vlezu do záložky BOOT, tak primární je tam ten datový Samsung a sekundární DVD. SSD to ani nenabídne. O kus níž je ale v nabídce něčeho jako "silového bootu". Po odkliknutí to okamžitě startuje Wokna - bez ukončování BIOSu a restartu. Jinak, SSD jako primární bootovací jednotku nastavený samozřejmě mám...

EDIT: teď jsem kouknul na Skládku - jdu to zkouknout
Deee-aN (3834)|20.3.2013 13:33
Takže hláška je po vypnutí v BIOSu pryč :thumb. A primární bootovací jednotku už taky mám SSD - já zapomněl, že jsem nedávno resetoval BIOS a nenastavil to zpátky...:mistake:stupid:D