reklama
Aktuality  |  Články  |  Recenze
Doporučení  |  Diskuze
Grafické karty a hry  |  Procesory
Storage a RAM
Monitory  |  Ostatní
Akumulátory, EV
Robotika, AI
Průzkum vesmíru
Digimanie  |  TV Freak  |  Svět mobilně
galOs (39)|10.9.2013 23:00
Ahoj, počítač se mi vypíná. Někdy když zapnu aplikaci někdy když vypnu aplikaci nebo když se chvíli dívám na videa. Vypnutí probíhá tak, že obrazovka najednou zčerná a vypne se, ale větráky stále fungují tohle mi dělá někdy i při restartu(jak HW tak SW)
Počítač sem si sestavil sám(můj první), ale myslím že dobře
Komponenty: CPU: AMD A8-6600K Black Edition
Deska: GIGABYTE GA-F2A85XM-HD3 - AMD A85X
RAMky: Kingston HyperX Blu 8GB (2x4GB) DDR3 1600 XMP
Zdroj: Enermax NAXN ENP450AGT 450W
Pevný disk: Seagate Barracuda 7200.14 - 1TB
Chladič: Arctic Cooling Freezer 7 Pro Rev.2
Co jsem tak četl tak teploty mám do 40°C takže přehřívání by nemělo být... operační systém mám Windows 7 64-bit Neaktivovaný. Měl sem Ubuntu a tohle mi tam nedělalo... verze BIOSu je F3
hugostieglitz (907)|11.9.2013 07:43
nejprve zkus legální windows-pokud to nepomůže budeme pokračovat
durib (1141)|11.9.2013 08:03
Podívej se v BIOS na nastavení RAM, jestli je to dle specifikací. Nezdá se mi, že by tohle způsoboval OS.
r34ktor (7477)|11.9.2013 11:37
Podíval bych se do systémového logu (Prohlížeč událostí), zda tam není v časech vypnutí nějaké info o možném původci problému.
galOs (39)|11.9.2013 14:42
[QUOTE=r34ktor;542998]Podíval bych se do systémového logu (Prohlížeč událostí), zda tam není v časech vypnutí nějaké info o možném původci problému.[/QUOTE]

Zde je nějaký výpis nevím moc co jsem měl vyfotit
Do BIOSu jsem se podíval a u nastavení RAM sem zapnul XMP profile a po tom jsem to zkousel a tam kde to dříve vypnulo tak to normálně běželo dál, ale zkoušel jsem to jen jednou takže nevím to zatím jistě...
Jinak děkuju zatím za rady
události.png
r34ktor (7477)|11.9.2013 15:52
Bohužel screenshot nám toho moc neřekne. Potřebujeme konkrétní data. Alespoň textové výpisy z Protokoly systému Windows: Aplikace a Protokoly systému Windows: Systém (velikost lze omezit filtrem např. na posledních 30 dní).

Že by šlo o chybu nastavení pamětí se mi moc nezdá. Ta obvykle končí BSOD (modrou obrazovkou smrti).
galOs (39)|11.9.2013 16:41
Aplikace:
-
-

3012
0
2
0
0
0x8000000000000000

976


Application
Kobra-PC


-
-
Performance
16
37070000000000000000000009030000




-
-

257
0
2
0
0
0x8080000000000000

963


Application
Kobra-PC


-
-566


-
-

516
2
3
0x80000000000000

961
Application
Kobra-PC


-
Catalog Database
1396
Catalog Database:
C:\Windows\system32\CatRoot2\{F750E6C3-38EE-11D1-85E5-00C04FC295EE}\catdb
2177 (0x00000881)
0x1536a
0x1528f
-566



---------- Doplněno v 16:41 ---------- Původní příspěvek byl napsán v 16:36 ----------

Systém:
-
-

41
2
1
63
0
0x8000000000000002

2043


System
Kobra-PC


-
0
0x0
0x0
0x0
0x0
false
0


-
-

6008
2
0
0x80000000000000

2039
System
Kobra-PC


-
16:27:17
?11.?9.?2013


127


DD07090003000B0010001B001100BC02DD07090003000B000E001B001100BC02600900003C000000010000006009000000000000B0040000010000009A050000


-
-

7043
0
2
0
0
0x8080000000000000

1629


System
Kobra-PC


-
Windows Update

r34ktor (7477)|11.9.2013 18:07
Výtah nepomůže. Je to potřeba vidět celé kvůli souvislostem.
galOs (39)|12.9.2013 14:05
:D Aha... takže mi prosím napiš návod(pro debila) jak vám to sem napsat... Dík :D
galOs (39)|14.9.2013 12:49
No než nainstaluju ovladače(z DVD co jsem dostal k MB), tak "Vyhodnocení výkonu pc" mi normálně jede, ale jak nainstaluju ty ovladače tak mi to spadne hned po spuštění...
trodas (1753)|14.9.2013 22:17
Řek bych, žes našel chybu - ovladače co zkoušíš nejsou zrovna kompatibilní s operačním systémem co se snažíš užívat. Změň OS nebo ovladače.
galOs (39)|15.9.2013 18:06
Hmmm tam jsou na Win 7(teda píšou to na tom DVD) tak zkusím pohledat
kevin00 (10238)|15.9.2013 18:32
Ovladače k základní desce hledej na stránce výrobce.
galOs (39)|15.9.2013 21:03
Tak jsem nainstaloval ovladače přímo stáhnuté z Gigabyte a je to zase to samé...
trodas (1753)|15.9.2013 21:17
Já vím, že je to možná blbý, ale co kdybys pro jistotu zkusil XPčka...? Protože když padá vše co má šlapat, tak zkusme... něco jiného?
kevin00 (10238)|15.9.2013 21:19
Odstraň všechny ovladače a odeber potřebná zařízení ze Správce zařízení a po restartu nech znovu načíst nalezený hardware. Posléze instaluj jeden ovladač za druhým postupně a zkus odhalit, který děla neplechu.
galOs (39)|20.9.2013 23:03
No neplechu dělá ten od grafiky...
trodas (1753)|23.9.2013 00:07
Nějak nemohu najít grafickou kartu v seznamu hardware v prvním postu. Předpokládal jsem tiše, že asi používáš integrovanou APU grafiku. Tak jak to je...?
galOs (39)|23.9.2013 19:24
Jj je tam integrovaná hd 8570d... po tom se tam dokoupí nějaká dedikovaná...
E: Dívám se do Prohlížeče událostí a jako chyba tam je: AppendDNSNameString: Illegal empty label in name ".";Popis ID události 1000 ze zdroje Microsoft-Windows-User Profiles General nebyl nalezen.;Program gwflash.exe verze 1.0.0.1 přestal spolupracovat se systémem Windows a byl ukončen.
Upozornění: C:\Program Files (x86)\ATI Technologies\ATI.ACE\Core-Static\MOM.exe (pid 2396) nelze restartovat – Identifikátor SID aplikace se neshoduje s identifikátorem SID řadiče..;
galOs (39)|24.9.2013 22:27
galOs (39)|27.9.2013 23:04
A co toto?
napětí.png
trodas (1753)|28.9.2013 10:26
Pokud to neměří hausnumera a zdroj ti dává jen 8V na 12V větvi (dokonce + i -... hmmm), tak je čas na nový pořádný zdroj.
(zkontroluj to raději měřákem nebo zkus HWiNFO, s 8V by to snad ani nemělo naskočit...?! Co dělají napěťové ochrany?! :runaway )

Ad. jiné téma - ale to je přeci blbost - v tom tématu to máš napsáno jasně: VencaX - [QUOTE]No jo, Trodas zase blázní :D[/QUOTE] ...takže zdrojem to ROZHODNĚ není :D :D :D
kevin00 (10238)|28.9.2013 16:17
[QUOTE=trodas;544115]Ad. jiné téma - ale to je přeci blbost - v tom tématu to máš napsáno jasně: VencaX - ...takže zdrojem to ROZHODNĚ není :D :D :D[/QUOTE]

A že již nenapíšeš celý kontext, ke kterému příspěvek patří, ty chytráku ;)
galOs (39)|29.9.2013 12:13
No tak ten už ukazuje reálnější data... po připojení starého CRT(VGA) se to o něco zlepšilo, protože předtím sem nebyl pomalu schopný zobrazit vlastnosti MB v programu HWiNFO obrazovka byla LED 22 palcu (1920x1080 DVI)
napětí2.png
trodas (1753)|29.9.2013 13:43
kevin00 - ach jo, zase flame pokusy a nic k věci? Odkdy odkaz na celé to téma nastačí? A co když se ukáže, že ten PSU je v pohodě? :D


galOs - super, to už jsou rozumnější hodnoty. Stále si myslím, že by stálo za to zkusit Xpčka, aby se ukázalo, zdali je to v driveru, nebo ve zdroji.
Protože mně nenapadá nic jiného. Pokud po nahození driverů se aktivuje APU v CPU a tím se zvýší spotřeba, tak to může být tím. Co zkusit HWiNFO nechat běžet a sledovat co dělá 12V napětí poté, co nainstaluješ ovladače a pustíš třeba nějaké video, nebo tak něco stresujícího, co máš vyzkoušeno, že PC dostává do kolen?
galOs (39)|29.9.2013 15:12
No stím CRT toho počítač víc "vydrží" MC jsem hrál něž jsem zase zapl HWiNFo potom se mi to zase "vyplo" Jo inak mám 32-bit javu...
E: No stou 64 bitovou je to horší...
galOs (39)|30.9.2013 20:04
Připojil jsem starou grafarnu ATI Radeon X1600 LE/X1650 a zdá se být vše v pořádku...Win si sám nainstaloval drivery...a jedeto
E: instaluju drivery a instalace se chová tak jak má( bliká obrazovka, WIndows se mě zeptal jestli chci instalovat ovladače atd.)
trodas (1753)|30.9.2013 23:37
Podstatné bude, jak se to bude chovat v zátěži a při hrách... ;) Pokud to bude v pohodě, tak pomýšlej na změnu zdroje.
galOs (39)|1.10.2013 15:18
No tak normálka to facha všechno akorát na to nejsou zase drivery... zdroj si myslíš že je špatný?
trodas (1753)|1.10.2013 15:34
Na co zase "nejsou drivery"? Copak nemáš instalační CD k té X1600LE? Nebo nevíš, kde na netu najít starší drivery? Pokud tu kartu nebudeš provozovat v zátěži, v 3D, tak jak víš, že "je to dobrý" a vše fachá? Nejak ti nerozumím. Specifikuj co tím "vše" myslíš, protože 3D karta se bere hlavně na 3D hry.

To jinak můžeš užívat nějakou GeForce 210 kartičku na 2D...
galOs (39)|1.10.2013 16:06
No tak CD k tomu nemám a na win 7 už ani nejsou udělané, ale jinak to funguje normálně tj. Vyhodnocení výkonu pc mi normálně proběhlo ( předtím se mi to vyplo), Solid Works(taky vypínalo),
galOs (39)|3.10.2013 19:59
Tak co? Zdroj? Ten by měl být dostačující , ale zkusím jiný.. doma mám 350W má ale jen 4pin a 20ti pin...
trodas (1753)|3.10.2013 20:56
To má proto, abys ho nezapojoval na počítač, které požaduje více výkonu ;)
galOs (39)|3.10.2013 21:18
:D Tak na netu psali, že na to v klidu jedou tak nevim no... ale ten pc má odběr tak 150W nechapu jak to nemůže utáhnout ten 450Watovej...
galOs (39)|7.10.2013 21:24
Nikdo jiný krom trodase neví? Protože mě to docela štve, že to nefunguje tak jak má...
trodas (1753)|7.10.2013 22:02
Na netu se píše spousta věcí. Tuhle jsem našel, že koncentráky vlastně neexistovaly ( :stupid ), že Amíci na Měsíci nebyli ( tomu bych i věřil :D ), že 11. září je práce vlády USA ( o čemž se skoro nedá pochybovat... ) anebo že záminka pro války ve Vietnamu a v Iráku byla vždy vymyšlená ( prostý fakt ).

Na netu najdeš ledasco. Píšou tam, že Aštar Šeran nás miluje a zachrání nás.... :D


Nikdo ti ale neřekne, jaké parametry má tvůj zdroj, zdali už třeba nedá jen 20% svého původního výkonu a jaký ten výkon byl (na štítku může být co chce psáno)... Já mám s staršími Enermaxy špatné zkušenosti. Samé špatné kondíky...
Nicméně já stále navrhuji, abys zkusil XPčka, pod kterými jsou osvědčené drivery a uvidí se, zdali je to zdrojem nebo ne.
galOs (39)|9.10.2013 17:30
Tak zdrojem to asi nebude, protože to dělá to samé i na druhém sice 350Watovém a od Eurocasu 6 let starém zdroji...v pondělí bych měl mít Xpéčka...
robky (3195)|9.10.2013 17:50
Prehlásiť "zdrojem to asi nebude" môžeš imho až vtedy, keď zostavu vyskúšaš s kvalitným zdrojom, nie 6-ročným euro(shit)casom ....
trodas (1753)|9.10.2013 19:14
[QUOTE]dělá to samé i na druhém sice 350Watovém a od Eurocasu 6 let starém zdroji...[/QUOTE]

Aaaa... :eek: Tak to je tedy síla. Na takový zdroj cokoliv jen připojit je podle mně projev neznalosti nebo počítačovražedného šílenství :( A argumentovat tím, že to s tímhle zdrojem dělá také, je vcelku o ničem, protože je zázrak, že to s tímhle "zdrojem" vůbec jede a kondíky za tohle připojení k té hrůze dostaly tedy jistě fest zabrat...
Ty jsi neviděl, co Eurocase a další špatné zdroje umí tadyhle http://www.svethardware.cz/forum/showthread.php/14301-Nasledky-spatnych-kondenzatoru - že ne?


Good luck s XP, odvážný příteli :)
galOs (39)|9.10.2013 20:26
Tak já si toho označení Eurocase všiml až sem to měl zapnutý vedle monitoru a hledím na značku a typ... jinak vím že Eurocase nekupovat, proto jsem koupil Enermax...
trodas (1753)|10.10.2013 17:43
Ano, to já jsem udělal také... abych zjistil, že v Enermax Liberty řadě jsou fakt hnusně špatné kondíky a že to chce výměnu. Modu82+ řada po Liberty už byla dobrá, ale Liberty řadu nebrat... Mám 2x 620W Enermax Liberty a oba mi dobře slouží, ale za cenu výměny všech kondíků :(
(to není zrovna ani levná, ani snadná záležitost)

Nicméně zapojit jakýkoliv HW (který nechci vědomě odpálit) na Eurocase, nota bene tak starý, to je opravdu... mimo všechny slovně vyjádřitelné limity :D To jako už fakt ne...

Je třeba si uvědomit, že i když ty kondíky vypadají pro "léčbě Eurocase" možná stále stejně, tak uvnitř dostal elektrolyt zabrat a mohlo to s nimi docela zahýbat.
galOs (39)|15.10.2013 23:59
Tak jsem nainstaloval Xpéčka a ovladač grafiky 13.4 a přitom tam není(AMD catalyst je v programech, ale nikde jinde není) ve správci není ani Grafický Adaptér jinak mi to párkát probliklo(např. instalace chromu a prvni spuštění mi zčernala, ale zase naběhla obrazovka).. jinak je to svižný jak sviňa škoda, že končí podpora... zitra se pokusím pokračovat...
galOs (39)|16.10.2013 22:15
No takže ty ovledače jsem odinstaloval a nejde mi třeba java, ale na YT můžu dát klidně video do fullscreenu a po chvíli to udělá to same co u Win7(to vypnutí)... já bych řekl že je špatný procesor... zdroj je v klidu...
E: Jo a mám chrome a při scrollování mi jezdí takovej pruch jako by se to načítalo.. jo a Xpéčka jsou SP3 32-bit
galOs (39)|17.10.2013 18:28
Jo a není to třeba graf. jádrem, že do nej jde třeba málo šťávy?
trodas (1753)|19.10.2013 00:42
Obecně do té grafiky jde málo šťávy, protože nestíhá zdroj.
galOs (39)|22.10.2013 18:23
Už jsem také založil topic na http://forums.amd.com/game/messageview.cfm?catid=483&threadid=168193&enterthread=y fóru(ano až tak mně to trápí) a tam borec zrovna dneska napsal že má stejný problém...
trodas (1753)|22.10.2013 19:21
Jo, jenže on má úplně jinou desku (Asus F2A85-M) a zdroj specifikoval jako:
[QUOTE]I have 500w psu[/QUOTE]
...což je informace zcela bezcenná. Jak je PSU staré, co je v něm, etc. nikdo neřeší a přesto je to to nejdůležitější. Stejně tak jsem se nedozvěděl z jeho postu naprosto nic o použité grafice, což je jaksi ten základ celé této otázky...

Navíc Asus F2A85-M je zase micro ATX mainboard, tedy kancelářská věc a nic pro hráče:

[ATTACH=CONFIG]29151[/ATTACH]
http://www.asus.com/Motherboards/F2A85M/

I když 6 ti fázové Vcore není zlé, tak DVA kondíky na filtrování vstupu do Vcore regulace jsou odpad, šunt a crap nejpříšernějšího zrna.:thumbdown :thumbdown :thumbdown

Moje staré P4 má ČTYŘI a je to stále podle mně málo...
http://s15.postimg.org/63v82pc3f/MSI_PM8_M3_V_caps9.jpg
http://s11.postimg.org/auma1sxlf/MSI_PM8_M3_V_caps8.jpg

Tedy pokud nezkusíš SOLIDNÍ nový 550+ W (Seasonic) zdroj, tak se nikam nedostaneš (podle mého názoru - a rád bych se mýlil). S jinou grafikou to nedělá?
Asus F2A85-M.jpg
galOs (39)|22.10.2013 21:23
Díky za rady a tvou trpělivost (nevím jak sem hodit smajlík jinak by tu byl), ale po nastavení napájení z AUTO na MEDIUM na Vcore se pc chová normálně možná má měnší výkon ale to je vše...
E: Tak to delá to co předtím....
E2: Dal jsem to na EXTREME.. a tu je screen z HWinFa
Bez názvu.PNG
trodas (1753)|23.10.2013 00:46
Není zač, ale nemyslím si, že ti mohu nějak pomoci. Všichni dospěli k závěru, že Enermax NAXN ENP450AGT nemůže být viníkem a já si myslím opak. Protože jsem viděl, co za hrůzy kondíky se do Enermax zdrojů dávají a tak už jsem a priori skeptický.

http://pc.poradna.net/q/view/779518-enermax-enp450agt-450w-je-to-dobry-zdroj
[QUOTE]Ne, ovšem je to levná a laciná řada, takže pokud chceš jistotu 99% tak kup - Enermax PRO82+ II 425W Bronze[/QUOTE]

[QUOTE]Já jen dodám, že Murphyho zákony bohužel platí i pro Enermaxy. Odešel mi 720W krasavec za bezmála 5000 korun[/QUOTE]

Na smajlík klineš a hned je v textu... ;)

Nastavení regulační kaskády k CPU by mohlo pomoci, pokud bychom měli jistotu, že zdroj je dobrý a není příčinou problémů. A tuto jistotu bohužel nemáme... Nicméně dobrý pokud. Zkus ještě zrušit overclocking a pak se uvidí. To je takový základ, že nemůžeš taktovat až se PC vypíná... :rolleyes:
galOs (39)|23.10.2013 14:51
Takty jsem nastavil na základní, jen je zaplý to turbo...