Favicon Svetmobilne.cz  Svět mobilně Favicon Svetaudia.cz  Svět audia Favicon TVFreak.cz  TV Freak   Fórum Favicon Digimanie.cz  Digimanie   Fórum   Galerie Společnost oXy Online s.r.o.
Zobrazené výsledky: 1 až 8 z 8

Téma: ASUS EEE 1101HA - Po upgradu na SSD nelze nainstalovat Windows 7

  1. #1
    Nováček
    Registrace
    Jun 2013
    Příspěvků
    31

    Zdravím Vás,

    Mám takový problém. upgradoval jsem v NTB HDD na SSD, ale při instalaci Windows 7 se dostanu do fáze, že naformátuji disk a dám instalovat systém na ten daný oddíl. Hned jak skočí instalační okno hned u 1. bodu (kopírování souborů...) mi zamrzne celý počítač a pomůže pouze hardreset.

    Na předešlém HDD windows 7 šli nainstalovat bez problému.
    SSD Disk: Samsung 830

    Děkuji za případné rady.
    Naposledy upraveno uživatelem exnerjan: 15-01-2014 v 08:20
    Odpovídat lze po přihlášení

  2. #2
    Starousedlík SHW Avatar uživatele dzandra
    Registrace
    Dec 2006
    Příspěvků
    1,398

    Zkus přepnout hdd v biosu z AHCI na IDE
    Odpovídat lze po přihlášení



  3. #3
    Nováček
    Registrace
    Jun 2013
    Příspěvků
    31

    Bohužel tuto možnost BIOS nenabízí. :-/

    Ještě dodám, že Windows XP jdou nainstalovat bez problémů.
    Odpovídat lze po přihlášení

  4. #4
    Starousedlík SHW Avatar uživatele dzandra
    Registrace
    Dec 2006
    Příspěvků
    1,398

    Kurde divné, když to jde v eee 1001 pxd, tak si myslím, že to tam někde bude. Plus tady je přepnutí přímo pomocí registru z ide na ahci na asus

    POdle mě by to mohlo být v Advanced /sata1 a tam je někde auto tak to zkus přepnout
    Naposledy upraveno uživatelem dzandra: 15-01-2014 v 14:28
    Odpovídat lze po přihlášení

  5. #5
    Nováček
    Registrace
    Jun 2013
    Příspěvků
    31

    Až přijdu domů tak se ještě raději podívám. a Dám vědět. Jinak to zkusím pomocí toho registru.
    Odpovídat lze po přihlášení

  6. #6
    Nováček
    Registrace
    Jun 2013
    Příspěvků
    31

    tak v BIOSU: Advanced --> IDE Configuration SATA 1 : [Samsung 830] --> Type : Not Installed, Auto, CDROM, ARMD. Nic jiného tam nemám na výběr

    a dle návodu jak změnit v registrech také nic nenalezeno. respektive dostanu se až: 2. Locate HKEY_LOCAL_MACHINE \ SYSTEM \ CurrentControlSet \ services \. Ale "msahci" tam už nemám
    Naposledy upraveno uživatelem exnerjan: 15-01-2014 v 17:22
    Odpovídat lze po přihlášení

  7. #7
    Nováček
    Registrace
    May 2014
    Příspěvků
    1

    Ahoj. Stejný problém, ale možná vyřešen. Mám SSD disk Kingstone V300 120GB.
    Instalace také vytuhla na 0% při kopírování.
    Můj postup: Vrátit do 1101HA SATA disk, nainstalovat WIN7 na něj. Spustit win7 ze SATA disku, SSD disk dát do rámečku a připojit přes USB.
    V ovládacích panelech spustit "Nástroje pro správu" a aplikaci "Správa počítače", vybrat "Uložiště" a "Správa disků". V ní uvidíš SATA disk s instalací a také SSD disk rozdělený na 2 oddíly... 100MB rezervovaný pro systém a zbytek. Odstraň rezervovaný oddíl, odstraň primární oddíl. Disk se spojí v jeden. Naformátuj ho.

    Pak vypni PC a disky přehoď. Zkus znovu spustit instalaci WIN7 na SSD disk v 1101HA.
    Odpovídat lze po přihlášení



  8. #8
    Nováček
    Registrace
    May 2006
    Příspěvků
    1

    Měl jsem stejný problém při instalaci Win7 na eeepc 1101HA s SSD diskem. Problém je v tom že deska tohoto netbooku stále má PATA - SATA bridge. Kde funkce TRIM není podporována. Takže spustit instalaci WIN7, při formátu HDD se instalace kousne->vypnout vyndat CD S WIN7. PC nabootovat z live CD Mini PE. V miniPE přes partition magic ten chybný diskový oddíl odstranit a znovu vytvořit (s tím 100MB oddílem nic nedělat). Pak instalaci WIN 7 normálně dokončit - jak se bude ptát instalace na disky tak jej jen vybrat neformátovat. Jak skončí instalace win 7 pak jít regedit (HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\F ileSystem\DisableDeleteNotification změnit z 0 na 1). Po tomto zásahu funguje vše jak má. Zdroj: https://answers.microsoft.com/en-us/...3-3576b8fb4cd2
    Snad to ještě někomu pomůže
    Naposledy upraveno uživatelem jirik64: 18-02-2017 v 22:46
    Odpovídat lze po přihlášení

Podobná témata

  1. Nelze vstoupit do BIOSu po upgradu.
    Od Alrick v sekci Problémy s PC (HW/SW) a řešení
    Reakcí: 7
    Poslední příspěvek: 28-02-2014, 13:52
  2. Windows 7: SP1 X64 nelze nainstalovat
    Od |Mio| v sekci OS Windows
    Reakcí: 16
    Poslední příspěvek: 29-03-2011, 22:53
  3. Windows XP: nelze nainstalovat
    Od dakty v sekci OS Windows
    Reakcí: 4
    Poslední příspěvek: 03-08-2009, 22:43
  4. Nelze nainstalovat Os
    Od Avoš v sekci Problémy s PC (HW/SW) a řešení
    Reakcí: 20
    Poslední příspěvek: 07-07-2009, 23:56
  5. Reakcí: 14
    Poslední příspěvek: 21-09-2008, 11:34