Favicon Svetmobilne.cz  Svět mobilně Favicon Svetaudia.cz  Svět audia Favicon TVFreak.cz  TV Freak   Fórum Favicon Digimanie.cz  Digimanie   Fórum   Galerie Společnost oXy Online s.r.o.
Zobrazené výsledky: 1 až 3 z 3

Téma: Černý monitor při použití DVI-D kabelu

  1. #1
    Nováček
    Registrace
    Oct 2010
    Příspěvků
    18

    Zdravim, mam takovy celkem delikatni problem. Monitor mi funguje pouze s pouzitim analogoveho kabelu (D-SUB), pokud pripojim digital, tak monitor zhasne a napise to Digital Power Saving Mode. Monitor mam LG L1953TR, ale to asi prilis roli hrat nebude, jelikoz s jinym monitorem jine znacky je problem uplne stejny.

    Tim jsem trosku nastinil jadro celeho problemu, ale ted budu muset jeste doplnit spetku informaci, ktere tomu predchazely

    Tenhle problem se mi vylucne staval, pokud se PC uspal - jakmile jsem ho probudil, tak nesel monitor a musel jsem restartovat BIOS, aby zase fungoval. V tehle dobe jeste ale restart BIOSu vzdy vse spravil a fungovalo pak opet DVI-D kabel v PCI-E grafice. Kdyz se tohle parkrat opakovalo, tak jsem usoudil, ze nejjednodussi asi bude nepouzivat sleep, a tak jsem ho zkratka zrusil a problemy prestaly. Pred par dny jsem ovsem preinstaloval Windows a samozrejme jsem zapomnel zrusit sleep, a tak se problem znovu opakoval.

    Tentokrat ale bohuzel nepomahalo nic a vypadalo to vskutku blede. Ve finale vlastne ani nevim, jak jsem monitor znovu sprovoznil, kazdopadne serii nejruznejsich testu metodou pokus a omy jsem dosel zhruba k tomuhle zaveru: Svou PCI-E grafiku jsem musel uplne odpojit, aby alespon na analog fungovala integrovana. Jelikoz na externi grafice analogovy vstup nemam, tak nezjistim, jestli by alespon takhle fungovala. Monitor funguje pouze pri zapojeni do integrovane grafiky do analaogove zdirky. Pokud prepnu do digitalu na integrovane grafice, tak opet nastane tma. Zkusil jsem i aktualizovat BIOS, ale taky to bylo prd platne, digitalni kabel nefunguje na zadnem monitoru (zkousel jsem i vice kabelu, pro jistotu).

    Jeste bych asi doplnil, ze jsem postupne zkousel poodpojovat vsechny ramky, HDD, dvd romku a tak podobne.

    Tim se teda dostavame k finale meho problemu. Jelikoz stejny problem nastava i s integrovanou i s externi, tak tipuju, ze problem bude asi v desce. Myslite, ze je to nejakym zpusobem opravitelne, nebo je deska na ceste do kremikoveho nebe? Za kazdou budu vdecny, predem dik.

    Tady jeste rozepsane vnitrnosti meho PC:
    deska Asus M4A785TD-V-EVO
    grafika ATI X1950pro
    procesor AMD Athlon II X2 250 3GHz
    zdroj Fortron 400W
    windows 7
    Naposledy upraveno uživatelem Dawon: 28-03-2014 v 16:02
    Odpovídat lze po přihlášení

  2. #2
    Nováček
    Registrace
    Aug 2014
    Příspěvků
    1

    Ahoj mel jsem podobne broblemy... pomohla mi cista odinstalace grafickych ovladacu (ccc) a instalace nove verze ccc v. 14.4 u vsech ostatnich verzi byly podobne problemy ale se 14.4 vse slape perfektne
    Odpovídat lze po přihlášení



  3. #3

    StD StD je offline
    Starousedlík SHW Avatar uživatele StD
    Registrace
    Feb 2007
    Příspěvků
    1,969

    Citace Původně odesláno od Dawon Zobrazit příspěvek
    ...
    Hmm, a postupoval jsi s nastavením v OSD podle manuálu odtud (str. A7)? A v nastavení Catalystů musí také být pochopitelně nastaven jako primární LCD display...
    Odpovídat lze po přihlášení

Podobná témata

  1. Reakcí: 3
    Poslední příspěvek: 14-04-2013, 18:16
  2. Monitory: NTB černý displej
    Od Neregistrovaný v sekci Poradna
    Reakcí: 9
    Poslední příspěvek: 07-01-2010, 21:17
  3. Monitory: Monitor 20´´ pro domáci použití
    Od Neregistrovaný v sekci Poradna
    Reakcí: 10
    Poslední příspěvek: 02-05-2008, 16:05