reklama
Aktuality  |  Články  |  Recenze
Doporučení  |  Diskuze
Grafické karty a hry  |  Procesory
Storage a RAM
Monitory  |  Ostatní
Akumulátory, EV
Robotika, AI
Průzkum vesmíru
Digimanie  |  TV Freak  |  Svět mobilně

Systém v nekonečném cyklu zap/vyp

JanBroski (1)|30.10.2016 21:32
Dobrý den, už cca 2 týdny se snažím přijít na to, co mi v bedně dělá bordel. Problémy začali když jsem se 2 týdny zpátky rozhodl, že je načase vyměnit teplovodivou pastu. Vyndal jsem grafickou kartu abych měl v bedně více místa pro práci, opatrně jsem sundal chladič z cpu, očistil heatspreader od staré pasty a nanesl novou (ne, neukáplo mi nikam na desku) poté jsem nainstaloval chladič zpět a všiml jsem si, že jedna z "hlaviček" šroubků má stržený závit (i přes tento nedostatek byl kontakt mezi chladičem a cpu stále plnohodnotný, takže teploty jako problém můžeme rovnou vyloučit. Jednalo se o chladič SilentiumPC Fera2) Vložil jsem grafickou kartu zpět do pcie slotu a pokusil se systém zapnout. V tuhle chvíli začali problémy - po zapnutí se roztočili plotny na disku + větráky, ale systém se po necelých 2 vteřinách sám vypnul, potom o5 zapnul a takhle to šlo dál dokud jsem ho nevypnul pomocí switche na zdroji. První věc co mě napadla byl špatný kontakt mezi deskou a neznámým kusem přídavného hardwaru (ram, grafika) odpojil jsem pc, otevřel case a začal jsem vše vypojovat a zapojovat abych se ujistil, že kontakty jsou stoprocentní. Vypojil a zapojil jsem - Ram, Grafiku, Cmos baterii pro reset biosu, napájení desky a napájení cpu. Po tomto procesu se systém bez jediného zaváhání zapl a nabootoval na poprvé. Vzhledem k tomu, že na chladiči byl stržený závit objednal jsem si nový kus (Silentiumpc Fera3) a k němu ram upgrade konkr. Corsair Vengeance pro 2x8gb ddr3 @1600mhz cl9. Když chladič a paměti po pár dnech dorazili (systém celou dobu fungoval) pustil jsem se opět do montáže. Opatrně jsem opakoval proces výměny teplovodivé pasty a instalaci nového chladiče + pamětí. Systém se úspěšně zapl a tak jsem pokračoval memtestem 86+ abych určil, zda jsou nové ram moduly v pořádku. Test proběhl bez jakýchkoli problémů, ale o 2 dny později se systém o5 "zasekl" v nekonečném cyklu zap/vyp. V tuto chvíli mě napadlo, že můj zdroj (Bequiet pure power l8 600w) bude pravděpodobně na vině a tak jsem se rozhodl že systém otestuji s napájecím zdrojem ze záložního pc o kterém 100% vím, že funguje a že i tuto sestavu utáhne bez problémů. Po zapojení záložního zdroje se systém choval naprosto stejně, tudíž jsem vyloučil možnost, že za trable může zdroj. Zoufalý jsem se rozhodl, že systém pravděpodobně pošlu na reklamaci a nechtěl jsem posílat i nový chladič a paměti které při koupi v sestavě nebyli. o5 jsem systém rozebral, na cpu nainstaloval "stock" chladič od intelu, vyndal nové paměti a nainstaloval staré. Po tomto procesu jsem ještě jednou zkusil systém zapnout s původním zdrojem a k mému překvapení se nabootoval bez problémů. Jediné co mě napadá je, že někde mezi deskou a bednou (case) je/byl zkrat a pojistka na zdroji systém automaticky vypíná...zkontroloval jsem také všechny kondenzátory na základní desce a žádný nevykazuje známky poškození. Nevím si rady a pro to se obracím na Vás s prosbou o pomoc při určení závady (na základní desce nemám speaker/reproduktor tudíž neslyším žádné error zvukové signály)

Systém :

Základní Deska : MSI H97 Gaming 3
Processor : Intel Core i5 4460 @3.2ghz - 3.4 turbo
Paměti : (původní) Kingston Hyperx Savage 2x4gb ddr3 @1600mhz / (nové) Corsair Vengeance Pro 2x8gb ddr3 @1600mhz
Zdroj : (původní) Bequiet pure power l8 600w / (testovací) Seasonic Energy Knight SS-500ET, T3 500W
Grafická Karta : MSI GTX 960 4gb Gaming
HDD : Western Digital Blue 1tb EZEX

Také bych měl poukázat na to, že se sestavou nikdy před výměnnou teplovodivé pasty nebyli žádné problémy, teploty také 100% nejsou na vině, processor má při prime95 max heat testu 55 stupňů, grafika 60-63 ve full loadu. Právě teď píši z toho samého systému o kterém je tento post. Pochybuji, že by bez problémů zvládal tří hodinové posezení u Battlefieldu 1 kdyby byla nenávratně poškozená deska či processor.

Předem děkuji za jakoukoli pomoc při hledání příčiny. Pod text jsem přiložil screenshot voltáží, které se také zdají být v normě. Přeji hezký den, Jan.
vvv.jpg
mostradamus (14)|8.2.2017 08:44
spatna pasta,,spatne nanesena,,tod vse,,to znam,,
radosquo (8)|6.4.2017 18:18
Mám rovnaký problém, vylúčil som všetok HW okrem dosky a skrinky mám chladič Fera 3, teploty sú dobré a tiež sa mi PC občas dostane do bootloopu, niekedy nabehne na prvý krát inokedy loopne aj 3 - 5x za sebou. Našťastie to vždy skončí naštartovaním PC. Ak máte už nejaké riešenie dajte mi prosím vedieť. Zatiaľ skúsim vymeniť pastu na procesore tak ako píše mostradamus.