Recenze  |  Aktuality  |  Články
Doporučení  |  Diskuze
Grafické karty
Chlazení a skříně
Ostatní
Periférie
Procesory
Storage a RAM
Základní desky
O nás  |  Napište nám
Facebook  |  Twitter
Digimanie  |  TV Freak
Svět mobilně  |  Svět audia

Téma: Grafická karta msi-geforce-1060

20.2.2017 12:38
santos15Dobrý den,koupil jsem tuto grafickou kartu a nemohu ji nainstalovat,když ji tam zasunu tak mi naběhne bios ve kterém se ovšem nejde vůbec pohybovat,prostě se nedostanu vůbec nikam.Zkusil jsem i druhý slot a to samé,tak jsem tam nechal obě a nainstaloval ovladače a kartu to ukázalo-kod chyba 12,vydla jsem starou kartu a zase bios který se nehne,pc-staré tři roky,základní deka gigabite-i5 procesor-zdroj 500,tak prosím o radu,předem děkuji.
20.2.2017 04:01
sant-akup jinou kartu
20.2.2017 10:52
santos15Díky za odpověd,ale to si nemusel psát snad raději nic..
21.2.2017 03:05
Fox_25No, ale bohužel má v podstatě nejspíš pravdu a máš asi jen 3 možnosti. Aktualizovat bios, vyzkoušet kartu v jiném PC a když nepojede tak reklamovat, taky možná pomůže reset biosu.


Jinak, info o PC a o chybě které jsi dodal je stejné jako by jsi šel do autoservisu s tím, že máš červenou škodovku která nestartuje a chtěl jsi radu jak to doma opravit. A pokud tomu moc nerozumíš, tak to přenech nějakému kamarádovi který tomu rozumí. Nahrání nového biosu je sice relativně snadné, ale je tam prostor pro(fatální) chyby. Reset biosu zase udělá že nemusí nastartovat OS dokud se nenastaví boot ze správného disku(za předpokladu že máš více disků).
23.2.2017 12:55
santos15Dobrý den,karta je ok odzkoušeno,reset biosu proveden a zkusil jsem přepinovat c-mos a nic stále to samé,deska je gigabyte GA-Z77X-D3H.
23.2.2017 01:19
Fox_25V tom případě bych ještě zkusil v biosu vypnout aut. detekci verze PCIE pro GK.
A jestli tam máš ještě původní bios doporučuji update, nejen kvůli GK.

M.I.T. > Miscellaneous Settings > Peg Gen3 Configuration > nastavit Gen3 (původně Auto)
23.2.2017 11:02
santos15Ano mám původní bios,v sobotu mi nato přijede kámoš. Já si dělám tak nějak vše sám,ale ten bios ,nikdy jsem to nedělal počkám.
23.2.2017 11:52
Fox_25Zkus ještě ručně nastavit třetí generaci PCIE, jsem zvědavý jestli to pomůže.
25.2.2017 10:21
santos15Ahoj,tak jsem zkusil ručně nastavit generaci PCIE,ale po restartu se to vrátí na původní hodnotu auto,samo že jsem dal uložit.Za chvilku přijede kolega tak uvidíme co vymyslí.
26.2.2017 04:40
santos15Tak už to frčí jako blesk,instalace nového biosu pomohla,díky všem za dobré rady....