reklama
Aktuality  |  Články  |  Recenze
Doporučení  |  Diskuze
Grafické karty a hry  |  Procesory
Storage a RAM
Monitory  |  Ostatní
Akumulátory, EV
Robotika, AI
Průzkum vesmíru
Digimanie  |  TV Freak  |  Svět mobilně

RC440BX po flashi BIOS - problém

Pettr335 (56)|6.10.2007 07:53
Na desce RC440BX jsem chtěl přidat Procesor P III 500MHz, proto jsem provedl flash Bios. ze stránek

http://downloadcenter.intel.com/download.aspx?url=/914/eng/rcbios14.exe&agr=N&ProductID=207&DwnldId=914&strOSs=All&OSFullName=All+Operating+Systems&lang=eng

V manuálu je o BIOS toto:
BIOS •Intel/AMI BIOS
•Intel® E28F004S5 4 Mbit flash memory
•Support for SMBIOS, Advanced Power Management (APM), Advanced
Configuration and Power Management Interface (ACPI), and Plug and Play (see
Section 6.2 for specification compliance levels)

This product specification applies only to standard RC440BX motherboards with BIOS identifier
4R4CB0XA.86A

Nový BIOS při nahrávání normálně načetl a zobrazil se při restartu na obrazovce společně sestarým procesorem P II 350 ( P III jsem tam ještě nedával ) vypsalo to paměť všechno v pohodě.
Jenomže při vstupu do nastavení pomocí F2 se zobrazí dole ENTERING SETUP. Přes tento nápis projde
zleva doprava takový stín, BIOS nenajede a vypíše se detekce klávesnice a myši a USB, pak hlásí B: drive error. a chce přes F1 systém.
Zálohu starého jsem nedělal! Zkoušel jsem nahrád zpět i starší BIOS, ale ten se zasekne a nejde dohrát do konce.
Nevíte někdo co by to mohlo být? Je deska odsouzena k vyhození? Díky.
pas!k (3765)|6.10.2007 08:36
Urcite zkus desku resetovat pomoci jumperu .. ktery to je jumper najdes v manualu ..nestahl si nahodou nejaky biospro jinou revizi?
Pettr335 (56)|6.10.2007 09:42
BIOS je ze stránek přesně pro danou desku. Resetoval jsem. Dokonce jsem všechno odpojil, i baterku přes noc vše stejné.
Pettr335 (56)|6.10.2007 10:19
Tady mám ještě pár obrázku obrazovky - co zobrazuje.


První obrazovka - http://leteckaposta.cz/858648075

Po zmáčknutí F2 - http://leteckaposta.cz/504530567

Detekce - http://leteckaposta.cz/842344765

Press F1 - http://leteckaposta.cz/916032902

Nepoznám podle toho jestli ten bios je v pořádku. Není třeba nějaký prográmek v DOSu na vrácení původního BIOSu, ať funguje PC s nižším procesorem?
Pavel Boček (4169)|6.10.2007 12:07
Co ti vadí? Všechno je správně !!! Jen tam někdo nastavil B: pro další/výchozí dloppy mechaniku. Vyhodilo to stadradní chybovou hlášku. Zkusil si vůbec pomocí F1 vlézt do BIOSu a přenastavit to nebo si rovnou stáhnul starej BIOS a pstil se do likvidace desky :mistake
Pettr335 (56)|6.10.2007 12:31
Vždyť to je vidět na obrázku - http://leteckaposta.cz/504530567

Pomocí F2 to napíše Entering setup, ale do biosu to nevstoupí, proto nemůžu nic nastavit! Hned to přeskočí na detekci myši, klávesnice a USB.
Pavel Boček (4169)|6.10.2007 12:36
[QUOTE=Pettr335;52901]Vždyť to je vidět na obrázku - http://leteckaposta.cz/504530567

Pomocí F2 to napíše Entering setup, ale do biosu to nevstoupí, proto nemůžu nic nastavit! Hned to přeskočí na detekci myši, klávesnice a USB.[/QUOTE]

No detekce myši a klávesnice je normální, si nemysli že hned když dáš F2 tak to přeruší proceduru a hodí tě to tam, to rozhodně ne, až po detekci to chodí do BIOSu. Jenže ti to vyhodí chybu a vyzve tě to abys tam vlezl F1 a zpravil to. Zkusil si to...?
Pettr335 (56)|6.10.2007 17:21
Nevím jak to opravit! To je můj problém. Zkoušel jsem znovu přehrát ten nejnovější BIOS, ale po restartu vše stejné. Při nahrávání BIOSu je napsáno, že to trvá běžně tři minuty, mi to vždy trvalo jen asi 30 sekund. Nebude v tom někde chyba?
Pavel Boček (4169)|6.10.2007 21:23
[QUOTE=Pettr335;52937]Nevím jak to opravit! To je můj problém. Zkoušel jsem znovu přehrát ten nejnovější BIOS, ale po restartu vše stejné. Při nahrávání BIOSu je napsáno, že to trvá běžně tři minuty, mi to vždy trvalo jen asi 30 sekund. Nebude v tom někde chyba?[/QUOTE]

Jak to opravit...se mrkni na nastavení floppy jednotek. Když tam máš jednu, nastav A. Zkus taky napřed BIOS resetovat do původního nastavení (přímo v něm, ne jumperem, vždyť do něj můžeš).
Pettr335 (56)|6.10.2007 21:42
To je ten problém!!!!!! Ačkoliv se zdá, že je všechno v pořádku, po entering setup se BIOS neotevře !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! Nemůžu do něj, protože tam není. A to chci vyřešit, ale jak?
Pavel Boček (4169)|6.10.2007 22:13
[QUOTE=Pettr335;52995]To je ten problém!!!!!! Ačkoliv se zdá, že je všechno v pořádku, po entering setup se BIOS neotevře !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! Nemůžu do něj, protože tam není. A to chci vyřešit, ale jak?[/QUOTE]

Mrkni se jestli nemáš spojenej CMOS jumper, zkus ještě znovu flashnout ten starší, pokud nic tak si sežeň ten samej BIOS čip, pokud není přitavenej napevno. Pokud jo - chybama se člověk učí :)
Pettr335 (56)|7.10.2007 08:04
Zkoušel jsem přehrát tento nefunkční BIOS nižším z P14 na P13, šlo to - též stejné problémy. Po strtu jsou slyšet beep tony: píp-píp malá pouza a píp. Nikde jsem nevyčet co tato kombinace znamená.
Pettr335 (56)|7.10.2007 10:03
Relativně vyřešeno.


Použil jsem program UNIFLASH, smazal jsem CMOS a pak se mě to zeptalo něco jako nastavit BIOS. Dal jsem ano a dostal jsem se do starého BIOS. Takže jsem ve starém baz podpory P III, ale aspoň jsem zachránil funkčnost.

Díky za ochotu pomoci !!!!