reklama
Aktuality  |  Články  |  Recenze
Doporučení  |  Diskuze
Grafické karty a hry  |  Procesory
Storage a RAM
Monitory  |  Ostatní
Akumulátory, EV
Robotika, AI
Průzkum vesmíru
Digimanie  |  TV Freak  |  Svět mobilně
Smolik (12)|6.10.2007 11:14
Neustále jsem měl problémy s náhodně se restartujícím PC. Včera PC nenaběhlo vůbec, pouze ve stavu nouze a také se podařilo ho nastartovat do režimuv VGA. Mám v něm Ati X1650Pro. Měl jsem tam Catalysty dodané na CD. Po těchto problémech jsem nainstaloval Omega drivery a PC naběhlo. Samozřejmě v defaultním rozlišení po instalaci Omega driverů, 640x480. Při pokusu změnit obnovací frekvenci z 60Mhz obazovka zčerná a konec. Stejně dopadnu při pokusu o změnu rozlišení. Ukáže se vlevo nahoře blikající kurzor, chvíli to pracuje a konec. Pomůže jen opět restart do VGA módu. Kde může být problém? Děkuji za odpovědi-
Pavel Boček (4169)|6.10.2007 11:49
Tak asi máš problém spíš ze systémem, že, PC ti očividně beží. Zkusil bych nějakej drive cleaner a pak sehnat nejnovější Catalysty a případně se poohlídnout po nějakých starších (tuhle mi taky nešly nový nainstalovat). Případně vyzkoušet jinde grafiku jestli je OK, mám tu jeden kousek, kterej běží OK, ale jakmile se na něj nainstalují ovladače, přestane fungovat.
mech13 (5526)|6.10.2007 11:56
jak dlouho jsi mel uz ten system? jsou to XP SP2? zkousel jsi reinstal systemu? tipnul bych si ze byl v katastrofalnim stavu...
skus se jeste trochu rozepsat: jakou mas presne sestavu (vcetne vykonu a vyrobce zdroje)? nepovolilo se ti neco nebo neni nekde spatny kontakt? nejake pretaktovani?
muzes se podivat na [thread=4090]FAQ[/thread], sice neni moc vhodny na to co popisujes, ale neco by se ti mohlo hodit, treba OC, zdroj, memtest

//rekl bych ze se ti zhroutil system a reinstal bude nevyhnutelny (vsechno dulezite ZALOHUJ)/i kdybys soucasny system rozchodil, asi by na tom nejlip nebyl...
Smolik (12)|7.10.2007 10:50
Děkuji za reakce, takže momentální situace-jsou tam nově nainstalovány XP SP2, stále byl problém. Od známého jsem si zapůjčil grafickou kartu Asus XT9600 a zamrzání pokračovalo. S touto kartou jsem zkusil poslední Omega drivery, Catalyst 7.9 a 7.7 a pořád problém. Po odinstalování driverů a nainstalování driverů od Microsoftu z Windows XP už vše běžělo bez problémů! Pouze bylo vše pomalé. Takže to vypadá na problém s ovladači. Teď ale nevím, jaké tam dát, když zatím všechny pokusy selhaly. Shrnutí situace-PC zamrzá i s mou kartou Ati X1650Pro i s půjčenou XT9600 s vyzkoušenými Catalysty i Omega drivery, nezamrzá jedině s XT9600 a defaultním driverem XPček. Moji Ati X1650Pro nemohu s ovladači z XPček otestovat, neboť ji jako novější kartu než 9600 neznají.... Co dál? pro doplnění:
motherboard- Asus A7V400-MX SE
čipová sada základní desky VIA VT8378A

Děkuji za odpovědi.
Encore1106 (424)|7.10.2007 11:04
[quote=Smolik;53029]Moji Ati X1650Pro nemohu s ovladači z XPček otestovat, neboť ji jako novější kartu než 9600 neznají....[/quote]Zkoušel si aktualizaci windowsáckého driveru z netu?
husky14 (4214)|7.10.2007 13:19
[QUOTE=Smolik;53029]Takže to vypadá na problém s ovladači. Teď ale nevím, jaké tam dát, když zatím všechny pokusy selhaly. Shrnutí situace-PC zamrzá i s mou kartou Ati X1650Pro i s půjčenou XT9600 s vyzkoušenými Catalysty i Omega drivery, nezamrzá jedině s XT9600 a defaultním driverem XPček.[/QUOTE]Myslim ze Catalysty 7.7 a 7.9 nejsou zrovna optimalni na tohle zkouseni karet 9600xt a 1650pro, jsou to vetsinou pokusy, jak co nejrychleji optimalizovat karty hd2xxx v nejaky hre a imho jsou sity hoooodne horkou jehlou (i kdyz chodit by to melo)....
Vyzkousel bych treba nejaky Catalysty 6.x, max. tak do 7.2....
Btw. instalujes ovladace i s CCC? Mas nainstalovany NetFramework?
Smolik (12)|7.10.2007 15:04
[QUOTE=husky14;53052]Myslim ze Catalysty 7.7 a 7.9 nejsou zrovna optimalni na tohle zkouseni karet 9600xt a 1650pro, jsou to vetsinou pokusy, jak co nejrychleji optimalizovat karty hd2xxx v nejaky hre a imho jsou sity hoooodne horkou jehlou (i kdyz chodit by to melo)....
Vyzkousel bych treba nejaky Catalysty 6.x, max. tak do 7.2....
Btw. instalujes ovladace i s CCC? Mas nainstalovany NetFramework?[/QUOTE] Dobře, zkusím ještě nějaké starší. Ano, instaluji i CCC a NetFramework nemám nainstalovaný...
eraser (0)|7.10.2007 21:01
Nevyžaduje CCC práve k svojmu behu .NET Framework?
husky14 (4214)|7.10.2007 21:02
[QUOTE=eraser;53184]Nevyžaduje CCC práve k svojmu behu .NET Framework?[/QUOTE]No proto sem se ho na to ptal.... imho bych to zkusil uplne bez CCC, nainstalovat Catalysty je docela veda ;)
tgfh (2985)|7.10.2007 21:04
[quote=eraser;53184]Nevyžaduje CCC práve k svojmu behu .NET Framework?[/quote]
Právě že vyžaduje

EDIT: husky14 byl rychlejší
eraser (0)|7.10.2007 21:08
To bola vlastne básnická otázka, pretože Smolik v poslednej odpovedi uviedol, že má CCC, no bez .NET Framework.
pcmaker (354)|7.10.2007 22:05
Z vlastni zkusenosti vim, ze MB s integrovanou grafikou s VIA chipsetem maji tento problem s VGA ATI. Resenim je podle mne zbavit se desky a koupit jakoukoliv full-ATX. Zvlastni je, ze full-ATX desky ASUS s VIA chipsetem jedou naprosto bez problemu (pokud pominu problemy VT8237 se SATA/300 disky, ale to se da vyresit nasvicovanim na SATA/150).
Smolik (12)|15.10.2007 13:02
Zdravím, pokračoval jsem v testování a stále problémy. Doinstaloval jsem .NET, zkoušel jsem Catalysty 6.9 a 7.2, na ně to vypadalo s 9600XT bez problémů, ale opět to začalo zamrzávat... Nastavil jsem AGP na 4x a zdálo se to lepší, ale zamrzá to stejně. I když až po delší době. Tak už fakt nevím. Dřív když tam nebyla Ati, ale GeForce, problémy nebyly...
husky14 (4214)|15.10.2007 13:23
Jeste zkus v ovladacich vypnout FastWrites, jestli ti to nepomuze s tim zamrzavanim....

Btw. nevim jak moc si zbehlej v instalaci Catalystu, ale co kde ctu, tak to neni jako nahodit Forceware a jedes.... musi se to delat nejak poporade a pokazdy restart, snad by ti moh poradit nejakej majitel ATIny....
Zkusim to podle svyho :rolleyes: :
- odeber vsechny drivery treba Driver Sweeperem -> restart
- preinstaluj (pro jistotu) ovladace chipsetu -> restart
- nainstaluj .NET Framework 1.1 -> restart
- nainstaluj .NET Framework 2.0 -> restart
- nainstaluj Catalysty s CCC -> restart

Snad je to takhle nejak :notsure, kdyztak to nekdo opravte.... :p
tgfh (2985)|15.10.2007 14:30
Framework se instaluje bez nutnosti restartu. Restart stačí bohatě až po instalu driveru.
eraser (0)|15.10.2007 23:28
Keďže je to MS Windows, tak by som tam ten reštart pre istotu dal... :)
Smolik (12)|22.10.2007 16:43
Zdravim, momentalne po ruznem testovaní tam mam tu pujcenou 9600, ale stejne to neni stale ono. Fast writes vypnuto, zkousel jsem ruzne verze Catalystu, mam ted 6.10 bez CCC. PC se nekousne hned, ale preklesovani treba pri prohlizeni internetu je pomale, trhane. Stejne je to i ve Windows, kdyz se povoli v XP treba graficke efekty. Chova se to jako pri nainstalovani s default driverama z XP. Kdyz chci spusti nejake video, po chvili opet zamrznuti... Nemuze to byt treba slabym zdrojem? I kdyz prave ta 9600 nema aktivni chladic.... Uz opravdu nevim, co dal. Nebo je problem s deskou ci AGP portem?
Smolik (12)|25.10.2007 08:54
Tak bohužel, i s jiným zdrojem stále problémy... Já už vážně nevím....
Estez (176)|25.10.2007 11:18
cece mne se zda , ze ti tva "matka" resp. jeji "chipek" si nejak nesedi s ATInou. co ze to mas za desku_?

ot: Asus A7V400-MX SE : jej uz jsi uvadel..mnt juknu na domovske stranky ASUS, jestli na jejich foru neco o tom nevystracham..

btw zkousel jsi na hrat jinou verzi Biosu ?
Smolik (12)|25.10.2007 15:19
Ano, daval jsem tam posledni, ktery jsem sehnal. Byl tam drive starsi. Verze uz ted presne nepamatuji.
Estez (176)|26.10.2007 10:16
[QUOTE=Smolik;56452]Ano, daval jsem tam posledni, ktery jsem sehnal. Byl tam drive starsi. Verze uz ted presne nepamatuji.[/QUOTE]

mno pokusil bych si nekde vypujcit nVidii grafiku a otestovat s ni..anebo halt jak pise PCMAKER, juknout se po jine desce.