reklama
Aktuality  |  Články  |  Recenze
Doporučení  |  Diskuze
Grafické karty a hry  |  Procesory
Storage a RAM
Monitory  |  Ostatní
Akumulátory, EV
Robotika, AI
Průzkum vesmíru
Digimanie  |  TV Freak  |  Svět mobilně

Uživatelé alternativních ICQ klientů - Updatujte

12.2.2006, Eagle , aktualita
Uživatelé alternativních ICQ klientů - Updatujte
Provozovatel messaging služby ICQ v těchto dnech provedl úpravu na protokolu, která znemožňuje funkci alternativních klientů (např. Miranda IM, QIP či Trillian). Pokud používáte některý z těchto programů, je nezbytné updatovat na nejnovější...
Provozovatel messaging služby ICQ v těchto dnech provedl úpravu na protokolu, která znemožňuje funkci alternativních klientů (např. Miranda IM, QIP či Trillian). Pokud používáte některý z těchto programů, je nezbytné updatovat na nejnovější verzi. Pro u nás nejčastěji používanou Mirandu IM je zapotřebí aktualizovat plugin ICQ.dll umístěný ve složce Plugins. Uživatelé Mirandy 0.4.0.1 či 0.4.0.2 by měli aktualizovat na poslední verzi 0.3.5.3, kterou je možné nalézt na oficiálních stránkách.


Takto se hlásí ICQ.dll verze 0.3.5.3 pro Mirandu 0.4.0.x

Uživatelé vývojových verzí 0.4.3.x s podporou ICQ Custom Statusů pak mají možnost aktualizovat buďto na verzi 0.3.6.12 (jakožto součást buildu 47) nebo na ještě novější 0.3.6.13.


Takto se hlásí ICQ.dll verze 0.3.6.12 pro Mirandu 0.4.3.x (zde build 47)

Vězte pak také, že pokud budete psát někomu, kdo používá některého z alternativních klientů, i on musí mít novou verzi. Pokud tedy například u někoho s Mirandou IM uvidíte ICQ.dll verze 0.3.5.2 či 0.3.6.11 nebo starší, nespoléhejte na to, že mu zpráva dorazí.
reklama