Aktuality  |  Články  |  Recenze
Doporučení  |  Diskuze
Grafické karty a hry  |  Procesory
Storage a RAM
Monitory  |  Ostatní
Akumulátory, EV
Robotika, AI
Průzkum vesmíru
Digimanie  |  TV Freak  |  Svět mobilně

DLSS si můžeme sami manuálně aktualizovat i díky serveru TechPowerUp

7.7.2021, Jan Vítek, aktualita
DLSS si můžeme sami manuálně aktualizovat i díky serveru TechPowerUp
Server TechPowerUp, domov utility GPU-Z a jiných užitečných programů, zařadil do své nabídky ke stažení různé verze knihoven technologie DLSS. Ty si můžeme jednoduše vyzkoušet v podporovaných hrách. 
Nabídka různých verzí knihoven DLSS se týká i našeho nedávného článku o hře Cyberpunk 2077 využívající DLSS 2.2, což v době zveřejnění testu nebyla oficiálně dostupná kombinace a právě o to tu jde. Přinejmenším pokud jde o hry podporující DLSS 2.0 a novější verze, v takovém případě je možné v jejich složkách prostě jen vyměnit knihovnu nvngx_dlss.dll za novější, kterou si stáhneme z webu. 
 
Je přitom možné, že ke stejnému kroku se později odhodlají i vývojáři, což ovšem není vůbec jisté, a tak na ně ani nemusíme čekat. Bude samozřejmě vhodné si původní soubor zálohovat, abychom mohli případě problémů svůj pokus rychle ukončit a vrátit se ke staré verzi. 
 
 
Ostatně i když už je k dispozici verze DLSS 2.2.10, oproti starší DLSS 2.0 leckde nemusíme narazit na výrazné rozdíly, i když tato technologie dokáže mít dle ohlasů uživatelů nepředvídatelné chování, respektive nefunguje vždy a na každé sestavě stejně. Či jde snad (i) o odlišnosti ve vnímání jednotlivých lidí? Rozhodně sem ale nebudeme montovat DLSS verzí 1.x, které byly zcela očividně a prokazatelně horší než dnešní verze, ovšem i ty se dají najít mezi celkem 23 soubory ke stažení
 
Server TechPowerUp se zaručuje, že jím nabízené soubory jsou prosty jakéhokoliv malwaru, a jde tak o nepozměněné původní knihovny, jimž lze věřit. Je také třeba vzít v potaz, že klienti či launchery her mohou vyměněné knihovny při aktualizaci či kontrole instalačních souborů přepsat, čili po každé takové události bude třeba je opět nahradit, pokud k tomu bude vůbec nějaký důvod. 
 
Server Tom's Hardware také upozorňuje na tu věc, že hry určené pro DLSS 1.X nebudou fungovat s knihovnami pro DLSS 2.X, což se právě dalo očekávat vzhledem k notně vylepšenému AI systému, který bere v potaz i pohybové vektory. Pokud se ale o to přesto pokusíme, máme prý očekávat spíše jen to, že DLSS bude nefunkční.