reklama
Aktuality  |  Články  |  Recenze
Doporučení  |  Diskuze
Grafické karty a hry  |  Procesory
Storage a RAM
Monitory  |  Ostatní
Akumulátory, EV
Robotika, AI
Průzkum vesmíru
Digimanie  |  TV Freak  |  Svět mobilně

Problém s PC - nabíhá až po nějaké době.

Maximus12 (763)|6.12.2007 15:37
Zdravím, mám problem s PC
nedávno jsem si koupil nové PC - C2D E6300, 2GB RAM, 2 x 250 GB HDD WD, ATI 1950PRO, Fotron 500W
čas od času se mě při výpadku elektriky stává, že když chci zapnout PC tak ledky probliknou a PC se po pár sekundách vypne a po chvíli samovolně naskočí. Je to jen po té když je výpadek sítě nebo když vytáhnu síťový kabel ze zásuvky a pak zapnu zas.
Tesotoval sem zdroj, HDD oba, RAM - jediné co mě už napadá nějaký problém se základní deskou, kde by byl problém s napětím u ní. Napadá vas něco jiného ? Díky
mech13 (5526)|6.12.2007 15:41
chtelo by to abys tu zakladni desku napsal, ale rekl bych ze mas MSI - u tech to je tusim docela bezne... skus se podivat tady na SHW na nedavne recenze desek MSI a na diskuze pod nimi - resilo se to tam
Intri (3490)|6.12.2007 15:46
Tenhle problém jsem kdysi taky někde četl, ale týkalo se to nějaké staré desky, která už měla jednoduše příliš opotřebované kondíky - trvalo nějakou dobu, než se nabily. Zkus je zkontrolovat, jestli nejsou nafouklé nebo jestli obecně nevypadají podezřele, ale pokud jsi zkusil vyměnit zdroj, otestovat RAM atd., tipl bych to na tu desku. S ní ale nic nezmůžeš, můžeš si akorát koupit novou nebo tuhle reklamovat, jestli je ještě v záruce.
Maximus12 (763)|6.12.2007 15:53
jo soráč na to sem zapoměl napsat typ desky, nějak mě to vypadlo

jedná se o Gigabyte GA-965P-DS3 cca 4 měsíce stará
Maximus12 (763)|6.12.2007 15:54
tahle deska od Gigabytu by měla mít kvalitnější kondíky než klasická S3 (jestli znáte ten model)
kondíky nafouklé nejsou
v záruce je, takže reklamovat ? A uzna mi to prodejce při takovémto problému ?
mech13 (5526)|6.12.2007 15:56
a dela to od te doby co mas nove PC nebo to zacalo az ted nekdy? mohla by to mozna byt baterka na desce, zdroj nebo ta deska...

jak jsi testoval zdroj? testoval jsi tvuj zdroj na jine sestave, nebo jiny zdroj na tve sestave?
Maximus12 (763)|6.12.2007 16:01
testoval sem jiny zdroj v mé sestavě
a co si pamatuju je to snad od začátku, kdy brácha PC přivezl a zapojil, ale nejsem si 100% jist
blueangel (17)|6.12.2007 17:08
Zkusil bych reset biosu, popřípadě ahrát nejnovější verzi biosu. A pokud to dělá po výpadku proudu, nebo vytažení ze zásuvky, podíval bych se, co je nastaveno v biosu v případě výpadku proudu.
Intri (3490)|6.12.2007 17:12
Na slabou baterii pro BIOSu bych to nesváděl, když se vybije, BIOS prostě ztratí své nastavení a při prvním startu se uvede do defaultu. Takto to funguje i u 20 let starých notebooků ( mám osobně vyzkoušeno ), natož pak dneska.

Já bych ještě prubnul vyloučení SW chyby ( třeba live distribucí Linuxu ) a kdyby chyba nebyla ani v SW, šel bych desku reklamovat.
blueangel (17)|6.12.2007 17:18
Myslel jsem tím, aby se podíval, co je v BIOSu nastaveno v případě výpadku proudu. Jak se má PC chovat.
mech13 (5526)|6.12.2007 17:19
ad baterka: schvalne jsem psal mozna, ikdyz tomu sam neverim. ale kdyz je PC pod proudem, tak to nezlobi (=neni baterka potreba) a po odpojeni elektriky to dela neplechu (=baterka je potreba)

jinak bych ale rozhodne skusil novy bios a podival se co tam je nastaveno jak pise blueangel
s.skull (198)|6.12.2007 22:07
tohle dělá při přetaktování, pokud není zvýšeno napětí na NB a také to dělaly některé série samy od sebe... osobně bych zkusil flashnout bios a pokud nepomůže, až pak reklamovat...

pípne alespoň speaker?
bags (232)|7.12.2007 09:28
[quote=Maximus12;69149] Je to jen po té když je výpadek sítě nebo když vytáhnu síťový kabel ze zásuvky a pak zapnu zas.
[/quote]


je to obcas (ted uz vetsinou) zpusobeno pojistkou ve zdroji (zakladni desce?) a navic pokud ti vypadava casto elektrika tak si porid zalozni zdroj, protoze zivotnost tveho PC bude tak maximalne necely rok (a pul roku pro HDD).

navic proc vytahovat sitovy kabel ze zasuvky a pak ho znovu zapojovat?! to jako delas pri zapnutym PC ?
Styryx (351)|7.12.2007 10:41
[QUOTE=Maximus12;69149]čas od času se mě při výpadku elektriky stává[/QUOTE]

To ty výpadky máš jako nějak často? Pokud je to jenom při výpadku elektřiny, tak bych to vůbec neřešil, protože různý desky se při takový nestandardní situaci chovají různě. Někde jsem zahlídnul, že se to může vyhodnotit i jako chyba přetaktování, takže se PC nejdřív rozběhne na "záložní" BIOS, zkontroluje ten hlavní, pak se vypne a po chvilce se opět rozběhne tentokrát už na hlavní BIOS (moje deska mi tohle dělá dokonce občas i při tvrdým resetu, ale nepovažuju to za mimořádnou událost, protože při běžným provozu to nedělá).

U některých desek tohle nastává dokonce při každým odpojení ze zásuvky a opětovným připojení (rozběhnutí na záložní Bios, kontrola hlavního, vypnutí a rozběhnutí na hlavní), mám dojem že u Asus nebo MSI, pak se nedoporučuje takovej počítač odopjovat ze zásuvky nýbrž ponechávat ho ve standby.

Pokud máš výpadky elektřiny 3x za den, že tě takovýhle chování nějak trápí, tak bych doporučil USB.
Maximus12 (763)|7.12.2007 10:59
Výpadky nemám často 1-2 do půl roku průměrně takže mě to zas tolik netrápí, jen sem si myslel, že je někde problém v hardwaru a proto sem to takto zjišťoval. PC sem nepřetaktovával a nic sem s nim nedělal, postavil sem ho a od té doby jede.
Styryx (351)|7.12.2007 11:09
Tak v tom případě bych to moc neřešil, pokud jinak všechno funguje (tj. v normálním provozu), nepadá to do BSOD, nepadají programy, hry, testy apod., tak bych tam chybu nehledal (a dokonce možná správný chování, pokud je to tak, že po prvním zapnutí po nějakým takovým výpadku proběhne kontrola a pak se to zapne znova "navostro", neboť některý desky takovou vlastnost používají jako možnost zotavení z chyby při přetaktování bez nutnosti rozebírání PC a resetování biosu).
Maximus12 (763)|7.12.2007 12:57
Tak jako koukal sem po diskuzních forech a článcích o té desce a nikde se tam nic takového nepsalo, že by to dělala. Ani sem se s tím nesetkal u Gigabytu. Tak mě to trochu zarazilo a myslel sem si, že něco může bejt vadný. Všem díky za odpověď :)
Dragon-like (4)|11.12.2007 21:27
Zdravím.Dnes jsem tu poprvé.Mám cca. měsíc sestaven PC(sám jsem ho stavěl).Deska Asus P5kc,Intel 6850,2 x 1Gb 800 MHz,Winfast GTS TDH Extreme 256.Tento problém s nabíháním PC na 2x se objevil po cca týdnu používání.Desku jsem,ted´ v sobotu,vyměnil v reklamaci za novou - tu samou.A včera ta samá situace.U té první desky jsem si myslel,že je to možná právě updatem BIOS-u,který jsem provedl.Zkoušel jsem i "znovuvrácení" starého,clear CMOS,nepomohlo.U nové desky jsem na BIOS "nesahal" a je to zase to samé.Dnes jsem zkusil i zdroj a všechny možné kombinace nastavení - bez úspěchu.Docela by mě zajímalo, jestli to někdo rozlouskne.Je divné,že to ta deska nikdy nedělala od začátku.Já vypínám celé PC (po softwareovým vypnutí) hlavním vypínačem na prodlužce.10 let vlastním PC a zatím jsem to nezažil.Od chvíle co se to stalo poprvé,tak to dělá pravidelně. Zdar a sílu
pavel_p (993)|11.12.2007 21:51
Už se mi 2x stalo, že vínikem bylo nějaké divné nebo žravé USB zařízení. Což se projevuje často tím, že počítač zaboha nenaběhne na svém místě a když ho člověk odnese na bližší průzkum, tak problém zmizí. Pěkná zákeřnost.
Dragon-like (4)|11.12.2007 22:27
http://www.svethardware.cz/forum/showthread.php?t=9839&page=3 Mrkněte na to - vypadá to že to je snad vlastnost některých desek.Je ale divné že se to u mně začalo dít až po pár dnech a ne ihned od začátku ( a u dvou desek - Asus P5KC).
Pavel Boček (4169)|11.12.2007 23:13
[QUOTE=Dragon-like;70970]Já vypínám celé PC (po softwareovým vypnutí) hlavním vypínačem na prodlužce.10 let vlastním PC a zatím jsem to nezažil.Od chvíle co se to stalo poprvé,tak to dělá pravidelně. Zdar a sílu[/QUOTE]

Toto může mít vliv. Navíc, nevím proč to...? Co ušetříte na elektrice, dáte za CMOS baterku.
Dragon-like (4)|12.12.2007 08:42
PC vypínám ne z důvodu ušetření elektriky,ale proto,že tímto způsobem vypnu vše najednou,včetně monitoru,repráků,tiskárny,skartovačky atd.Je to pro mě rychlejší a jednoduší.Navíc nemám rád mít něco "zapnutého"(STANDBY),když to zrovna nepoužívám nebo nejsem doma (pokuď to není nutné).PC většinou měním po 2 letech,baterii CMOSu jsem ještě nikdy u žádného nemusel měnit (mimochodem baterie stojí cca 25 - 50 Kč,problém je samozřejmě v její samotné výměně a potažmo pak v znovunastavování BIOSu - práce navíc a né každý tomu rozumí).S tímto způsobem vypnutí (samozřejmě až po softwareovém vypnutí PC) jsem zatím neměl žádné komplikace.Proč mi tu první desku vyměnili v záruce za novou a proč o této "vlastnosti" nevědí?Podotýkám, že je to firma s obrovskými a dlouholetými zkušenostmi.Samozřejmě že to ještě neznamená ,že všemu rozumí.Otázkou je,jestli to je opravdu vlastnost některých desek,proč to nedělá ihned od začátku ale začne to až po pár dnech a pak už pravidelně?Svět PC je plný zvláštností,o to je to ale zajímavější.
Dragon-like (4)|14.12.2007 21:12
Po dlouhém pátrání jsem narazil na toto:

""" I've recently aquired a P5KC based computer. When I press the power button, the computer starts, after some seconds it disconnects and restarts automatically a few seconds later. This malfunction represents a hazard for HDD integrity. Please let me know how to solve this problem. I've heard this problem is very common among P35 chipset motherboards. Thanks in advance.

Hi
I can't understand what you mean with that:
<>
Usually restarts can be caused by PSU / incorrect PSU connection to MB, memory / overclock, CPU overheat.


I get the same problem , the computer starts up and then shutdown and a few seconds later then he restarts and give's no further problems ,strange never had this before with other motherboards, if i change the memory in the bios in auto function then there is no problem and the computer starts normal, only i get no full potention from my memory dimms it stays on 800 mhz what can i do about this problem ??. """


Je pravda,že když paměti v BIOSu nastavím na AUTO,tak PC naběhne ihned (najednou).Od začátku jsem je měl nastavené manuálně na 4-4-4-12 2,0 - 2,1V 800MHz.Proč to ale začalo nabíhat "na 2x" až po pár dnech?Když je nastavím na AUTO,tak je nastavení 5-5-5-18 800MHz (A-DATA 6400 Extrem Edition Vitesta 800MHz KIT 2x1Gb).V rámci ochrany harddisků (dvojitý start jim určitě neprospívá),to nechám na AUTO dokuď nepříjdu na jiné řešení.Vypadá to že to je opravdu asi vlastnost (nebo spíše neduh) některých desek,nebo možná chipsetu 35.Je také pravda že,konkrétně táto deska ,ASUS P5KC,nemá ráda jakekoliv "zásahy" v BIOSu.Stáva se že někdy nechce naběhnout i po malé změně,přitom ale v tom nastavení pak normálně nabíhá spolehlivě a PC běhá bez problémů.Možná to vyřeší nový BIOS (mám 0701,zatím dostupná verze 0804 to neřeší -odzkoušeno).