reklama
Aktuality  |  Články  |  Recenze
Doporučení  |  Diskuze
Grafické karty a hry  |  Procesory
Storage a RAM
Monitory  |  Ostatní
Akumulátory, EV
Robotika, AI
Průzkum vesmíru
Digimanie  |  TV Freak  |  Svět mobilně

problem se zobrazeni obrazovky

Merik (30)|6.1.2008 16:12
zdravim vsechny takze mam problem chci zapnout pc ale monitor je porad cerny dvd ramka jde otevrit pocitac jde vypnout ale monitor je porad cerny zkousel sem vymenit grafickou kartu , monitor a hardisk ale porad nic poradi me nekdo??
Sieben (513)|6.1.2008 16:16
acho... a co třeba co je to za sestavu? nebo máme hádat z postavení hvězd a podle toho jak ses vyspal?

taky může být v čudu deska...
a taky můžeš napsat co předcházelo onomu záhadnému stavu nefunkčnosti...
speedsnail (4876)|6.1.2008 16:23
Napiš sestavu a kdy se začal problém vyskytovat (po změně HW, po nainstalováni SW, jen tak?)
//aa tak sem trošku pomalejší, ještě jsem moderoval to samé téma v poradně.
Merik (30)|6.1.2008 16:24
takze sestava je geforce x1600pro 256mb,AMD athlon 64 3000+,SEAGATE 120GB,kingmax 2+512mb,MB Winfast 6100M2MA-RS2 ,

a zaclo to tim ze jsem si nainstaloval nove ovladace ke grafice a od te doby to zaclo blbnout ze zacatku se to rozjelo tak ze sem musel pocitac desetkrat vypnout a zapnout a az pote nabehla obrazovka ale az pote nabehla obrazovka a tedka uz ani tohle nepomaha
speedsnail (4876)|6.1.2008 16:28
No pro začátek bych zkusil vyresetovat bios "Clear CMOS". (jumperem na základní desce. návod je v manuálu). Dál na řadě je náš FAQ : http://www.svethardware.cz/forum/showthread.php?t=4090

//Přestože to začalo instalací ovladačů tak to s tím pravděpodobně nebude souviset pokud je stejný problém i s jinou grafikou.
Merik (30)|6.1.2008 16:40
vyresetovani biosu to nezpravilo
Merik (30)|6.1.2008 17:07
a jeste neco kdyz sem dal mou grafiku z toho pocitace do bratrova pocitace tak sice obrazovka jela ale ve vlastnosti-nastaveni-adapter tak tam bylo napsano u vseho nezname a v vlastnosti-nastaveni-adapter-vlastnosti-prostredky tak tam bylo taky vsecho spatny ale po nainstalovani ovladacu to jelo uz v poradku
Klingacikx (1545)|6.1.2008 17:20
To je normálne, že po nainštalovaní ovládačov to išlo dobre.
Pabler (425)|6.1.2008 17:24
a bratovi si nahodil ovladace?
ak nie, tak by ma ten neznamy adapter netrapil
/// EDIT: Aha jo dohodil, nedocital som to do konca ///
--
nieco podobne mi robilo ze po boot screene windoze ostalo na ciernej obrazovke, a musel som to resetnu a nehat nabehnut odznova, viac menej sa mi to stalo tak raz za tyzden...
pomohla mi reinstalacia ovladacov ku grafickej karte, tak pekne do safe mode ak nejde normalny rezim, uninstall ati catalyst a display driver, nahod sa spat do win a nainstal je nanovo
--
Inak aky v tom mas zdroj ? - neda sa vylucit ze za to moze, ale ked sam pises ze to nastalo po instalacii ovladacov, tak snad je v pohode
Znacka a vykon
husky14 (4214)|6.1.2008 17:31
[QUOTE=Merik;78728]....a zaclo to tim ze jsem si nainstaloval nove ovladace ke grafice a od te doby to zaclo blbnout...[/QUOTE]A proc sis ty novy ovladace daval? S puvodnima si mel nejaky problemy?

Vrat si tam ovladace, ktery si mel predtim.
Tyhle cos tam nacpal poradne odeber Drivercleanerem a pouzij nejaky starsi, max. tak do 7.3 ;)
Merik (30)|6.1.2008 17:32
no bratrovy sem dal do jeho komplu mou grafiku nainstaloval sem mu tam ovladace pak sem bratrovy vytahl jeho hardisk z pocitace a dal ho do meho s tou grafikou a porad to nejelo jinak problem je v tom ze na svym pc me nejede obrazovka tak se nedostanu ani do safe modu jinak zdroj mam atx-550w
Merik (30)|6.1.2008 17:33
jo mel sem s nima problemy treba kdyz sem hral witchera tam se me nevykreslovaly textury
husky14 (4214)|6.1.2008 17:34
Ja bych ti poradil, at pouzijes nejaky starsi 6.X, max. do 7.3, jak sem ti psal....
Pabler (425)|6.1.2008 17:41
Jaj, tak tebe to ani nezopne monitor ked to mas vo svojom PC,
Mohol by to byt aj problem s doskou, ked ju vizualne skontrolujes, vyzera byt v poriadku ?
nafucane kondiky a podobne, najme tie v okolí slotu pre grafiku
-
este skus pripojit bratov zdroj na tvoju dosku a rozbehnut to, aspon vylucime problem so zdrojom
-
Ak mas viac modulov RAM, tak vsetky vyber a pokus sa to rozbehnut len s jednym
Merik (30)|6.1.2008 21:06
dobre zkusim to s tim zdrojem ale s ramkama problem neni a kdyz sem zkousel vsecho odpojit tak me deska vzdycky pipla takze to znamena ze v desce problem neni
pcmaker (354)|6.1.2008 21:44
Muze byt vadny monitor (pokud jsi jej zapnul), MB nebo zdroj. Ostatni komponenty jsi vyloucil.
pcmaker (354)|6.1.2008 21:46
[QUOTE=Merik;78728]takze sestava je geforce x1600pro[/QUOTE]

Jses si jisty, ze mas grafiku geforce x1600pro?
Merik (30)|7.1.2008 12:07
jo jsem si jisty a zdroj vadnej a kdyz sem z pocitace odpojil vsechny komponenty tak stejne speaker pipnul takze ani zakladni deska nebude znicena
Pabler (425)|7.1.2008 12:26
pcmaker: tiez ma strhlo ci nemyslel radeona x1600
ale aj google vie prekvapit :D
[code]http://www1.dealtime.co.uk/xPF-Club-3D-GeForce-X1600Pro-256-MB[/code]
(samozrejme je to radeon, ale preco mu dali meno GeForce netusim)
--------
vravis zdroj vadnej ? tak s tym druhym PSU to slo ?
Merik (30)|7.1.2008 13:07
je sry sem se spletl bratr ma geforce ja mam samozrejme radeona
Merik (30)|7.1.2008 17:58
hej tak uz to asi vim cim to je asi bude chyba v pci express protoze kdyz zapojim monitor do integrovane grafiky v desce tak vsechno jede
robky (3195)|7.1.2008 18:29
Dúfam, že tým nechceš povedať, že si tú integrovanú grafiku nemal vypnutú:mistake? Pokiaľ si ju predtým naozaj v biose nevypol - máš zdroj problému.
Merik (30)|7.1.2008 19:30
a jak se v biose ta grafika vypina vim jenom ze je to tam nekde v integrated perihreals
Pabler (425)|7.1.2008 19:40
jo tam bude daka polozka najskor (onboard vga) - a treba prepnut moznost na disabled / off
robky (3195)|7.1.2008 19:42
No buď tam niekde bude niečo ako int.VGA enabled-disabled, poprípade ak tam bude iba položka s možnosťou nastaviť veľkosť pamäte v MB - nastaviť na 0(nula)MB.