reklama
Aktuality  |  Články  |  Recenze
Doporučení  |  Diskuze
Grafické karty a hry  |  Procesory
Storage a RAM
Monitory  |  Ostatní
Akumulátory, EV
Robotika, AI
Průzkum vesmíru
Digimanie  |  TV Freak  |  Svět mobilně

Zpožděné reakce PC ve hrách

volvo (30)|22.4.2008 13:09
jak spustim jakoukoliv hru tak ma zpozdene reflexy (napr. zmacknu sipku a po nekolika sekundach zacne reagovat a zatoci) nevim co s tim mam
kazdemu budu hodne vdecny za kazdou radu

[SIZE="1"]EDIT by P@pi:změněn název tématu na něco lidského[/SIZE]
pas!k (3765)|22.4.2008 13:15
Tohle je klasicka kristalovka..
Maximus12 (763)|22.4.2008 13:16
obrovský problem pro tebe = popis tvého problemu
chce to konktretnejc a samozřejmě sestavu
mikeb (74)|22.4.2008 13:23
jak už bylo napsáno, takhle ti nikdo nic neporadí...
určitě napiš sestavu, případně i hry, které jsi pouštěl
Zoidik (1405)|22.4.2008 13:24
Ja byt tebou, tak si koupím nový počítač, pokud máš staré pentium 75MHz s nainstalovanými Windows XP tak se nediv. Být tebou, tak koupím Intela E8200, 4GB RAM, ATI 3870X2, pořádnej disk a kvalitní monitor. TOhle bych viděl jako řešení
volvo (30)|22.4.2008 13:29
sestava: procesor-celeron 2.00GHz, grafika-radeon x1300 256Mb, ram-768Mb
a co jsem zkousel hlavne za hru tak je CoD 2 a potom world racing 2
Zoidik (1405)|22.4.2008 13:32
CoD2 by ti tam měla jet v pohodě. Přeinstaluj ovladače pro grafiku a desku, pokud nepomuže, tak projet paměti memtestem, odkdy ti to dělá? Jak se starý PC? CO teploty?
pas!k (3765)|22.4.2008 13:35
Tak jinak ..

Pc normalne pouzivas a z niceho nic ti to zacalo delat tyto problemy ? Nebo je to pc nove nainstalovane? Nainstaloval si tam radne vsechny drivery ? Dela to pc neplechu jeste u neceho jineho nez u her ? Co na to jan tleskac?
volvo (30)|22.4.2008 13:36
dela mi to chvilku ale zacalo to od te doby co jsem formatoval.PC je hodne stare nevim presne jak stare ale veci jsem dokupoval a teploty jsou normalni 36 stupnu
Logout (4018)|22.4.2008 13:37
Ahoj,
a v jakym rozlišení a na jaký detaily, antialiasing atd. se to snažíš hrát? Máš nainstalovaný drivery ke grafice?
Matyáš
volvo (30)|22.4.2008 13:38
vsechny drivery jsou dobre naistalovane ale jeste jednou to tam zkusim dat znova a neplechu to dela jenom u her u niceho jineho ne
volvo (30)|22.4.2008 13:39
i kdyz to dam na minimum tak mi to dela to stejne ale podle me by mi to melo ficet skoro na plne a bez problemu
pas!k (3765)|22.4.2008 13:40
[QUOTE=volvo;115607]dela mi to chvilku ale zacalo to od te doby co jsem formatoval.PC je hodne stare nevim presne jak stare ale veci jsem dokupoval a teploty jsou normalni 36 stupnu[/QUOTE]
Rikas to jak kdybys tomu meril teplotu rektalnim teplomerem ;) Nemuze mit vsehcno 36 stupnu .. dulezite teploty jsou na gpu na cpu na desce atd a vsad se ze kazda bude jina .. hlavne nez "to tam das znovu" tak ty drivery odinstaluj a pak je tam teprve nainstaluj znovu .. pokud si nejsi uplne jisty co delas bude nejlepsi v okoli najit nekoho kdo to korektne udela..


Jen tak na okraj jake drivery k cemu si tam presne instaloval ?
r34ktor (7477)|22.4.2008 13:42
Oprášil jsem svoji křišťálovou kouli a vidím tam: máš avast! verze 4.8.1169. Pokud ano, tak upgraduj na nejnovější betu, či naopak downgraduj na build 4.7.1098.
pas!k (3765)|22.4.2008 13:43
To je nejaka nova skvela vlastnost avastu ? ;)
Zoidik (1405)|22.4.2008 13:46
projevuje se ti to pouze pokud spouštíš větší věci, lépe řečeno hodně náročné na RAM?
r34ktor (7477)|22.4.2008 13:51
[QUOTE=pas!k;115616]To je nejaka nova skvela vlastnost avastu ? ;)[/QUOTE]
Je. ;) Implementace nové antirootkitové a self ochrany se nezdařila úplně optimálně. V nové betě (4.8.1178) jsou hlavní nedostatky odstraněny, ale stále to někomu nechodí na 100%. Snad už bude nový finální build v pohodě.
johny__g (6387)|22.4.2008 13:55
Zajímavé, tak to by stačilo na zkoušku ten Avast na chvíli shodit a zkusit hru jak se bude chovat.
r34ktor (7477)|22.4.2008 14:05
[QUOTE=johny__g;115622]Zajímavé, tak to by stačilo na zkoušku ten Avast na chvíli shodit a zkusit hru jak se bude chovat.[/QUOTE]
To nestačí. Pomůže jedině úplná odinstalace, nebo postupy, které jsem popsal dříve.
pas!k (3765)|22.4.2008 14:08
Ani kdyz ho ve sluzbach zakazes ?
r34ktor (7477)|22.4.2008 14:19
Takový postup jsem nezkoušel. Ovšem nejde to tak jednoduše, protože nově vestavěná ochrana brání killnutí procesů i zakázání služeb, takže k otestování takového postupu je třeba ji nejprve v preferencích programu vypnout.
pegy (757)|22.4.2008 14:25
[QUOTE=r34ktor;115633]Takový postup jsem nezkoušel. Ovšem nejde to tak jednoduše, protože nově vestavěná ochrana brání killnutí procesů i zakázání služeb, takže k otestování takového postupu je třeba ji nejprve v preferencích programu vypnout.[/QUOTE]
To je zaujimave, JA som zatial nic s novym Avastom nepostrehol, asi mam stastie :D A nestaci, ked mu das zatavit rezidentnu ochranu?
pas!k (3765)|22.4.2008 14:28
Odbihame od tematu .. pockal bych az se dotycny vyjadri .. pro jistotu bych ten avast odinstaloval restart a testnul nejakou hru .. pokud to bude ok .. je to jasne pokud ne budem patrat dal ;l)
r34ktor (7477)|22.4.2008 14:30
[QUOTE=pegy;115634]A nestaci, ked mu das zatavit rezidentnu ochranu?[/QUOTE]
To právě nestačí. Problém se projevuje i nadále.

Pár užitečných linků:
Avast 4.8 and World of Warcraft
Pre-release version of upcoming avast update (4.8.1178)

[QUOTE=pas!k;115635]Odbihame od tematu .. pockal bych az se dotycny vyjadri .. [/QUOTE]
Souhlasím. Třeba se ubíráme špatným směrem...
Dwarlin (93)|22.4.2008 14:48
Kedze nic blizsie stale nevieme, tak pockame...inak som dost zvedavi ako to cele vyriesi, ale predpokladam ze dojdeme k zaveru noveho OS a postupnym nahodenim novych ovladacov...
r34ktor (7477)|22.4.2008 14:55
Zatím nevíme, jestli vůbec něco. Čekáme na vyjádření zakladatele threadu. Ale problémy, které způsobuje jeho nová verze některým uživatelům, odpovídají symptomům, které popsal ve svém prvním příspěvku.
jonmar (39)|22.4.2008 21:20
Jestli mas avast4.8,okamžitě ho maž a instni zpátky 4.7.Ja avast používám taky a do verze 4.8 to bylo v pohodě.Potom přestal fungovat částečně internet,rezidentní ochrana se po par minutách vypinala a procesy avastu žraly úděsně výkonu.!!A podle toho co jsem četl na forech Alwilu tak to dělá skoro každýmu,jinak ta 4.7 se blbě schání ale na tom foru je někde odkaz.
volvo (30)|23.4.2008 08:15
tak mam avast 4.8 takze zkusim najit avast 4.7 a pak se zase ozvu co to dela pokud by to nepomohlo tak preinstaluju ty ovladace a pak se ozvu zatim vsem moc diky
volvo (30)|23.4.2008 13:30
zkousel jsem oboji a ani jedno nepomohlo
pegy (757)|23.4.2008 13:48
[QUOTE=jonmar;115766]Jestli mas avast4.8,okamžitě ho maž a instni zpátky 4.7.Ja avast používám taky a do verze 4.8 to bylo v pohodě.Potom přestal fungovat částečně internet,rezidentní ochrana se po par minutách vypinala a procesy avastu žraly úděsně výkonu.!!A podle toho co jsem četl na forech Alwilu tak to dělá skoro každýmu,jinak ta 4.7 se blbě schání ale na tom foru je někde odkaz.[/QUOTE]
No JA mam zazalohovane star verzie avastu, takze kto bude chciet, nech sa ozve cez sukromnu spravu. Neskusal si ten avast aj uplne odinstalovat, vycistit registre a tak to skusit?
volvo (30)|23.4.2008 13:54
zkousel jsem ho uplne odinstalovat ale registry jsem nemazal ani nevim kde je mam mazat ale zkousel jsem to po odinstalaci a stejne to delalo to stejne
pas!k (3765)|23.4.2008 14:20
Ted nekdo v jinem threadu radil toto

Zkus teda ve Správci zařízení --> Systémová zařízení ---> vypnout Microsoft UAA Bus Driver for High Definition Audio

Zdroj zde

Zkus to
jonmar (39)|23.4.2008 16:05
Jestli chces hrat nějakou singleplayerovou hru,tak vypni net a povypínej antivir,firewall,a jiný kravinky který zrovna nepotřebuješ jako třeba (ICQ,Steam) a podobný věci co máš dole v liště.Dohromady to žere dost výkonu.
volvo (30)|23.4.2008 16:18
[QUOTE=pas!k;115965]Ted nekdo v jinem threadu radil toto

Zkus teda ve Správci zařízení --> Systémová zařízení ---> vypnout Microsoft UAA Bus Driver for High Definition Audio

Zdroj zde

Zkus to[/QUOTE]

ten Microsoft UAA Bus Driver for High Definition Audio tam vubec nemam

[QUOTE=jonmar;116006]Jestli chces hrat nějakou singleplayerovou hru,tak vypni net a povypínej antivir,firewall,a jiný kravinky který zrovna nepotřebuješ jako třeba (ICQ,Steam) a podobný věci co máš dole v liště.Dohromady to žere dost výkonu.[/QUOTE]

to uz jsem taky zkousel a nic nepomohlo
volvo (30)|24.4.2008 09:10
vite co moc diky za rady ale jak dostahuju co tu mam napocate tak to zas zformatuju
UZ NIC NERESTE VSEM MOC DIKY
Dwarlin (93)|24.4.2008 09:52
Ako nechcem byt nejako moc zaujaty, ale predsa sme sa dostali nakoniec tam kam som pisal ze sa dostaneme...k naformatovaniu a k novemui nahodenie operacneho systemu...njn, je to proste drasticke riesenie, ale skoro vzdy to zabera...
volvo (30)|24.4.2008 13:12
jo ja vim ja jsem to taky cekal ale to reseni je vzdy 100% format pomuze vzdy ale uz to delam po nekolikate porad dookola a uz me to nebavi ale to uz je jedno dostahuju a formatuju
superdrooper (208)|24.4.2008 14:03
Dobrý den,
ten samý problém dělala moje ATI X1950GT, hledal jsem na netu a jediná rada byla otevřít hru s nízkou prioritou, což sice fungovalo, ale nebylo to stoprocentní. Mně nakonec pomohlo kompletně odebrat všechny ovladače (vyzkoušel jsem 7.10, 7.8 i 7.11), odebrat RivaTuner, vyčistit PC přes DriveCleaner a nainstalovat nejstarší ovladače dodané s grafickou kartou (verze 7.1) a ATT kvůli taktování. Hry teď pouštím s normální prioritou a problém se již nikdy nevyskytl (už více než dva měsíce).
Co to způsobuje nevím a testovat se mi to nechce (mám Avast taky), protože jsem rád, že mi teď hry běhají normálně. Ono to bylo dost komické, když jste se třeba ve Far Cry rozešli po skále a najednou jste se nemohli zastavit či uhnout, protože klávesy prostě reagovali s určitým zpožděním (včetně střelby), takže jste se pro své protivníky stávali velice často snadnou kořistí, stejně jako nepředvídatelný styl řízení ve FlatOut 2, kde jste se suverénně šinuly na plný plyn proti zdi a než klávesy zareagovaly na změnu směru jízdy, tak se z auta stal nepojízdný šrot. LOL
volvo (30)|4.5.2008 14:59
[QUOTE=superdrooper;116263]Dobrý den,
ten samý problém dělala moje ATI X1950GT, hledal jsem na netu a jediná rada byla otevřít hru s nízkou prioritou, což sice fungovalo, ale nebylo to stoprocentní. Mně nakonec pomohlo kompletně odebrat všechny ovladače (vyzkoušel jsem 7.10, 7.8 i 7.11), odebrat RivaTuner, vyčistit PC přes DriveCleaner a nainstalovat nejstarší ovladače dodané s grafickou kartou (verze 7.1) a ATT kvůli taktování. Hry teď pouštím s normální prioritou a problém se již nikdy nevyskytl (už více než dva měsíce).
Co to způsobuje nevím a testovat se mi to nechce (mám Avast taky), protože jsem rád, že mi teď hry běhají normálně. Ono to bylo dost komické, když jste se třeba ve Far Cry rozešli po skále a najednou jste se nemohli zastavit či uhnout, protože klávesy prostě reagovali s určitým zpožděním (včetně střelby), takže jste se pro své protivníky stávali velice často snadnou kořistí, stejně jako nepředvídatelný styl řízení ve FlatOut 2, kde jste se suverénně šinuly na plný plyn proti zdi a než klávesy zareagovaly na změnu směru jízdy, tak se z auta stal nepojízdný šrot. LOL[/QUOTE]

uz jsem zkousel i format a ani to nepomohlo tak mohl by si mi prosim te upnout nekde ten driver 7.1 co ti pomohl??? diky moc
r34ktor (7477)|4.5.2008 15:07
Starší verze ovladačů si můžeš stáhnout přímo ze stránek výrobce (http://www.amd.com).
volvo (30)|4.5.2008 15:13
[QUOTE=r34ktor;119244]Starší verze ovladačů si můžeš stáhnout přímo ze stránek výrobce (http://www.amd.com).[/QUOTE]


jo dobre tam jsem hledal ale neni tam verze 7.1
r34ktor (7477)|4.5.2008 15:17
Klidně ti dám link, když alespoň napíšeš, jakou máš kartu a OS.
volvo (30)|4.5.2008 15:18
[QUOTE=r34ktor;119248]Klidně ti dám link, když alespoň napíšeš, jakou máš kartu a OS.[/QUOTE]

karta x1300
OS windows XP 32bit
volvo (30)|5.5.2008 10:24
diky ale ani to nepomohlo uz si nevim rady
Zoidik (1405)|5.5.2008 11:58
Tak leda už asi nezbývá nic jiného než komplet reinstal systemu a pokud to bude pokračovat tak HW uroveň. Zkus ještě reinstalovat ovladače chipsetu
volvo (30)|5.5.2008 13:49
[QUOTE=Zoidik;119470]Tak leda už asi nezbývá nic jiného než komplet reinstal systemu a pokud to bude pokračovat tak HW uroveň. Zkus ještě reinstalovat ovladače chipsetu[/QUOTE]

vsak jsem to formatoval a porad to je stejne
Zoidik (1405)|5.5.2008 14:21
tak pokud mas možnost, tak zkus jinou desku. Mě se stává že se mi myška někdy zacukává při běhu woken nebo jakékoliv hry a po restartu je to OK. Co jsem vyzvýdal, tak se musí veškeré periferie přihlásit do WIN a potom jsou schopny korektně fungovat. Což by mohl být tvuj problém, že mají problém se přihlásit. Na tu desku jsi zkoušel nojnovější ovladače? Nebo vyzkoušej stejny tip, jenom jinej kousek.
RolandN (210)|5.5.2008 15:16
Nemaš nahodou v tom compu zvukovou kartu Creative? Nekterou se SoundBlasteru (Audigy)
U mne to kdysi dělala zvukovka...
volvo (30)|5.5.2008 17:12
[QUOTE=RolandN;119504]Nemaš nahodou v tom compu zvukovou kartu Creative? Nekterou se SoundBlasteru (Audigy)
U mne to kdysi dělala zvukovka...[/QUOTE]

nemam zadnou zvukovku creativ mam tam integrovanou co tam byla