reklama
Aktuality  |  Články  |  Recenze
Doporučení  |  Diskuze
Grafické karty a hry  |  Procesory
Storage a RAM
Monitory  |  Ostatní
Akumulátory, EV
Robotika, AI
Průzkum vesmíru
Digimanie  |  TV Freak  |  Svět mobilně

Problém s GK ATI 3850 nebo něco jiného ???

rkysela (14)|23.4.2008 10:24
Nedávno jsem si nechal postavit počítač v této konfiguraci:
Zdroj Fortron 400W, MB ASUS M3A 78 EH, CPU AMD 5000+ Black Box, 2x1GB RAM A-Data 800MHz, HD WD320 AAKS, GK ATI Saphire 3850 512MB silent, monitor mám Lenovo 220x 1900x1200px.
Všechno funguje jak má, instalace ovladačů proběhla bez problémů (mám Catalysty 8.4). Když ale spustím CoD4- tak naběhne bez problémů, ale při hře se neskutečně zadrhává- při pohybu vpřed "uběhnu" 3 kroky a hra se zadrhne na cca 2 sekundy a tak dokola. Zkoušel jsem povypínat všechno vyhlazování apod a nic. Zkoušel jsem v CoD4 "optimal system settings" a taky nic. Zadrhává to i při mnohem starší hře "Colin McRay rally"....
Poraďte pls čím by to mohlo být.
Smeli (2302)|23.4.2008 10:48
Vyzkoušej ještě nějakou hru, případně 3D mark ale viděl bych to na problém někde v ovladačích... :notsure
johny__g (6387)|23.4.2008 10:50
Není to ten problém s Avastem? Používíš Avast? Jestli ano, podívej se sem:

http://www.svethardware.cz/forum/showthread.php?t=17530
rkysela (14)|23.4.2008 10:56
3D mark zkusím-večer- teď jsem v rachotě, Avastem to není-nemám na kompu ještě skoro nic- je to funglovka, žádnej antivir zatím
hl.hl (1387)|23.4.2008 11:22
Vyzkousej ty 3Dmarky a porovnej vysledky, jestli nebudes mit podezrele nizka skore.
Nema ta grafika nezapojene pridavne napajeni (teda pokud je vubec ma)? Jednou jsem resil znamemu PC ktere se chovalo podobne (grafiku mel 8800GT). Uz jsem nevedel co s tim a tak otevrel PC a zjistil, ze si nezapojil pridavne napajeni a grafika jela v nejakem "nouzovem" rezimu.
Smeli (2302)|23.4.2008 11:36
[QUOTE=hl.hl;115897]Vyzkousej ty 3Dmarky a porovnej vysledky, jestli nebudes mit podezrele nizka skore.
Nema ta grafika nezapojene pridavne napajeni (teda pokud je vubec ma)? Jednou jsem resil znamemu PC ktere se chovalo podobne (grafiku mel 8800GT). Uz jsem nevedel co s tim a tak otevrel PC a zjistil, ze si nezapojil pridavne napajeni a grafika jela v nejakem "nouzovem" rezimu.[/QUOTE]

Bez zapojení přídavného napajení by neměl ani nabootovat (aspoň tak to funguje na mé HD3850).
pas!k (3765)|23.4.2008 11:58
Sledujete jak se tu siri stejny problem? A vsechno s cod .. to je aspon treti thread ..
hl.hl (1387)|23.4.2008 12:00
[QUOTE=Smeli;115902]Bez zapojení přídavného napajení by neměl ani nabootovat (aspoň tak to funguje na mé HD3850).[/QUOTE]

To u te 8800GT bylo napsano taky a presto fungovala. Teda tak na 1/5 vykonu.
pas!k (3765)|23.4.2008 12:04
Pokud nemas avast postupoval bych asi nasledovne .. problem bych videl v nejakem updatu cod, nejakem updatu win, nebo v chybe novejch catalystu .. jako prvni bych zkusil nainstalovat starsi catalysty .. je to jen moje domnenka ale diky tomu ze problemu s cod je tu hodne a zacali se sirit az v poslednich par dnech sazel bych bud na ty aktualizace nebo drivery ale je to jen moje dedukce.
hl.hl (1387)|23.4.2008 12:10
[QUOTE=pas!k;115904]Sledujete jak se tu siri stejny problem? A vsechno s cod .. to je aspon treti thread ..[/QUOTE]

Tady to je trochu jiny problen. Autor pise, ze hra nabehne uplne vporadku ale cuka. A cuka podle neho i jina hra.
pas!k (3765)|23.4.2008 12:22
Podobnych symptomu je tam stale dost ... zacal bych catalysty .. uninstal .. res .. install starsi verze starsi verze driveru jsou dostupne treba na www.guru3d.com
rkysela (14)|23.4.2008 12:32
..jejda to se to přes oběd rozběhlo :-)
takže popořadě.
-napájení zapojený mám
-ovladače jsem vyzkoušel i starší, dále ty z přiloženého CD, i Omegy
-škube to i Colin Mc Ray Rally-což je vcelku starší gamesa
PS. de facto mi ani tak nejde o CoD- jen si myslím, že je to příznak toho, že je něco v nepořádku (při týhle konfiguraci by to přece mělo šlapat jak hodinky!?), až pak budu dělat něco i inventoru neb v Cadu, tak bych se nerad divil.
Chci té věci zkrátka přijít na kloub a dát jí dopořádku dřív než do kompu nacpu hromadu programů a pak nedejbože budu muset reinstalovat windowsy....-(
rkysela (14)|23.4.2008 12:34
-rád bych zkusil vypnout integrovanou grafiku- ale v BIOSu jsem nenašel nic, čím by se to dalo udělat ???
johny__g (6387)|23.4.2008 12:38
Integrovaná grafika se vypíná automaticky, když vložíš jinou do slotu PCI-e. Aspoň by měla. Nebo ji vidíš ve správci zařízení?
rkysela (14)|23.4.2008 12:43
tahle základní deska, umí jakýsi Hybrid crossfire- zapíná se, když není potřeba výkon samostatné GK- mám právě tušení že to všechno jede jen na ní, jen nevím jak to tušení ověřit (čili určitě se nevypíná sama po vložení samostatné GK)
johny__g (6387)|23.4.2008 12:56
Podle informací tady přímo od ATi by to nemělo fungovat pro HD3850. Navíc je potřeba Hybrid Crossfire zapnout v ovladačích a mít Visty.
Smeli (2302)|23.4.2008 13:16
Až dojdu domů vyzkouším CoD4 (v současnosti v kombinaci s Catalysty 8.4, Vistami SP1, Avastem a HD3850). Jinak ne, to se tam nepíše že bych nenabootoval, já nenabootoval (s nějakýma rudýma kecama konec, ani sem se nedostal k postu). Tolik k přídavnému napájení. Ještě bys mohl vyzkoušet jednu věc - kartu v jiném PC ;)
pegy (757)|23.4.2008 13:41
Posledna technicka, na akom rozliseni si to skusal hrat?
rkysela (14)|23.4.2008 14:08
zkoušel jsem nejdřív 1900 x 1200, když to cukalo tak jsem dal "optimal system settings" (asi 1024x ...) a stejně to nepomohlo
3xtreme (3)|23.4.2008 14:15
Tak zrovna včera jsem tady měl comp s HD3850 a ikdyž jsem nainstaloval 8.4 včetně 8.4 hotfixu, neustále mě odebíral naprázdno 40% výkonu :-( což se právě nejvíc projevovalo sekáním v COD4. Už jsem nevěděl co s tím a doporučoval jsem kartu vrátit, ale pak mocný google našel jedno podobný řešení, tak jsem ho testnul a ejhle v COD4 najednou 50fps a bez sekání !!! :-)
http://img143.imageshack.us/img143/2091/shot0001gh2.jpg

Zkus teda ve Správci zařízení --> Systémová zařízení ---> vypnout Microsoft UAA Bus Driver for High Definition Audio

třeba ti to pomůže.
Smeli (2302)|23.4.2008 14:31
Ano, česky, zakázat audio na grafické kartě ;)

Případně doinstalovat ovladače z webu AMD... někde na fóru je link (sem v práci a nemám moc času)
3xtreme (3)|23.4.2008 14:39
[QUOTE=Smeli;115972]Případně doinstalovat ovladače z webu AMD...[/QUOTE]
Tak tohle mě nepomohlo, to jsem taky zkoušel, nejnovější ovladače, flasch BIOSu, ... nic :(
rkysela (14)|23.4.2008 14:47
[QUOTE=3xtreme;115960]Tak zrovna včera jsem tady měl comp s HD3850 a ikdyž jsem nainstaloval 8.4 včetně 8.4 hotfixu, neustále mě odebíral naprázdno 40% výkonu :-( což se právě nejvíc projevovalo sekáním v COD4. Už jsem nevěděl co s tím a doporučoval jsem kartu vrátit, ale pak mocný google našel jedno podobný řešení, tak jsem ho testnul a ejhle v COD4 najednou 50fps a bez sekání !!! :-)
http://img143.imageshack.us/img143/2091/shot0001gh2.jpg

Zkus teda ve Správci zařízení --> Systémová zařízení ---> vypnout Microsoft UAA Bus Driver for High Definition Audio

třeba ti to pomůže.[/QUOTE]
OK až se dostanu domů tak to vyzkouším, pokud to nezabere, tak začnu mít obavu, jestli jsem neudělal chybu ve výběru zák. desky
3xtreme (3)|29.4.2008 21:50
Tak jak to dopadlo ? Docela by mě to zajímalo :)