reklama
Aktuality  |  Články  |  Recenze
Doporučení  |  Diskuze
Grafické karty a hry  |  Procesory
Storage a RAM
Monitory  |  Ostatní
Akumulátory, EV
Robotika, AI
Průzkum vesmíru
Digimanie  |  TV Freak  |  Svět mobilně
tomco3131 (25)|24.5.2008 10:56
Mam nový PC:

zakl: ASUS P5K PREMIUM
graficka: ASUS GEFORCE 9800 GTX
PROCESOR: INTEL CORE 2 DUO E7200
RAM: 2GB CORSAIR
Zdroj: FORTRON Blue storm II 500W

Hry my idu bez problemov, napriklad CRYSIS NAPLNO a neseka vobec
ale mam iny problem. Stale vo windowse ked nieco robim tak mi to seka, miska seka ked daco robim , seka hudba, prehliadac vsetko:( neda sa vobec pracovat co s tym moze byt?? ako to opravit

dakujem vam pekne
SamecP (1751)|24.5.2008 10:58
Zkusil bych přeinstalovat drivery grafiky...Jinak hlídej teploty.
tomco3131 (25)|24.5.2008 10:59
robilo to aj s tymy ktore bli ku grafike aj s najnovsimi, teploty su OK. vo wnodowse cca. 50
hl.hl (1387)|24.5.2008 12:14
Ja bych zkusil na jiny disk cistou instalaci Win a vyzkousel jestli to bude delat. Jinak nejede treba disk v PIO modu?
Smeli (2302)|24.5.2008 12:26
Nevidím jaké widle sekají, nevidím jestli máš antivir, jestli během sekání nepozoruješ větší zatížení CPU... :angry
r34ktor (7477)|24.5.2008 12:45
Může jít i o problém s nějakým ovladačem, či HW. Použij DPC Latency Checker. Návod najdeš v tomto vlákně: http://www.svethardware.cz/forum/showthread.php?t=17004
tomco3131 (25)|24.5.2008 14:10
takze pekne porade:

pouzivam antivirus AVG FREE, robilo to aj s nim aj bez neho.

ten Latency checker som pozrel. Dostava sa mi to tam do cervenych cisiel. a vtedy ked to tam je tak vtedy mi pc trhne.
Tu je foto:
len windows a zapnuta hudba:


hudba+instalacia:
r34ktor (7477)|24.5.2008 14:25
Tak postupně vypínej jednotlivá zařízení v následujícím pořadí:
- síťové adaptéry
- interní modemy
- interní zvukové karty
- další rozšiřující karty (TV, FireWire apod.)

Pokud to dělá při přehrávání hudby, tak bych se primárně zaměřil na zvukovou kartu. Používáš integrovanou, nebo dedikovanou? Verze ovladače?
tomco3131 (25)|24.5.2008 14:30
vsetko mam v samostatnej zasuvke . treeba to aj tak vytahovat??

no a zvukovka:
CREATIVE X-FI SOUND BLASTER EXTREME AUDIO
ovladace: 5.12.1.621 , su najnovsie ake boli na creative.com

alepodotykam ze neseka len zvuk ale prosto vsetko, aj miška a okna..všecko
r34ktor (7477)|24.5.2008 14:38
[QUOTE=tomco3131;125525]vsetko mam v samostatnej zasuvke . treeba to aj tak vytahovat??[/QUOTE]
Stačí zakázat ve Správci zařízení (někdy může být vyžadován restart).

[QUOTE=tomco3131;125525]no a zvukovka:
CREATIVE X-FI SOUND BLASTER EXTREME AUDIO
ovladace: 5.12.1.621 , su najnovsie ake boli na creative.com[/QUOTE]
Začni s ní.

[QUOTE=tomco3131;125525]alepodotykam ze neseka len zvuk ale prosto vsetko, aj miška a okna..všecko[/QUOTE]
To je důsledek nějakého HW konfliktu, či problémového ovladače.

BTW: Teploty máš OK?
tomco3131 (25)|24.5.2008 14:43
ano tepl,oty su OK.. 50*C procak, grafika 60*C

takze co mam spravit
r34ktor (7477)|24.5.2008 14:48
[QUOTE=tomco3131;125537]takze co mam spravit[/QUOTE]
Zakaž zvukovou kartu, a po restartu sleduj pomocí DPC Latency Checkeru chování systému při běžné činnosti (serfování, instalace apod.).
hl.hl (1387)|24.5.2008 14:52
[QUOTE=tomco3131;125525]vsetko mam v samostatnej zasuvke . treeba to aj tak vytahovat??

no a zvukovka:
CREATIVE X-FI SOUND BLASTER EXTREME AUDIO
ovladace: 5.12.1.621 , su najnovsie ake boli na creative.com

alepodotykam ze neseka len zvuk ale prosto vsetko, aj miška a okna..všecko[/QUOTE]

No kolega myslel asi vypinat zarizeni ve windows a ne ze zasuvky. Jinak ty obrazky jsou tak male, ze jsou necitelne.
tomco3131 (25)|24.5.2008 14:55
to hl.hl: staci na obrazky kliknut :p //edit: aha fakt su male:D:D aj ked kliknes no co uz:) vidno tam podstatu:)

to reaktor: Zakazal som zvukovku no stale su tie stlpce cervene
r34ktor (7477)|24.5.2008 15:00
[QUOTE=tomco3131;125546]Zakazal som zvukovku no stale su tie stlpce cervene[/QUOTE]
Tak pokračuj dalšími zařízeními (síťovka, TV, řadiče atd.).
hl.hl (1387)|24.5.2008 15:06
[QUOTE=tomco3131;125546]to hl.hl: staci na obrazky kliknut :p //edit: aha fakt su male:D:D aj ked kliknes no co uz:) vidno tam podstatu:)

to reaktor: Zakazal som zvukovku no stale su tie stlpce cervene[/QUOTE]

Zeptam se te taky jako nekde vedle. Neblika pri tom cukani kontrolka HDD?
tomco3131 (25)|24.5.2008 15:06
skusil som sietovku, zvukovku, dvd-rom.. a nic:( stale
tomco3131 (25)|24.5.2008 15:09
[QUOTE=hl.hl;125552]Zeptam se te taky jako nekde vedle. Neblika pri tom cukani kontrolka HDD?[/QUOTE]

hmm.... viac menej ano, blika
r34ktor (7477)|24.5.2008 15:13
Jaké máš disky a mechaniky? Kam jsou připojeny? V jakém režimu běží řadiče (AHCI/emulace IDE)?
tomco3131 (25)|24.5.2008 15:15
DVD-ROM: LG HS - 50 tuším ze takto sa vola,

HDD: MAXTOR 120 GB
WD 200GB SATA - nieje zapojeny

su pripojene normalne na zakladnu dosku:D
a v akom rezime beia netusim
r34ktor (7477)|24.5.2008 15:37
[QUOTE=tomco3131;125557]DVD-ROM: LG HS - 50 tuším ze takto sa vola,[/QUOTE]
HS-50 neznám. Nebude to spíše GSA-H50x?

[QUOTE=tomco3131;125557]HDD: MAXTOR 120 GB[/QUOTE]
To je IDE, nebo SATA?

[QUOTE=tomco3131;125557]su pripojene normalne na zakladnu dosku:D[/QUOTE]
Deska má dva řadiče (JMicron + ICH9), takže by to chtělo konkrétnější odpověď.

[QUOTE=tomco3131;125557]a v akom rezime beia netusim[/QUOTE]
Zjistíš to v BIOSu.
hl.hl (1387)|24.5.2008 15:39
[QUOTE=tomco3131;125557]DVD-ROM: LG HS - 50 tuším ze takto sa vola,

HDD: MAXTOR 120 GB
WD 200GB SATA - nieje zapojeny

su pripojene normalne na zakladnu dosku:D
a v akom rezime beia netusim[/QUOTE]

Zkus kopirovat nejaky opravdu velky soubor a mej pri tom zobrazenou obrazovku vytizeni procesoru. Nesmi to byt kolem 100%. To by znamenalo, ze disk jede pravdepodobne v PIO modu.
hl.hl (1387)|24.5.2008 15:42
[QUOTE=r34ktor;125562]Zjistíš to v BIOSu.[/QUOTE]

To nemusi byt ale uplna pravda. V BIOSu muze byt UDMA ale Windows si to z nejakeho duvodu obcas shodi prave do PIO modu. Pravdu rekne, kdyz se podiva do seznamu zarizeni, najde radice a podiva se primo bud na konkretni primarni nebo sekundarni kanal. Zde jsou zalozky a druha ukaze v jakem rezimu ten kanal a konkretni zarizeni jede.
KEOSAN (958)|24.5.2008 15:43
Ak neni zapnuty PIO rezim, na niektorych zostavach v kombinacii s HDD, sposobovalo sekanie zapnuty rezim pre automaticku obnovu. Vypnutie tohoto rezimu casto pomohlo.
JoeJesus (9)|24.5.2008 15:49
Už to tu někdo psal - nemáš disk v režimu PIO místo UDMA? - přesně tohle, co popisuješ, mi dělalo 2 roky nazpět a problém byl v tomhle. Všechno se mi v pravidelných intervalech (asi 1-2 sekundy) zadrhávalo.

EDIT: kurnik, před chvílí tu ty 3 posty nade mnou nebyly :) - nicméně - v tomto bude problém.
r34ktor (7477)|24.5.2008 15:53
[QUOTE=hl.hl;125566][QUOTE=r34ktor;125562]Zjistíš to v BIOSu.[/QUOTE]To nemusi byt ale uplna pravda. V BIOSu muze byt UDMA ale Windows si to z nejakeho duvodu obcas shodi prave do PIO modu.[/QUOTE]
Nemyslel jsem DMA/PIO, ale AHCI/emul. IDE (což by ovšem mělo význam jen v případě, že používá SATA disk).

O DMA/PIO jsi psal už na začátku, takže předpokládám, že to překontroloval.
tomco3131 (25)|24.5.2008 19:05
disk je IDE.

a kde prestavim ten PIO ??
hl.hl (1387)|24.5.2008 19:21
Je to ve spravci zarizeni, kde si najdes radice ATAPI/ATA, zde primarni kanal, das vlastnosti a na druhe zalozce to je. Doufam ze jsem to od oka trefil.
Pavel Boček (4169)|24.5.2008 19:50
Máš tam nějaké OC ? Protože na IDLE je ta teplota 50 stupňů na procesoru nějak moc velká, stačí menší zátěž a už se může začít přehřívat a vkládat prázdné cykly (C2D to totiž pokud vím dělá také).
tomco3131 (25)|24.5.2008 22:17
nemam ziadny OC, procesor ma okolo 44.. newiem co som tam tolko napisal som sa pomilil:D
Pavel Boček (4169)|24.5.2008 22:34
Tak to je OK...jak dopadl ten disk, koukal ses ? Je to tedy tím PIO modem ?
tomco3131 (25)|25.5.2008 08:23
ked pozriem tam kde sa to nastavuje tak to mam vsade nastavene na:

Režim prenosu: DMA(Je-li k dispozici)
Aktuální režim prenosu: Nelze použít

Takto to mám na všetkých. a mám Prímárni kanál 2x a akhj sekundárni
hl.hl (1387)|25.5.2008 08:34
Divas se dobre? Je tam vzdy zarizeni0 a zarizeni1. To je opravdu vsude Nelze pouzit? To by znamenalo, ze bud nemas pripojeny zadny disk a zadnou mechaniku nebo tam mas nejaky jiny napriklad pridavny radic. Zkoukni to jeste jednou a kdyztak priloz screeny.
tomco3131 (25)|25.5.2008 09:46
tu je screen:

r34ktor (7477)|25.5.2008 10:25
Co máš ve Správci zařízení pod větví Řadiče SCSI a RAID?
tomco3131 (25)|25.5.2008 10:45
JMicron JMB36X Contorller a este Virtual CloneDrive
r34ktor (7477)|25.5.2008 10:59
Přepni si ve Správci zařízení pohled (Zobrazit -> Zařízení podle připojení) a dej sem screenshot s kompletně rozbaleným stromem.
tomco3131 (25)|25.5.2008 11:05
páČi sa: /všetky ked boli rozbalene sa nezmestili:) ale myslim ze tie neiesu nejako dvolezite co su zbalene

r34ktor (7477)|25.5.2008 11:09
Když zobrazíš podrobnosti JMicron JMB36X Controlleru, tak vidíš nějaké informace ohledně PIO/DMA?
tomco3131 (25)|25.5.2008 11:12
hmm nie..

akurat tam je toto: Řadiče SCSI a RAID
r34ktor (7477)|25.5.2008 11:31
Jaký režim je nastaven v BIOSu (Integrated Peripherals -> Advanced -> OnBoard Devices Configuration -> Controller Mode)?
tomco3131 (25)|25.5.2008 11:59
taketo nbic podobne som tam nenasiel :(
r34ktor (7477)|25.5.2008 12:05
Vážně tam nic takového nemáš?

tomco3131 (25)|25.5.2008 12:08
nenasiel som tam nic take :(
r34ktor (7477)|25.5.2008 12:35
Sorry za mystifikaci. :mistake Odpovídám více lidem, a nějak jsem si spletl typ tvé desky (opraveno výše; doufám, že ten Asus P5K Deluxe platí). :slug :D
tomco3131 (25)|25.5.2008 12:56
mam to na IDE..iuba to nadtim newiem ci nemam DISABLE nahodou
hl.hl (1387)|25.5.2008 13:13
Mas nainstalovane posledni ovladace pro ten radic (JMicron JMB363)?
Jeste otazka jestli je ta DVD mechanika taky IDE? Pokud ano, tak musi byt pripojena na stejne ksande a prave DVD mechaniky maji pry dost casto problem s timto radicem. Zkusil bych ji odpojit a vyzkouset jak bude PC chodit.
Jeste mozna hod screen vlastnosti tohoto radice jestli tam neni nejaka moznost rezimy prepinat.
tomco3131 (25)|25.5.2008 13:15
ovladace su s koncu roku 2007, tieto boli k doske..

idem skusit odpojit mechaniku, prepinat sa tam neda nic take..takze screen tu zbitcne dam
tomco3131 (25)|25.5.2008 13:20
ODPOJENA DVD-ROM, STALE TO ROBI..ba mam pocit ze este kus viac ale to je asi iba pocit:)

/tertazsom si vsimol ze v tento pocitaci mi ukazuje ze mam zapojenu disketovu mechaniku a ja ju nemam vobec tam zapojenu..mam juv yhodenu nam stole. Nemoze byt toto pricinou?
Pavel Boček (4169)|25.5.2008 13:33
Tak ji zkus zakázat v BIOSu, bývá to hned pod první položka hlavního menu...(oh, to je označení :turtle).

[SIZE="1"]A používej EDIT :thumb[/SIZE]