reklama
Aktuality  |  Články  |  Recenze
Doporučení  |  Diskuze
Grafické karty a hry  |  Procesory
Storage a RAM
Monitory  |  Ostatní
Akumulátory, EV
Robotika, AI
Průzkum vesmíru
Digimanie  |  TV Freak  |  Svět mobilně

"modrá smrt" - BUGCODE_USB_DRIVER

D@vid (18)|9.3.2007 19:29
Mam celkem problem s PC. Je uplně nový a sestava je následovná: intel core 2 duo 6300, Ati sapphire x1650 pro, deska gigabyte ga-965p-ds3, zdroj fortron 400w.
PC samo restartuje, tedy uz ne...hlasi modrou smrt s hlaskou "BUGCODE_USB_DRIVER" ....nedela to pri plne zatezi, dela to kdy chce proste, jak pri hrach tak jen pri prohlizeni webu. Ovladace na desce a grafice aktualizovany. Prosim heeeeelp :-(
boboco (1987)|9.3.2007 19:39
Zvláštní je ta hláška o USB - pro začátek zkus v BIOSu vypnout (zakázat) všechna USB, pokud pak PC bude stabilní, bude s největší pravděpodobností chyba v driverech USBček. Nebo se bude jednat přímo o chybu na HW úrovni. Zkus je zákazat a testuj... pak dej vědět a budeme řešit dále:turtle
tgfh (2985)|9.3.2007 20:04
D@vid mě kdysi kontaktoval o pomoc s výběrem nové sestavy, vybrali jsme sestavu (první příspěvek), složil mu to soused, jenže hned od začátku se PC restartoval. Přes icq jsme už to trošku řešili.
Právě mě i zaráži to, že jak se dívá na cpu-z tak mu pry někdy na okamžik spadne frekvence z 1866Mhz i na 1600MHz
Řekl jsem mu, ať nastaví RAMky (Corsair 675MHz CL4 512*2) na 533MHz (FSB : DRAM 2:1)
Říkal, že to už vypadá, že je to ok.

Psal jsem už i thread:
Teplota E6300 !

No a problém je v tom, že má klávesnici, myš, net přes USB
Má i vyvedené další USB z shaderů na desce - pry nejdou vyndat, asi to jeho soused přilepil :D

Taky jsem mu už psal, až ty USB v biosu zakáže jenže bez klávesnice a myši se stejně nikde nehne...bude muset si je na chvíli asi od někoho půjčit do ps2.

Jinak našel jsem toto:
http://www.cdma.cz/diskuze.php?vlakno=85184&typ=0
" to jsem vyresil nejakym usb driver patchem od microsoftu, juknu se ti po tom"
No a pak už nenapsal...tak nevím kde ten usb patch hledat...
Hps (107)|9.3.2007 20:17
[QUOTE=tgfh]Právě mě i zaráži to, že jak se dívá na cpu-z tak mu pry někdy na okamžik spadne frekvence z 1866Mhz i na 1600MHz
Řekl jsem mu, ať nastaví RAMky (Corsair 675MHz CL4 512*2) na 533MHz (FSB : DRAM 2:1)
Říkal, že to už vypadá, že je to ok.
[/QUOTE]
To je speedstep ne?
D@vid (18)|9.3.2007 20:21
v tuto chvili mi CPU-Z ukazuje frekcenci CPU 1600mhz (intel c2d 6300)....nekdy naskoci 1866mhz, voltage kolisa
Hps (107)|9.3.2007 20:28
Však to je v pořádku, já to tak taky mám. Speedstep šetří energii snižováním napětí a frekvence. Pokud to tak nechceš mít, tak si to vypni v biosu.
D@vid (18)|9.3.2007 20:33
OK, jestli to tak ma byt tak to necham.

to Boboco: zkusim to, snad zitra sezenu nejakou mys PS2

EDIT: i predtim a ted znova mi naskocila "modra smrt" s touto hlaskou: "BAD POOL CALLER"
boboco (1987)|9.3.2007 21:15
Bad Pool Caller - tak v tom případě zkus Memtest. Nechej ho běžet pokud možno déle jak hodinu, pro jistotu. Pokud se objeví chyby, zkus použít jen jednu RAMku, jedna zřejmě bude špatná...

Jinak to kolísání frekvence a napětí je v pořádku, pokud Ti to vadí, dá se to v BIOSu vypnout, jak tu ostatně již zaznělo.

Myslím si, že možná budeš mít i problémy s nastavením BIOSu.
A jakou máš tu teplotu CPU? - to byly Tvoje, ty dosti vysoký hodnoty?
http://www.svethardware.cz/forum/showthread.php?t=4686&highlight=teplota+e6300
-pokud ano, máš špatně nasazen chladič, protože to jinak není možné.

-Pro srovnání, já mám s E4300 1800@3000MHz při běžné práci - jako třeba teď, kolem 35°C a při zátěži (60min PRIME95 na obě jádra) max kolem 59°C.
D@vid (18)|9.3.2007 23:09
Memtest jsem udelal - zadne errory, teplota CPU ted je asi 47°C ...v zatizeni to bylo myslim kolem 55°C, ale CPU bylo vytizeno jen jedno jadro....tedy neco pres 50%
D@vid (18)|11.3.2007 15:30
Tak jsem udelal toto: internet, ktery jsem mel do ted pres USB jsem vypojil a dal normalne pres ethernetovou snuru. PC mam zaple od 8 rano a zadne restary........zatim
boboco (1987)|11.3.2007 16:07
Nejspíš jsi na to kápnul:turtle
D@vid (18)|11.3.2007 17:10
asi jo, stale zadny restart :)