reklama
Aktuality  |  Články  |  Recenze
Doporučení  |  Diskuze
Grafické karty a hry  |  Procesory
Storage a RAM
Monitory  |  Ostatní
Akumulátory, EV
Robotika, AI
Průzkum vesmíru
Digimanie  |  TV Freak  |  Svět mobilně

samovolny restart, nenabootovani

jkl (66)|18.3.2007 01:40
Pri brouzdani na netu se mi z niceho nic restartoval pocitac (driv to obcas udelal, ale pak to samo prestalo). Problem ale byl, ze se mu nejak nechtelo bootovat. Nejdriv naskocila vitaci obrazovka ASUS a pak misto loga windows jen nahore blikal kurzor (podtrzitko). Manualne jsem restartoval. Situace se opakovala a asi po minute se dole objevil progress bar - zmrznul asi ve tretine. Znovu restart. Ted jsem uz progress bar nechal. Konecne se objevilo logo win a pod nim behajici prouzek. Prouzek behal, behal a asi po 3 minutach jsem zase restartoval. Nastavil jsem bootovani jen z HDD a zkusil to znovu. Nic. BIOS load default a znova. Nic. Znovu. Nic. Znovu. Normalne to nabootovalo. Pameti jsem minuly tyden testoval Memtestem a bez erroru. Muze to delat HDD? Puvodne jsem tam mel 160GB seagate, ten shorel na reklamaci me dali Seagate T-lite 160GB, mozna bude dobre zmenit znacku.

Athlon 64 3000+ 754
nForce3 K8N ASUS
512MB DDR400 PQI
Radeon 9800Pro Saphire
Seagate T-lite 160GB
Fortron 350W

WIN XP Pro SP2

Poradte, cim to mohlo byt, byl jsem docela vydesenej :). Thx

Jeste dodam ze se restartoval (i restartoval predtim) pri otevreni vetsiho mnozstvi obrazku v Opere (Open in background tab)
ICEBOSS (3435)|18.3.2007 08:03
procti si tohle:
http://www.svethardware.cz/forum/showthread.php?t=4090

a pak dej vedet, co vsechno jsi zkusil a budem to resit dal.:idea
jkl (66)|18.3.2007 15:17
Pretaktovani: nepretaktovano
Teploty: OK cpu-45,hdd-38,zakladni deska (asi chipset) 30,gpu-nema senzor, ale ruku na chladici udrzim
Kondenzatory a prach: prachu je tam minimum, nedavno vyfoukano, jeden kondenzator se mi zda nepatrne vybouleny, ale opravdu jen neatrne
Kontakty: nijak moc jsem to nezkoumal, odpojil, pohledem zkontroloval a zapojil
Pameti: nedavno testovano a OK
Periferie: problem. vypojit je vsechny bude problem. Mam jen USB mys a tiskarnu, kterou potrebuji dost casto a pocitac se restartuje naprosto nahodne, nekdy je treba tyden v pohode.
Software: Win legal SP2, dale bez zaplat, ovladace pouzivam dodavane s HW a predtim nebyl problem
SMART: vsude OK, nebo Hodnota je normalni
Posledni pomoc: tam jsem jeste nedosel
Zdroj: mel by byt OK, predtim tam byl noname 350W, ted Fortron 350W, 3D mark probehne v pohode, ve hre nepada.

Pada v 99% pripadu v Opere pri otevreni vice obrazku najednou.
pas!k (3765)|18.3.2007 19:51
Kolik mas v pc disku a mechanik ? Mas vice sitovek ? Asi bych prubnul reinstal driveru k desce .. A co rika prohlizec udalosti nejake zajimave errory ?
jkl (66)|18.3.2007 21:29
Ted mam zapojenou jednu DVD palirnu, 1 SATA a 1 ATA disk, sitovka jen integrovana.
Ted jsem preinstaloval win, tak uvidim.
jkl (66)|20.3.2007 22:13
tak prohlizec udalosti:
(vypisu jen "chyby")

Prohlizec udalosti (mistni)
Aplikace:
16x Apache Service udalost:3299

Zabezpeceni:
nic

System:
4x Service control manager udalost:7034
2x W32Time udalost: 17 a 29
ICEBOSS (3435)|20.3.2007 22:54
jenom pro jistotu... nemas na tom radeon 9800 nahodou silencera?
jkl (66)|21.3.2007 14:44
Ne, mam tam Cooler Master CoolViva
http://www.safenet.com/images/COOLVIVA.jpg
jkl (66)|8.4.2007 21:25
Uz to zase zacina :(
Ted to pise uz jen 2 veci:
PAGE_FAULT_IN_NONPAGED_AREA
a
BAD_POOL_CALLER

vetsinou pokud to nespadne do 30min od zapnuti, tak to uz vydrzi.
pas!k (3765)|8.4.2007 21:37
trochu jsem googloval a zjistil sem ze to neni az tak ojedinely problem. k tem hlaskam jsem nasel tohle zkus to prolizt
http://support.microsoft.com/kb/817197/cs


btw mas k pc pripojena nejaka pridavna zarizeni ? kamera? nejaky volant .. tiskranu cokoliv jineho ?
jkl (66)|8.4.2007 21:49
USB tam mam dost.
tiskarna
kabel od MT
kabel od fotaku
vetsinou flashdisk
2x mys
ctecka karet

ale zkousel jsem to vse (az na 1 mys) odpojit a stejne to spadlo - PAGE_FAULT_IN_NONPAGED_AREA
jkl (66)|8.4.2007 21:50
Jeste dodam, ze Memtest nenasel z 6hodin ani jednu chybu
pas!k (3765)|8.4.2007 21:52
jeste me napadlo ty usb vypnout v biosu a mys pichnout do ps pak by byl ajistota ze to stim nema co delat .
jkl (66)|8.4.2007 21:57
Nemam redukci :D, ale mozna najdu ve sklepe starou PS2 mys, zkusim zitra.
jkl (66)|9.4.2007 22:58
Tak mys do PS2 jsem nenasel, ale vsechno jsem vypojil a nechal tam jen jednu USB mys a stejne to nekolikrat spadlo.
mech13 (5526)|9.4.2007 23:16
[QUOTE=jkl]Software: Win legal SP2, dale bez zaplat, ovladace pouzivam dodavane s HW a predtim nebyl problem[/QUOTE]
zkousel jsi nainstalovat vsechny zaplty z windows update a stahnout nejnovsi ovladace z webu vyrobcu? ikdyz to predtim nedelalo tak clovek nikdy nevi a prave ovladace jsou casto dost problemove. nevim kde to M$ vzal, ale pry za pady systemu muzou v 90% pripadu ovladace a proto M$ zavedl WHQL - Windows Hardware Quality Labs a ovladace za tezky love testuje...
jkl (66)|10.4.2007 16:11
Ted si vzpominam, ze to zacalo padat kdyz jsem zacal pouzivat SP2, predtim jsem ho nemel (vsude jsem slysel jak vsechno zpomaluje, tak jsem ho nepouzival). Zkusim preinstalovat Windows, tentokrat bez SP2.
pas!k (3765)|10.4.2007 16:44
[QUOTE=jkl]Ted si vzpominam, ze to zacalo padat kdyz jsem zacal pouzivat SP2, predtim jsem ho nemel (vsude jsem slysel jak vsechno zpomaluje, tak jsem ho nepouzival). Zkusim preinstalovat Windows, tentokrat bez SP2.[/QUOTE]
To bych nedelal :) Win reinstaluj ale primo s implementovanym sp2 na instalacnim cd.
jkl (66)|22.4.2007 12:38
Tak bych chtel vsem podekovat za trpelivost a rady, problem vyresen ! (snad)
Ani jsem netusil, ze mam v biosu povolene Cool n Quiet. Po vypnuti tohoto vynalezu uz nepada.